iTunes Hilfe

Importieren von CDs oder Kaufen von Musiktiteln, Videos und mehr

Wiedergeben von Musiktiteln, Videos, Podcasts und mehr

Erstellen von Wiedergabelisten und Brennen von CDs

Anpassen Ihrer iTunes Bibliothek

Laden von Dateien auf Ihren iPod und Verwenden anderer Funktionen

iTunes Store

Suchen im iTunes Store

Kaufen von Musiktiteln, Videos und mehr

Kinder und der iTunes Store

Verschenken von Objekten aus dem iTunes Store

Weitere Informationen

Was ist iTunes?

Häufig gestellte Fragen

Neue Funktionen in iTunes

Im Internet

Aktuelle Produktinformationen und Software

Online-Einführungen (in bestimmten Sprachen verfügbar)

Support und Diskussionsforen


Was ist iTunes?

1 von 5 >

Mit der iTunes Software können Sie ganz einfach Musik, Filme, Fernsehsendungen, Podcasts und mehr wiedergeben und verwalten. Sie können Ihre Musik- und Videosammlung mitnehmen, indem Sie Ihre iTunes Bibliothek mit Ihrem iPod synchronisieren, dem tragbaren Musik- und Video-Player von Apple.

iTunes bietet Ihnen auch die Möglichkeit, Musik, Filme, Fernsehsendungen und mehr aus dem iTunes Store zu laden. Laden Sie Ihre Lieblingstitel oder ein ganzes Album per Mausklick. Wählen Sie aus tausenden Musikvideos und erfolgreichen Fernsehsendungen aus. Neu in iTunes 7: Sie können jetzt auch erfolgreiche Filme laden (nicht in allen Ländern verfügbar).

Der iTunes Store hat rund um die Uhr geöffnet und Ihre Einkäufe werden sofort auf Ihren Computer geladen.

1 von 5 >
Feedback Symbol War diese Seite für Sie hilfreich? Bitte Feedback senden.


Neue Funktionen in iTunes 7

Neben zahlreichen Verbesserungen umfasst iTunes 7 unter anderem die folgenden neuen Funktionen:

Computerspiele auf Ihrem iPod spielen

Im iTunes Store finden Sie jetzt Spiele, die Sie auf Ihrem iPod spielen können. Weitere Informationen

Ansehen von erfolgreichen Filmen

Laden Sie Filme vom iTunes Store (nicht in allen Ländern verfügbar). Weitere Informationen

Sichern Ihrer iTunes Bibliothek

Verwenden Sie die neue Funktion zum Sichern Ihrer iTunes Bibliothek, um Sicherungskopien davon zu erstellen. Sie können neue Musiktitel oder Videos, alle im iTunes Store gekauften Artikel oder Ihre gesamte Bibliothek auf einfache Weise auf CD oder DVD sichern. Weitere Informationen

Suchen anhand von CD-Covern

Blättern Sie anhand von CD-Covern durch Ihre Musiksammlung mithilfe von Cover Flow. Weitere Informationen


Importieren von CDs oder Kaufen von Musiktiteln, Videos und mehr

Importieren von Musiktiteln und Videos in iTunes
Importieren Sie Musiktitel aus Ihrer CD-Sammlung oder aus anderen Quellen und laden Sie kostenfreie Podcasts aus dem iTunes Store.

Kaufen von Musiktiteln, Videos und mehr
Besuchen Sie den iTunes Store, um Musiktitel, Videos und Hörbücher zu suchen und zu kaufen.

Verwalten Ihres iTunes Store Accounts
Prüfen Sie Ihre Einkaufsstatistik oder aktualisieren Sie Ihre iTunes Store Einstellungen.

Festlegen der Einstellungen für den CD-Import
Ändern Sie das Codierungsformat und andere Einstellungen, die iTunes zum Importieren von Musiktiteln verwenden soll.


Importieren von Musiktiteln und Videos in iTunes

Importieren von Musiktiteln von CDs

Importieren von Musiktiteln aus dem Internet

Importieren von Musiktiteln und Videos, die sich bereits auf Ihrem Computer befinden

Podcasts

Laden von Podcasts

Entfernen von Objekten aus iTunes

Gruppieren von CD-Titeln

Meine importierten Musiktitel hören sich nicht richtig an

Warum werden die Namen der Titel nicht angezeigt?

Es dauert sehr lange, bis Musiktitel von einer CD importiert werden

Ich kann mich bei einem Podcast nicht anmelden


Importieren von Musiktiteln von CDs

Sie können der iTunes Musikbibliothek Titel von Ihren CDs hinzufügen. Importierte Musiktitel werden auf Ihrer Festplatte abgelegt, sodass Sie diese Titel anhören können, ohne die Original-CD im optischen Laufwerk eingelegt zu haben.

Gehen Sie wie folgt vor, um Musiktitel von CDs in Ihre iTunes Bibliothek zu importieren:

  1. Legen Sie eine Audio-CD in das interne CD- oder DVD-Laufwerk Ihres Computers ein.
  2. Wenn die Liste der Musiktitel im iTunes Fenster angezeigt wird, heben Sie die Auswahl aller Titel auf, die nicht importiert werden sollen.
  3. Klicken Sie auf "CD importieren" (unten im iTunes Fenster), um die ausgewählten Titel zu Ihrer Bibliothek hinzuzufügen.

    4. Klicken Sie auf das kleine X neben dem Statusbalken oben im iTunes Fenster, um den Importvorgang abzubrechen.

  4. Klicken Sie nach Abschluss des Importvorgangs auf das Symbol "Auswerfen" rechts neben der CD oder klicken Sie auf die Auswurf-Schaltfläche unten rechts im iTunes Fenster.

Sie können iTunes wie gewohnt verwenden, während Musiktitel importiert werden.

Tipp: Es ist auch möglich, einen Musiktitel durch Ziehen in die Wiedergabeliste "Musik" (unter "Bibliothek") zu importieren. Sobald ein grünes Pluszeichen angezeigt wird, können Sie die Maustaste loslassen.

Standardmäßig spielt iTunes Musiktitel beim Import ab. (Soll die Wiedergabe gestoppt werden, klicken Sie auf die Schaltfläche "Pause".) Wenn iTunes Titel nicht mehr automatisch wiedergeben soll, wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie auf "Erweitert" und dann auf "Importieren" und heben Sie die Auswahl von "Beim Importieren oder Konvertieren Titel wiedergeben" auf.

Das Standardformat für die Codierung ist AAC. Klicken Sie auf den unten aufgeführten Link, wenn Sie Probleme mit dem Importieren haben oder die importierten Titel nicht richtig abgespielt werden.

Verwandte Themen

Auswählen von Importeinstellungen

Gruppieren von CD-Titeln


Importieren von Musiktiteln aus dem Internet

Sie können Audiodateien, die Sie im Internet gefunden haben, zu Ihrer Bibliothek hinzufügen.

Wichtig: Raubkopien sind illegal - bitte keine Musik stehlen. Einige Web-Sites setzen voraus, dass Sie sich registrieren, damit Sie Dateien abspielen oder laden können.

Gehen Sie wie folgt vor, um einen Musiktitel von einer Web-Site in iTunes zu laden:

  1. Öffnen Sie iTunes.
  2. Wenn Sie auf einer Web-Site eine Audiodatei finden, die Ihnen gefällt, klicken Sie auf die Datei, um sie auf Ihren Computer zu laden.
  3. Ziehen Sie die Datei in das iTunes Fenster.

Symbol für Sendung

Einige Web-Sites erlauben es Ihnen, die Audiodatei selbst zu laden. Auf anderen Web-Sites befindet sich ein Link (die URL-Adresse), über den die Audiodatei geladen werden kann. Wenn Sie den Titel abspielen, sucht iTunes im Internet danach und überträgt ihn per Live-Streaming auf Ihren Computer. Zu diesem Dateityp wird in iTunes neben dem Musiktitel ein Sendesymbol angezeigt.

Wenn Sie Musiktitel im iTunes Store kaufen, werden die Dateien auf Ihre Festplatte geladen und automatisch zu Ihrer iTunes Bibliothek hinzugefügt.

Verwandte Themen

Über den iTunes Store

Suchen nach Musiktiteln und anderen Objekten im iTunes Store


Importieren von Musiktiteln und Videos, die sich bereits auf Ihrem Computer befinden

Sie können eine Audiodatei (oder alle Audiodateien in einem Ordner) in Ihre iTunes Bibliothek importieren.

Nur mit iTunes können Sie Musik auf Ihren iPod kopieren. Wenn Sie Musik von MusicMatch Jukebox oder Audible Manager auf Ihren iPod kopieren möchten, müssen Sie die gewünschten Musiktitel zuerst in iTunes importieren.

Mithilfe folgender Methoden lässt sich eine Audiodatei in Ihre iTunes Bibliothek importieren:

  • Wenn Sie eine einzelne Audiodatei importieren möchten, wählen Sie "Datei" > "Datei zur Bibliothek hinzufügen" und suchen Sie dann die Musikdatei, die Sie zu Ihrer Bibliothek hinzufügen möchten.
  • Wenn Sie alle Audiodateien in einem Ordner importieren möchten, wählen Sie "Datei" > "Ordner zur Bibliothek hinzufügen" und suchen Sie dann den Ordner mit dem Audiomaterial, das Sie zu Ihrer Bibliothek hinzufügen möchten. Der Ordner "Eigene Musik" (innerhalb des Ordners "Eigene Dateien") wird häufig als standardmäßiger Speicherort für Musikdateien verwendet, die in anderen Programme importiert werden, etwa MusicMatch.

Standardmäßig wird durch Hinzufügen von Musiktiteln zu Ihrer iTunes Bibliothek ein Verweis auf jede Audiodatei im iTunes Musikordner erstellt. Die Originaldatei bleibt an ihrem aktuellen Speicherort. Wenn Sie Informationen über das Kopieren von Dateien in den iTunes Musikordner anstelle dem Anlegen von Verweisen benötigen, suchen Sie in der Hilfe nach Einträgen wie "Dateien in den Musikordner kopieren".

Wenn es sich bei der Datei um eine nicht geschützte WMA-Datei handelt und auf Ihrem Computer Windows Media Player Series 9 (oder neuer) installiert ist, erstellt iTunes eine Kopie der Datei im AAC-Format - oder einem anderen im Bereich "Erweitert" der iTunes Einstellungen ausgewählten Format (im Bereich "Importieren") - und fügt diese Kopie zu Ihrer iTunes Bibliothek hinzu. Die Original-WMA-Datei bleibt dabei unverändert. Geschützte WMA- oder WMV-Dateien können nicht in iTunes importiert werden.


Podcasts

Bei Podcasts handelt es sich um Audioinhalte, die Radio- und TV-Sendungen ähneln und aus dem Internet geladen werden können.

Im iTunes Store können Sie kostenfreie Podcasts laden. Sie haben auch die Möglichkeit, Podcasts (kostenlos) zu abonnieren, sodass neue Episoden automatisch geladen werden, sobald sie verfügbar sind. (Auf einigen Web-Sites wird für Podcasts eine Gebühr verlangt.)

Podcasts unterscheiden sich von Internet-Radiosendern, die Inhalte per Streaming über das Internet übertragen. Die Podcast-Episoden werden in iTunes auf Ihren Computer geladen (und können auf einen iPod kopiert werden), sodass Sie sie auch abspielen können, wenn Ihr Computer nicht mit dem Internet verbunden ist.

Verwandte Themen

Laden von Podcasts

Ich kann mich bei einem Podcast nicht anmelden


Laden von Podcasts

Bei Podcasts handelt es sich um ladbare Audioinhalte, die Radiosendungen ähneln. Einige Podcasts zeigen auch Videoinhalte.

Im iTunes Store können Sie kostenfreie Podcasts laden. Auf einigen Web-Sites wird für Podcasts eine Gebühr verlangt.

Gehen Sie wie folgt vor, um einen Podcast aus dem iTunes Store zu laden:

  1. Klicken Sie auf "iTunes Store" (unter "Store").
  2. Klicken Sie auf "Podcasts" (unter "Im iTunes Store"). Klicken Sie auf einen Podcast, um eine Liste der aktuellsten Episoden anzuzeigen.
  3. Wenn Sie einen Podcast finden, den Sie laden möchten, führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf "Episode holen", um eine einzelne Episode zu laden.
    • Klicken Sie auf "Abonnieren", um einen Podcast zu abonnieren. iTunes lädt die aktuellste Episode. Sobald neue Episoden verfügbar sind, werden diese automatisch in iTunes geladen (wenn eine Internet-Verbindung besteht).

Wählen Sie "Bearbeiten" > "Einstellungen" und anschließend auf "Podcasts", um Folgendes auszuführen:

  • Ändern Sie die Anzahl der Episoden, die von iTunes geladen werden sollen.
  • Ändern Sie, wie oft neue abonnierte Podcasts geladen werden.
  • Legen Sie in iTunes fest, dass Podcasts nach der Wiedergabe gelöscht werden sollen.

Wenn Sie sich bei einem Podcast abmelden möchten, wählen Sie den Podcast oder eine Episode aus und klicken Sie auf "Abmelden" (unten im iTunes Fenster).

Wenn Sie die Internet-Adresse eines Podcasts kennen, können Sie diesen ohne Verwendung des iTunes Store abonnieren. Wählen Sie "Erweitert" > "Beim Podcast anmelden" und geben Sie dann die URL-Adresse ein. Normalerweise finden Sie die URL-Adresse eines Podcasts auf dessen Web-Seite.


Entfernen von Objekten aus iTunes

Es ist möglich, ein Objekt aus Ihrer iTunes Bibliothek zu entfernen, sodass es nicht mehr in iTunes angezeigt wird. Das Entfernen eines Objekts aus der iTunes Bibliothek entspricht nicht dem endgültigen Löschen von Objekten von Ihrer Festplatte.

Gehen Sie wie folgt vor, um ein Objekt aus iTunes zu entfernen:

  1. Wählen Sie in iTunes das Objekt aus, das entfernt werden soll, und drücken Sie dann Rücktaste oder die Entf-Taste.
  2. Falls sich das Objekt im Ordner "iTunes Music" (im Ordner "Eigene Dateien/Eigene Musik/iTunes") befindet, wird eine Meldung angezeigt. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf "Abbrechen", damit das Objekt weiterhin auf Ihrer Festplatte bleibt.
    • Klicken Sie auf "Entfernen", damit das Objekt von Ihrer Festplatte entfernt wird. Wenn Sie den Papierkorb das nächste Mal leeren, wird das Objekt dauerhaft gelöscht.

Wenn Sie ein Objekt löschen wollen, das an einem anderen Speicherort als dem Ordner "iTunes Music" abgelegt ist, ziehen Sie die entsprechende Datei in den Papierkorb.

Wenn Sie wissen möchten, wo ein Objekt abgelegt wurde, wählen Sie das Objekt in iTunes aus und wählen Sie dann "Datei" > "Original zeigen". (Diese Methode funktioniert nur dann, wenn Sie die Datei noch nicht aus iTunes entfernt haben.)


Gruppieren von CD-Titeln

Wenn Sie Titel von einer CD in iTunes importieren, können Sie bestimmte Titel gruppieren, sodass sie immer zusammen abgespielt werden.

Gehen Sie wie folgt vor, um Titel zu gruppieren:

  1. Legen Sie eine Audio-CD in das CD- oder DVD-Laufwerk Ihres Computers ein.
  2. Wenn die Titel der CD im iTunes Fenster angezeigt werden, wählen Sie die zu gruppierenden Titel aus (halten Sie die Umschalttaste gedrückt, um mehrere Titel auszuwählen).
  3. Wählen Sie "Erweitert" > "CD-Titel gruppieren".

Verwandte Themen

Abspielen von Alben ohne Unterbrechung

Ändern der Pause zwischen Musiktiteln beim Brennen einer CD


Meine importierten Musiktitel hören sich nicht richtig an

Wenn Sie beim Abspielen von Musiktiteln, die Sie von einer CD importiert haben, Klapper- oder Klickgeräusche hören, hat Ihr CD-Laufwerk die CD u. U. nicht richtig gelesen. Aktivieren Sie die Fehlerkorrektur und importieren Sie diese Musiktitel anschließend erneut.

Gehen Sie wie folgt vor, um die Fehlerkorrektur beim Importieren von CDs zu aktivieren:

  1. Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Importieren".
  2. Wählen Sie "Fehlerkorrektur beim Lesen von CDs verwenden".
  3. Legen Sie die CD ein und importieren Sie die Musiktitel erneut.

Überprüfen Sie beim Hersteller Ihres Computers bzw. Ihrer Festplatte, ob es eine Firmware-Aktualisierung für die Festplatte gibt.


Warum werden die Namen der Titel nicht angezeigt?

Wenn Sie eine CD in Ihren Computer einlegen, sucht iTunes die Informationen zu der CD im Internet und zeigt die Titelinformationen an. Wenn die Musiktitel als "Titel 01", "Titel 02" usw. angezeigt werden, besteht entweder keine Internet-Verbindung oder iTunes kann keine Informationen zu der CD finden.

Ist Ihr Computer nicht mit dem Internet verbunden, können Sie die Musiktitel importieren und die CD-Informationen zu einem späteren Zeitpunkt suchen, wenn eine Internet-Verbindung besteht.

Wenn Ihr Netzwerk einen HTTP-Proxy-Server verwendet, vergewissern Sie sich, dass die Einstellungen in der Systemsteuerung "Internetoptionen" korrekt festgelegt sind.

iTunes sucht in der Gracenote CDDB-Datenbank im Internet nach den Namen der Titel und Alben.

Gehen Sie wie folgt vor, um Informationen zu einer CD aus der Gracenote CDDB-Datenbank abzurufen:

  1. Wählen Sie einen oder mehrere Musiktitel aus. (Halten Sie die Umschalttaste gedrückt, um mehrere Titel auszuwählen.)
  2. Wählen Sie "Erweitert" > "CD-Titel abfragen".

Wenn iTunes keine Verbindung zur Gracenote CDDB-Datenbank herstellen kann oder wenn keine Informationen zu der CD vorliegen, können Sie selbst Titelinformationen in iTunes eingeben. Sie können diese Informationen auch an Gracenote senden, damit andere Benutzer sie ebenfalls nutzen können.


Es dauert sehr lange, bis Musiktitel von einer CD importiert werden

iTunes importiert die meisten Musiktitel innerhalb weniger Minuten und eine ganze CD innerhalb ungefähr 10 Minuten.

Dauert der Importvorgang wesentlich länger, überprüfen Sie Folgendes:

  • Möglicherweise ist die CD verschmutzt oder verkratzt. Reinigen Sie die CD mit einem weichen, fusselfreien Tuch und importieren Sie die Titel dann erneut.
  • Wenn die Fehlerkorrektur aktiviert ist, dauert der Importvorgang von CDs u. U. länger. Wählen Sie zum Deaktivieren der Fehlerkorrektur "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert", klicken Sie auf "Importieren" und heben Sie die Auswahl von "Fehlerkorrektur beim Lesen von CDs verwenden" auf.

Treten beim Importieren von Musiktiteln weiterhin Probleme auf, besuchen Sie die iTunes Service & Support Web-Site.

Bitte Folgendes öffnen:

iTunes Service & Support Web-Site


Ich kann mich bei einem Podcast nicht anmelden

Wenn Sie im iTunes Store auf "Abonnieren" neben einem Podcast klicken, lädt iTunes nur die aktuellste Episode des Podcasts.

Bei Problemen beim Abonnieren eines Podcasts:

  • Wird eine Podcast-Episode nach Klicken auf "Abonnieren" oder "Episode holen" nicht in iTunes geladen, ist die Web-Site, die diesen Podcast bereitstellt, u. U. offline oder überlastet. Wählen Sie "Podcasts" und klicken Sie auf "Aktualisieren", um es erneut zu versuchen.
  • Wenn Sie sich durch Eingabe der entsprechenden URL-Adresse bei einem Podcast anmelden und der Podcast nicht geladen wird, ist die URL-Adresse möglicherweise nicht richtig. Suchen Sie auf der Web-Seite des Podcasts nach der richtigen URL-Adresse.
  • Einige Podcasts im Internet verwenden möglicherweise Dateien, die mit iTunes nicht kompatibel sind. Wenn Sie weitere Informationen hierzu benötigen, wenden Sie sich an den Produzenten des Podcasts.

Verwandte Themen

Laden von Podcasts

Bitte Folgendes öffnen:

iTunes Service & Support Web-Site


Kaufen von Musiktiteln, Videos und mehr

Über den iTunes Store

Kaufen von Objekten im iTunes Store

Bezahlen der iTunes Store Einkäufe

Suchen nach Musiktiteln und anderen Objekten im iTunes Store

Kaufen von Episoden von Fernsehsendungen

Kaufen von Hörbüchern

Erstellen einer Wunschliste

Vorbestellen von Objekten im iTunes Store

Verschenken von Musiktiteln und Videos

Einlösen eines iTunes Taschengeldkontos (Monatliches Geschenk), Geschenkgutscheins oder einer Musikkarte

Sicherstellen, dass Sie alle Einkäufe im iTunes Store geladen haben

Tipps zum richtigen Verwenden des iTunes Store


Über den iTunes Store

Im iTunes Store können Sie unter Tausenden von Musiktiteln, Alben, Videos und vielem mehr wählen. Daneben stehen auch zahlreiche kostenfreie Angebote zur Verfügung. Klicken Sie auf der linken Seite des iTunes Fensters auf "iTunes Store", um den Store zu besuchen.

Zum Angebot des iTunes Store gehören:
  • Musik. Sie können alle Musiktitel vor dem Kauf anhören und einzelne Titel oder komplette Alben kaufen. Alle Musiktitel und Alben enthalten das zugehörige Cover-Bild. Jede Woche stehen aktuelle Singles zur Verfügung, die kostenfrei geladen werden können. Weitere Informationen
  • Videos: Fernsehsendungen, Filme, Musikvideos, Kurzfilme und vieles mehr. Weitere Informationen
  • Podcasts: Kostenfreie Audioinhalte, die Radio- und Fernsehsendungen ähneln. Weitere Informationen
  • Hörbücher. Lassen Sie sich Bücher einfach vorlesen. Weitere Informationen

Sie benötigen Folgendes, um im Store einkaufen zu können:
  • Einen Apple oder AOL Account. Wenn Sie bereits einen Apple Account eingerichtet haben (beispielsweise auf der Apple Store Web-Site oder auf .Mac) können Sie diesen Account verwenden und alle Einkäufe über die Kreditkarte bzw. das Konto Ihrer Wahl abrechnen lassen. Darüber hinaus ist auch eine Bezahlung über PayPal möglich. Weitere Informationen
  • Eine Internet-Verbindung. Eine Internet-Breitbandverbindung (DSL, Kabel oder LAN) wird empfohlen.

Folgende Möglichkeiten stehen für den Einkauf im iTunes Store zur Verfügung:
  • 1-Click-Bestellung: Alle gekauften Objekte werden standardmäßig direkt von iTunes auf Ihren Computer geladen. Weitere Informationen
  • Einkaufswagen: Fügen Sie Objekte zu Ihrem Einkaufswagen hinzu und kaufen Sie sie, wenn Sie fertig sind. Weitere Informationen
  • Taschengeldkonto (Monatliches Geschenk) oder Geschenkgutschein. Es steht ein bestimmter monatlicher Betrag zur Verfügung oder Sie können einen Gutschein über einen bestimmten Betrag einlösen. Weitere Informationen
  • iTunes Musikkarte, bei ausgewählten Händlern mit verschiedenen Nennwerten erhältlich. Weitere Informationen

Wichtig: Alle Online-Käufe sind bindend. Sobald Sie auf "Kaufen" klicken, wird Ihr Account mit dem entsprechenden Betrag belastet.

Wenn Sie iTunes beenden oder Ihren Computer neu starten, bevor ein gekaufter Titel komplett geladen werden konnte, wird der Ladevorgang in der Regel beim nächsten Öffnen von iTunes fortgesetzt (ohne zusätzliche Kosten). Wird der Ladevorgang nicht fortgesetzt, wählen Sie "Store" > "Nach gekauften Artikeln suchen".

Einige der Artikel im iTunes Store werden u. U. nicht in allen Ländern angeboten. Wird der iTunes Store in Ihrem Quellenbereich nicht angezeigt, ist er möglicherweise in Ihrem Land nicht verfügbar. Wenn Sie weitere Informationen wünschen, besuchen Sie die iTunes Store Web-Site.


Kaufen von Objekten im iTunes Store

Sie haben zwei Möglichkeiten, Objekte im iTunes Store zu kaufen:

  • 1-Click: Wenn Sie auf die Schaltfläche "Kaufen" klicken, wird Ihr Account mit dem entsprechenden Betrag belastet und das Objekt in Ihre iTunes Bibliothek geladen.
  • Einkaufswagen: Klicken Sie auf "Hinzufügen", um Objekte für einen anschließenden Kauf zu speichern. Sie können den Inhalt Ihres Einkaufswagens überprüfen und Objekte löschen, bevor Sie auf "Jetzt kaufen" klicken.

Standardmäßig ist die 1-Click-Option aktiviert. Wenn Sie diese Einstellung ändern möchten, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie dann auf "Store".

Wichtig: Alle Online-Einkäufe sind bindend. Sie können einen Kauf nicht rückgängig machen, nachdem Sie auf "Kaufen" oder "Jetzt kaufen" geklickt haben.

Gehen Sie wie folgt vor, um Objekte im iTunes Store zu kaufen:

  1. Klicken Sie auf iTunes auf "iTunes Store" (unter "Store").
  2. Suchen Sie den Musiktitel, das Video oder das Album, den bzw. das Sie kaufen möchten.

    3. Tipp: Wählen Sie einen Musiktitel durch Doppelklicken aus, um eine Hörprobe (einen Teil des Titels) abzuspielen und so sicherzustellen, dass es sich um den gewünschten Titel handelt.

  3. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie bei Verwendung der 1-Click-Option auf "Kaufen".
    • Klicken Sie bei Verwendung des Einkaufswagens auf "Hinzufügen". Klicken Sie auf "Einkaufswagen" (unter "Store"), um Ihren Einkaufswagen anzuzeigen. Wenn Sie ein Objekt entfernen möchten, wählen Sie es aus und drücken Sie die Entf-Taste. Wenn Sie fertig sind, klicken Sie auf "Jetzt kaufen".

Wenn Sie iTunes beenden oder Ihren Computer neu starten, bevor ein gekaufter Titel komplett geladen werden konnte, wird der Ladevorgang im Regelfall beim nächsten Öffnen von iTunes fortgesetzt. Hierfür entstehen keine neuen Kosten. Wird der Ladevorgang nicht fortgesetzt, wählen Sie "Store" > "Nach gekauften Artikeln suchen".

Denken Sie daran, Ihre gekauften Dateien regelmäßig zu sichern. Wenn Ihre Festplatte beschädigt wird oder Sie ein gekauftes Objekt verlieren, wird es Ihnen nicht ersetzt.

Einige der Artikel im iTunes Store werden u. U. nicht in allen Ländern angeboten.


Bezahlen der iTunes Store Einkäufe

Sie benötigen einen Apple Account, um Objekte im iTunes Store zu kaufen. Möglicherweise besitzen Sie schon einen Apple Account, wenn Sie bereits im Apple Store eingekauft, ein iPhoto Fotobuch erworben oder .Mac Kunde sind. Ist das nicht der Fall, können Sie mit iTunes einen solchen Account einrichten.

Wenn Sie bereits über einen AOL-Account verfügen, können Sie stattdessen auch diesen Account verwenden.

Nachdem Sie einen dieser Accounts erstellt haben, können Sie einen iTunes Store Account einrichten und festlegen, wie Sie Ihre Einkäufe im iTunes Store bezahlen möchten.

Gehen Sie wie folgt vor, um einen neuen iTunes Store Account einzurichten:

Wählen Sie in iTunes "Store" > "Account erstellen" und befolgen Sie dann die Anweisungen auf dem Bildschirm.

Wenn Sie bereits einen PayPal Account besitzen, können Sie PayPal beim Eingeben Ihrer Kreditkarteninformationen als die gewünschte Zahlungsmethode angeben.

Verwandte Themen

Ändern Ihrer iTunes Store Account-Informationen

Bitte Folgendes öffnen:

iTunes Store Web-Site

PayPal Web-Site

AOL Web-Site


Suchen nach Musiktiteln und anderen Objekten im iTunes Store

Klicken Sie auf "iTunes Store" (unter "Store"), um den iTunes Store zu besuchen.

Sie können durch Blättern oder mithilfe von Suchvorgängen nach Objekten im iTunes Store suchen.

  • Klicken Sie zum Blättern auf ein Objekt oder wählen Sie ein Genre aus dem Popup-Menü "Genre" aus. Alternativ klicken Sie auf die Schaltfläche "Übersicht" (durch das Symbol eines Auges gekennzeichnet).
  • Geben Sie für einen Suchvorgang Text in das Feld "iTunes Store durchsuchen" oben rechts im iTunes Fenster ein. Wenn Sie eine erweiterte Suche ausführen möchten, befolgen Sie die unten genannten Schritte.

Gehen Sie wie folgt vor, um im iTunes Store nach Objekten zu suchen:

  1. Wählen Sie "Store" > "Suchen".
  2. Wählen Sie eine Kategorie (Musik, Fernsehsendungen usw.), um Ihre Suche auf bestimme Medien einzuschränken.
  3. Geben Sie den Namen eines Interpreten, Komponisten, Musiktitels oder Albums in die Suchfelder ein.
  4. Wählen Sie ein Objekt aus dem Popup-Menü "Genre" aus, um Ihre Suche auf ein Genre einzuschränken.
  5. Klicken Sie auf "Suchen" oder drücken Sie die Eingabetaste.

Wird "Teilalbum" (anstelle von "Album kaufen") angezeigt, stehen einige Titel des Albums nicht zum Verkauf zur Verfügung. Besuchen Sie den iTunes Store zu einem späteren Zeitpunkt und prüfen Sie, ob dann das komplette Album verfügbar ist.

Wenn Sie einen Musiktitel oder ein Album nicht finden können, ist er bzw. es möglicherweise nicht verfügbar. Wenn Sie eine Anfrage an den iTunes Store senden möchten, besuchen Sie die Web-Seite für Musikanfragen (klicken Sie auf den Link unten).

Verwandte Themen

Kaufen von Objekten im iTunes Store

Bitte Folgendes öffnen:

Bitte die Web-Seite "Musikanfragen" öffnen.


Kaufen von Episoden von Fernsehsendungen

Im iTunes Store sind zahlreiche TV-Sendungen erhältlich, die Sie auf Ihren Computer laden können.

Gehen Sie wie folgt vor, um Fernsehsendungen zu kaufen:

  1. Klicken Sie in iTunes auf "iTunes Store" (unter "Store" links im iTunes Fenster).
  2. Wählen Sie im iTunes Store "Fernsehsendungen" aus dem Popup-Menü "Genre" aus.
  3. Wenn Sie eine Fernsehsendung finden, die Sie laden möchten, führen Sie einen der folgenden Schritte aus:
    • Wenn Sie eine Episode kaufen möchten, klicken Sie auf der Seite der Fernsehsendung im iTunes Store auf "Episode kaufen".
    • Bei einigen Fernsehsendungen können Sie mehrere Episoden zu einem Sonderpreis kaufen, wenn Sie einen speziellen Pass erwerben. Es gibt zwei Arten von Pässen:

    Season-Pass: Wenn Sie alle Episoden der aktuellen Staffel kaufen möchten, klicken Sie auf "Season-Pass". Alle momentan erhältlichen Episoden werden in iTunes auf Ihrem Computer geladen. Sobald eine neue Episode verfügbar ist, werden Sie per E-Mail benachrichtigt, und die Episode wird in Ihre Warteliste zum Laden gelegt. (Klicken Sie bei vollständigen Staffeln auf "Season Pass kaufen", damit alle Episoden gekauft und geladen werden.)

    Multi-Pass: Dieser Pass ist für Fernsehsendungen gedacht, die nicht aus traditionellen "Staffeln" bestehen (beispielsweise neue Sendungen), und dient zum Kaufen einer bestimmten Anzahl von Episoden. Wenn Sie diesen Pass erwerben, wird die neueste Episode auf Ihren Computer geladen. Sobald eine weitere Episode verfügbar ist, werden Sie per E-Mail benachrichtigt, und die Episode wird in Ihre Warteliste zum Laden gelegt.

    • Klicken Sie auf "Alle Episoden kaufen", wenn Sie alle verfügbaren Episoden der aktuellen Staffel erwerben möchten. Diese Option umfasst nicht den Kauf neuer Episoden, wenn diese verfügbar werden.

Wenn Sie überprüfen möchten, ob Sie die aktuellsten Episoden geladen haben, klicken Sie in "Store" > "Nach gekauften Artikeln suchen". Sie können die automatische Benachrichtigung per E-Mail aktivieren und deaktivieren, indem Sie im iTunes Store in "Account" klicken (auf der linken Seite des iTunes Fensters), sich anmelden und anschließend in "View Passes" klicken.

Wichtig: Wenn Sie einen Season-Pass kaufen und anschließend eine einzelne Episode erwerben, wird Ihnen diese Episode erneut in Rechnung gestellt. Wenn Sie feststellen, dass eine verfügbare Episode noch nicht auf Ihren Computer geladen wurde, wählen Sie "Store" > "Nach gekauften Artikeln suchen".

Viele Fernsehsendungen sind bereits am Tag nach ihrer Ausstrahlung zum Kaufen und Laden verfügbar. Bei anderen Sendungen kann sich die Verfügbarkeit um einige Tage verzögern. Fernsehsendungen und Pässe sind nicht in allen Ländern verfügbar.

Video-Inhalte, die Sie im iTunes Store gekauft haben, können Sie nicht auf DVDs brennen.

Verwandte Themen

Suchen nach Musiktiteln und anderen Objekten im iTunes Store


Kaufen von Hörbüchern

Sie können Hörbücher und andere gesprochene Inhalte - wie aufgenommene Radiosendungen, Artikel aus Zeitschriften oder Zeitungen - zu Ihrer iTunes Bibliothek hinzufügen. Diese Objekte sind im iTunes Store erhältlich.

Gehen Sie wie folgt vor, um im iTunes Store Hörbücher zu kaufen:

  1. Klicken Sie in iTunes auf "iTunes Store" (unter "Store").
  2. Klicken Sie auf "Hörbücher" und blättern Sie dann zu Ihrem gewünschten Hörbuch.

    3. Sie können auch einen Titel oder Autor in das Suchfeld oben rechts im iTunes Fenster eingeben und anschließend die Eingabetaste drücken.

Zahlreiche Hörbücher und andere gesprochene Inhalte enthalten Kapitelmarkierungen. Verwenden Sie das Menü "Kapitel", um zu einem anderen Kapitel zu wechseln.

Wenn Sie die Wiedergabe eines Hörbuchs beenden und zu einem späteren Zeitpunkt damit fortfahren, beginnt die Wiedergabe genau dort, wo sie zuvor unterbrochen wurde.

Im iTunes Store gekaufte Dateien mit gesprochenen Inhalten besitzen die Endung ".m4b."

Verwandte Themen

Laden von Podcasts

Bitte Folgendes öffnen:

Audible Web-Site


Erstellen einer Wunschliste

Bei einer Wunschliste handelt es sich um eine Auswahl von Objekten aus dem iTunes Store, die Sie zu einem späteren Zeitpunkt kaufen möchten.

Gehen Sie wie folgt vor, um eine Wunschliste zu erstellen:

  1. Wählen Sie "Datei" > "Neue Wiedergabeliste".
  2. Geben Sie für die Wiedergabeliste den Namen "Wunschliste" ein.
  3. Klicken Sie auf "iTunes Store" (unter "Store") und suchen Sie nach einem Musiktitel, den Sie zu Ihrer Wunschliste hinzufügen möchten.
  4. Ziehen Sie die Hörprobe des Titels aus dem iTunes Store in die Wiedergabeliste "Wunschliste".

    5. Sie können nur Hörproben einzelner Titel ziehen. Es ist nicht möglich, einen Link zu einem Musiktitel oder Album, einem CD-Cover oder einer Hörprobe eines Hörbuchs zu ziehen.

Sie können die Hörprobe anhören oder den Titel direkt von Ihrer Wiedergabeliste aus kaufen, indem Sie auf die Schaltfläche "Kaufen" klicken. Sie haben auch die Möglichkeit, schnell die Seite des Musiktitels, Albums oder Interpreten im iTunes Store zu öffnen, indem Sie auf die Pfeile in den Spalten der Wiedergabeliste klicken.

Nachdem Sie einen Musiktitel in einer Wiedergabeliste gekauft haben, wird der Titel in Ihre iTunes Bibliothek geladen (außerdem wird eine Kopie davon in Ihre Wiedergabeliste für Einkäufe platziert). Der Titel bleibt weiterhin in Ihrer Wiedergabeliste "Wunschliste", doch durch Doppelklicken wird nun der gesamte Titel und nicht nur die Hörprobe abgespielt. Auch der Preis für den Titel wird nicht länger angezeigt.

Verwandte Themen

Verwalten von Musiktiteln und Videos mithilfe von Wiedergabelisten

Vorbestellen von Objekten im iTunes Store


Vorbestellen von Objekten im iTunes Store

Objekte, die noch nicht erhältlich sind, können vorbestellt und bei Verfügbarkeit auf den Computer geladen werden.

Mithilfe folgender Methoden lassen sich Objekte im iTunes Store vorbestellen:

  • Klicken Sie auf "Vorbestellen" neben dem gewünschten Objekt, um ein Objekt vorzubestellen. Sie erhalten eine Benachrichtigung per E-Mail, sobald das vorbestellte Objekt verfügbar ist. Das Objekt wird Ihnen erst dann in Rechnung gestellt, wenn Sie es geladen haben.
  • Klicken Sie auf den Link, der in der E-Mail-Benachrichtigung angegeben ist, um das vorbestellte Objekt zu laden. Sie können auch iTunes öffnen und "Store" > "Nach gekauften Artikeln suchen" auswählen.
  • Wählen Sie "Store" > "Meinen Account anzeigen" und klicken Sie auf die Option zum Verwalten von Vorbestellungen, um ausstehende Vorbestellungen anzuzeigen, zu löschen oder das voraussichtliche Verfügbarkeitsdatum abzurufen.

Wenn Sie ein Objekt vorbestellen, können Sie es möglicherweise nicht genau zu dem Zeitpunkt laden, zu dem es für den regulären Verkauf freigegeben wird. Sie erhalten am selben Tag eine E-Mail, in der Ihnen genau mitgeteilt wird, wann Sie das Objekt laden können.

Einige vorbestellbare Alben oder Sammlungen können Musiktitel enthalten, die sofort verfügbar sind. Bei einer Vorbestellung solcher Alben werden verfügbare Musiktitel sofort geladen und in Rechnung gestellt. Wenn Sie die restlichen Titel des Albums laden (nachdem Sie per E-Mail über die Verfügbarkeit informiert wurden), werden die restlichen Titel in Rechnung gestellt.

Verwandte Themen

Anmelden oder Abmelden beim iTunes Store

Erstellen einer Wunschliste


Verschenken von Musiktiteln und Videos

Wenn Sie einen iTunes Store Account besitzen, haben Sie folgende Möglichkeiten zum Verschenken von Musiktiteln und Videos:

  • iTunes Store Geschenkgutschein über einen bestimmten Betrag.
  • iTunes Store Taschengeldkonto (Monatliches Geschenk) mit einem festgelegten monatlichen Betrag.
  • Alle Musiktitel in einer von Ihnen erstellten Wiedergabeliste.
  • Musiktitel, Alben, Videos, Hörbücher und mehr

Bei ausgewählten Fachhändlern können Sie auch im Voraus bezahlte iTunes Musikkarten kaufen. (Weitere Informationen finden Sie auf der iTunes Web-Site.)

Geschenkgutscheine, Taschengeldkonten oder Musikkarten können nur im iTunes Store des Landes eingelöst werden, in dem sie gekauft wurden.

Mithilfe folgender Methoden lassen sich Musiktitel und Videos verschenken:

  • Wenn Sie einen Geschenkgutschein kaufen oder ein Taschengeldkonto (Monatliches Geschenk) einrichten möchten, klicken Sie auf "iTunes Store" (unter "Store"). Wählen Sie unter "Account" entweder "Geschenkgutscheine" oder "Monatliches Geschenk" aus und befolgen Sie die angezeigten Anleitungen.
  • Wenn Sie einen bestimmten Musiktitel oder ein Album aus dem iTunes Store verschenken möchten, öffnen Sie die Seite mit dem Album und klicken Sie auf "Diese Musik verschenken" und dann auf "Titel schenken" (bei einem bestimmten Musiktitel) bzw. "Album schenken" und befolgen Sie die angezeigten Anleitungen.
  • Wenn Sie eine Wiedergabeliste verschenken möchten, klicken Sie auf den Pfeil rechts neben der Wiedergabeliste und dann auf "Liste schenken". Befolgen Sie anschließend die angezeigten Anleitungen.

    • Tipp: Sie können Objekte aus dem iTunes Store in eine Wiedergabeliste ziehen und diese verschenken (kaufen), auch wenn Sie diese Objekte selbst nicht besitzen. Sie können sich eine 30-sekündige Hörprobe anhören, der Beschenkte kann den gesamten Musiktitel bzw. das vollständige Video wiedergeben.

Der Beschenkte kann mit dem Geschenkgutschein bzw. dem Taschengeldkonto beliebige Objekte im iTunes Store kaufen (es sei denn, Sie haben den Zugriff auf Objekte mit PA-Logo untersagt).

Sie können den Betrag für ein Taschengeldkonto jederzeit ändern oder das Konto löschen. Melden Sie sich hierfür beim iTunes Store an und klicken Sie auf "Account überprüfen".

Verwandte Themen

Einlösen eines iTunes Taschengeldkontos (Monatliches Geschenk), Geschenkgutscheins oder einer Musikkarte

Zugriffsbeschränkung für anstößige oder Jugend gefährdende Inhalte im iTunes Store

Bitte Folgendes öffnen:

iTunes Web-Site


Einlösen eines iTunes Taschengeldkontos (Monatliches Geschenk), Geschenkgutscheins oder einer Musikkarte

Wenn Sie ein iTunes Store Taschengeldkonto (Monatliches Geschenk), einen Geschenkgutschein, eine iTunes Musikkarte oder einen Gutschein-Code erhalten haben, können Sie damit Musiktitel, Videos oder Hörbücher im iTunes Store kaufen.

Wählen Sie "Store" > "Anmelden", um ein Taschengeldkonto zu nutzen.

Gehen Sie wie folgt vor, um einen iTunes Geschenkgutschein oder eine iTunes Musikkarte einzulösen:

  1. Klicken Sie in iTunes auf "iTunes Store" (unter "Store").
  2. Wählen Sie unter "Account" entweder "Geschenkgutscheine" oder "iTunes Musikkarte" aus und befolgen Sie die Anweisungen auf dem Bildschirm.

    3. Wenn Sie keinen Apple oder AOL Account besitzen, müssen Sie einen solchen Account anlegen, damit Sie den Gutschein oder die Karte einlösen können. Sie müssen keine Kreditkarteninformationen eingeben, um nur für den Betrag des Gutscheins oder der Karte einzukaufen.

Der Betrag in Ihrem Account wird rechts neben dem Account-Namen angezeigt. Während Sie einkaufen (durch Klicken auf die Schaltfläche "Kaufen"), ändert sich der Betrag, sodass Sie sehen, wie viel Geld Ihnen noch zur Verfügung steht.

Sie können einen Geschenkgutschein nur im iTunes Store des Landes einlösen, in dem der Gutschein gekauft wurde.

Verwandte Themen

Verschenken von Musiktiteln und Videos

Über den iTunes Store


Sicherstellen, dass Sie alle Einkäufe im iTunes Store geladen haben

Sie können prüfen, ob Sie alle Musiktitel, Videos und anderen Objekte, die Sie im iTunes Store gekauft haben, auf Ihren Computer geladen haben. Dieses Vorgehen empfiehlt sich, wenn es bei einem Ladevorgang zu einer Unterbrechung gekommen ist.

Damit Sie Ihre Einkäufe überprüfen können, muss eine aktive Internet-Verbindung bestehen.

Gehen Sie wie folgt vor, um zu prüfen, ob alle Einkäufe auf Ihren Computer geladen wurden:

  1. Wählen Sie "Store" > "Nach gekauften Artikeln suchen".
  2. Geben Sie Ihre iTunes Store Account-ID und Ihr Kennwort ein und klicken Sie auf "Überprüfen".

Wenn nicht alle von Ihnen gekauften Musiktitel geladen wurden, wird der Ladevorgang gestartet.

Da Sie Objekte zur Wiedergabeliste "Einkäufe" hinzufügen oder aus der Liste löschen können, werden möglicherweise nicht alle Einkäufe im iTunes Store angezeigt. Wenn Sie alle im iTunes Store getätigten Einkäufe anzeigen wollen, klicken Sie auf "iTunes Store" und anschließend auf "Account". Melden Sie sich an und klicken Sie dann auf "Einkaufsstatistik".

Falls Sie die Wiedergabeliste "Einkäufe" löschen, wird iTunes diese Liste neu erstellen, wenn Sie das nächste Mal im iTunes Store einkaufen.

Verwandte Themen

Bezahlen der iTunes Store Einkäufe


Tipps zum richtigen Verwenden des iTunes Store

Wenn Sie nicht im iTunes Store suchen, sich nicht anmelden oder keine Musik kaufen können, überprüfen Sie Folgendes:

  • Wenn Sie in einer Meldung darüber informiert werden, dass Ihr Computer keine Verbindung zum iTunes Store herstellen kann, klicken Sie auf ein anderes Objekt (z. B. "Podcasts") und klicken Sie dann wieder auf "iTunes Store". Kann die Verbindung immer noch nicht hergestellt werden, vergewissern Sie sich, dass Ihre Internet-Verbindung funktioniert. Öffnen Sie hierzu Ihren Web-Browser und besuchen Sie eine andere Web-Site oder wählen Sie "Hilfe" > "CD-Diagnose starten". Wenn Ihre Internet-Verbindung in Ordnung ist, liegt möglicherweise ein Problem mit dem iTunes Store vor. Versuchen Sie, den Store zu einem späteren Zeitpunkt erneut zu besuchen.
  • Vergewissern Sie sich, das Datum, Uhrzeit und Zeitzone Ihres Computers auf der Registerkarte "Datum/Uhrzeit" der Systemsteuerung korrekt angegeben sind.
  • Vergewissern Sie sich, dass Ihre iTunes Store Account-Informationen korrekt sind und dass kein Problem mit einem bereits getätigten Einkauf vorliegt. Melden Sie sich hierfür beim iTunes Store an und klicken Sie auf "Account". Klicken Sie auf "Account-Daten bearbeiten" und "Rechnungsdaten bearbeiten", um Ihre Account-Informationen zu überprüfen.
  • Wenn bei der Anmeldung oder bei der Verwendung des iTunes Store eine Fehlermeldung angezeigt wird, liegt möglicherweise ein Konflikt mit anderen installierten Softwarekomponenten vor, oder Sie müssen einige der Einstellungen Ihres Computers überprüfen. Weitere Informationen hierzu erhalten Sie, indem Sie auf den entsprechenden Link unten klicken und den Artikel auf der Apple Support Web-Site lesen.
  • Wenn Sie Probleme haben, sich über Ihren AOL Account beim iTunes Store anzumelden, funktioniert Ihr AOL Account u. U. nicht in Verbindung mit dem iTunes Store in Ihrem Land. Das Anmelden über einen AOL Account ist nur für Kunden in den USA und Großbritannien möglich.
  • Vergewissern Sie sich, dass der iTunes Store in Ihrem Land verfügbar ist. Weitere Informationen finden Sie auf der iTunes Web-Site.
  • Wenn Sie einen Musiktitel oder ein Album nicht finden können, steht es möglicherweise nicht zum Verkauf zur Verfügung. Öffnen Sie die Web-Site "Musikanfragen" (klicken Sie auf den Link unten) und besuchen Sie den iTunes Store zu einem späteren Zeitpunkt erneut, um zu prüfen, ob der Musiktitel oder das Album nun verfügbar ist.

Wenn bei der Verwendung des iTunes Store weiterhin Probleme auftreten, besuchen Sie die Support Web-Site für den iTunes Store.

Bitte Folgendes öffnen:

iTunes Store Customer Service Web-Site

Web-Site "Musikanfragen"

iTunes Store Support Web-Site

Apple Service & Support Artikel: "Mögliche Music Store Fehler"


Verwalten Ihres iTunes Store Accounts

Anmelden oder Abmelden beim iTunes Store

Ändern Ihrer iTunes Store Account-Informationen

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten

Bezahlen der iTunes Store Einkäufe

Anzeigen Ihrer Einkaufsstatistik

Einkaufen im iTunes Store von anderen Computern aus

Zugriffsbeschränkung für anstößige oder Jugend gefährdende Inhalte im iTunes Store

Verwenden von iTunes hinter einer Internet-Firewall

Sicherstellen, dass Sie alle Einkäufe im iTunes Store geladen haben


Anmelden oder Abmelden beim iTunes Store

Nachdem Sie einen Apple Account eingerichtet haben (oder wenn Sie stattdessen einen vorhandenen AOL Account verwenden), können Sie sich beim iTunes Store anmelden, um Musik und Videos zu kaufen, Ihre Account-Informationen anzuzeigen oder zu ändern und Ihre Einkaufsstatistik anzuzeigen.

Wenn Sie die Verwendung des iTunes Store beenden möchten, können Sie sich abmelden, um zu verhindern, dass andere Personen mit Zugriff auf Ihren Computer mit Ihrem Account einkaufen.

Gehen Sie wie folgt vor, um sich beim iTunes Store an- oder abzumelden:

Wählen Sie in iTunes "Store" > "Anmelden" (oder "Abmelden").

Verwandte Themen

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten


Ändern Ihrer iTunes Store Account-Informationen

Sie können Ihre Account-ID, Ihr Kennwort oder die Zahlungsinformationen jederzeit ändern.

Gehen Sie wie folgt vor, um Ihre Account-Informationen zu ändern:

Wählen Sie "Store" > "Meinen Account anzeigen".

Ihre Änderungen werden sofort wirksam.

Wenn Sie einen Apple Account besitzen, werden in iTunes vorgenommene Änderungen auch von anderen Programmen übernommen, in denen Sie denselben Apple Account nutzen.

Bei Verwendung eines AOL Accounts haben die in iTunes ausgeführten Änderungen keine Auswirkung für Ihren AOL Account und den AOL Dienst. Wenn Sie also beispielsweise Ihr Kennwort in iTunes ändern, wird das Kennwort, mit dem Sie sich beim AOL Dienst anmelden, nicht geändert.

Verwandte Themen

Bezahlen der iTunes Store Einkäufe


Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten

Damit Sie im iTunes Store erworbene Dateien abspielen können, müssen Sie Ihren Computer mithilfe Ihres iTunes Store Accounts und Kennworts für die Wiedergabe aktivieren.

Sie können bis zu fünf Computer (Macintosh, Windows oder beides) gleichzeitig aktivieren. Wenn Sie ein gekauftes Objekt auf einem sechsten Computer wiedergeben möchten, müssen Sie zuerst einen anderen Computer deaktivieren. (Mithilfe dieser Aktivierung sollen die Urheberrechte der gekauften Objekten geschützt werden.) Ein iPod zählt dabei nicht als Computer.

Sie können einen Computer jederzeit aktivieren oder deaktivieren. Denken Sie daran, einen Computer zu deaktivieren, bevor Sie ihn verkaufen oder verschenken.

Mithilfe folgender Methoden lässt sich ein Computer aktivieren oder deaktivieren:

  • Wählen Sie "Store" > "Computer aktivieren", um einen Computer für die Wiedergabe von im iTunes Store gekauften Dateien zu aktivieren.
  • Wählen Sie "Store" > "Account auf diesem Computer deaktivieren", um einen Computer zu deaktivieren.
  • Wählen Sie "Erweitert" > "Audible Account deaktivieren", um einen Computer für die Wiedergabe gesprochener Inhalte zu deaktivieren, die über die Audible Web-Site gekauft wurden.

Tipp: Sollten Sie vergessen haben, einen nicht mehr in Ihrem Besitz befindlichen Computer zu deaktivieren, können Sie alle aktivierten Computer gleichzeitig deaktivieren. Wählen Sie "Store" > "Meinen Account anzeigen". Diese Maßnahme können Sie einmal pro Jahr ergreifen.

Bei Problemen mit der Deaktivierung eines Computers besuchen Sie die unten genannte Web-Site.

Bitte Folgendes öffnen:

iTunes Store Customer Service Web-Site


Anzeigen Ihrer Einkaufsstatistik

Sie können eine Liste Ihrer gesamten iTunes Store Einkäufe anzeigen.

Gehen Sie wie folgt vor, um Ihre Einkaufsstatistik anzuzeigen:

  1. Wählen Sie "Store" > "Meinen Account anzeigen".
  2. Klicken Sie im Fenster mit den Account-Informationen auf die Option für die Einkaufsstatistik.

In dieser Statistik werden die Einkäufe aufgeführt, die mit diesem Account getätigt wurden. Die zuletzt getätigten Einkäufe werden in der Liste als erstes aufgeführt. Details über frühere Einkäufe können Sie anzeigen, indem Sie auf den Pfeil links neben dem Bestelldatum klicken. Wenn Ihre Einkaufsstatistik unvollständig zu sein scheint, vergewissern Sie sich, dass Sie in den Pfeil neben allen bisherigen Einkäufen geklickt haben, damit Ihre Einkaufsstatistik-Informationen angezeigt werden.

Wenn Sie der Meinung sind, dass Ihre Einkaufsstatistik falsch ist oder Ihr Account mit einem Objekt belastet wurde, dass Sie nicht gekauft haben, besuchen Sie die Web-Site unten.

Bitte Folgendes öffnen:

iTunes Store Customer Service Web-Site


Einkaufen im iTunes Store von anderen Computern aus

Wenn Sie einen iPod besitzen, können Sie damit Ihre im iTunes Store erworbenen Objekte von einem aktivierten Computer auf einen anderen kopieren. Dies empfiehlt sich u. U., wenn Sie regelmäßig mehrere Computer (beispielsweise zu Hause und im Büro oder in der Schule) für den Einkauf im iTunes Store verwenden, und Sie alle Ihre gekauften Objekte in allen iTunes Bibliotheken ablegen möchten.

Damit Sie mit Ihrem iPod im iTunes Store gekaufte Objekte übertragen können, muss Ihr iPod für das manuelle Laden von Musiktiteln oder für das Speichern von Dateien eingerichtet sein. (Für Anweisungen hierzu klicken Sie bitte unten auf einen der Links unter "Verwandte Themen".)

Sie können jeweils fünf Computer für die Wiedergabe von im iTunes Store erworbenen Objekten aktivieren. Sie können mit dem iPod Ihre iTunes Store Einkäufe nur auf aktivierte Computer übertragen.

Gehen Sie wie folgt vor, um im iTunes Store gekaufte Objekte mithilfe des iPod zu übertragen:

  1. Verbinden Sie Ihren iPod mit dem Computer, mit dem Sie die zu übertragenden Objekte gekauft haben.
  2. Kopieren Sie die iTunes Store Einkäufe auf Ihren iPod.
  3. Trennen Sie Ihren iPod vom Computer (klicken Sie auf die Schaltfläche "Auswerfen" neben dem iPod Symbol) und schließen Sie ihn dann an den Computer an, an den Sie die erworbenen Objekte übertragen möchten.
  4. Wählen Sie "Datei" > "Gekaufte Artikel vom iPod übertragen".

Sie können diese Funktion nur für im iTunes Store gekaufte Objekte verwenden, die sich auf für die Wiedergabe solcher Objekte aktivierten Computern befinden.

Verwandte Themen

Manuelles Laden von Musiktiteln auf den iPod

Speichern oder Anzeigen von Dateien auf einem beliebigen iPod oder einem iTunes kompatiblen Telefon

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten


Zugriffsbeschränkung für anstößige oder Jugend gefährdende Inhalte im iTunes Store

Sie können den Zugriff auf anstößige Inhalte im iTunes Store einschränken, damit andere Benutzer Ihres Computers die folgenden Objekte nicht in einer Vorschau anhören bzw. ansehen oder kaufen können:

  • Objekte, die mit einem PA-Logo (Parental Advisory Label - von der Recording Industry Association of America) gekennzeichnet sind
  • Filme, die keine spezielle Bewertung (von der Motion Picture Association of America) besitzen
  • Fernsehsendungen, die keine spezielle Bewertung (vom TV Parental Guidelines Monitoring Board) besitzen

Sie können die Zugriffsrechte nur ändern, wenn Sie für Ihren Computer Administratorrechte besitzen.

Gehen Sie wie folgt vor, um den Zugriff auf den iTunes Store einzuschränken:

  1. Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Kindersicherung".
  2. Klicken Sie bei Bedarf auf das Schloss und geben Sie Ihr Administratorkennwort ein.
  3. Wählen Sie eines oder mehrere der Kontrollkästchen im Bereich "iTunes Store" aus.
  4. Klicken Sie auf das Schloss.

Sie müssen Windows XP verwenden, um den Zugang zu anstößigen Inhalten im iTunes Store mit einem Kennwort zu schützen. Wenn Sie Windows 2000 verwenden, können Sie den Zugriff ebenfalls deaktivieren. Allerdings wird zum erneuten Aktivieren kein Kennwort benötigt.

Stellen Sie sicher, dass Ihr Kennwort nicht ausgespäht werden kann. Jeder Benutzer, der das Administratorkennwort Ihres Computers kennt, kann die Einstellungen für die Kindersicherung ändern.

Wenn Sie weitere Informationen darüber wünschen, wie PA-Logos (Parental Advisory) definiert sind, suchen Sie nach "Kindersicherung" oder besuchen Sie die Parental Advisory Web-Site der RIAA (Recording Industry Association of America.

Bitte Folgendes öffnen:

Parental Advisory Web-Site der RIAA (Recording Industry Association of America)

Web-Site der Motion Picture Association of America

Web-Site des TV Parental Guidelines Monitoring Board


Verwenden von iTunes hinter einer Internet-Firewall

iTunes verwendet die Web-Proxy-Einstellungen des Internet Explorer, um CD-Informationen aus dem Internet abzurufen oder eine Verbindung zum iTunes Store herzustellen.

Wenn Ihr Netzwerk einen HTTP-Proxy verwendet, überprüfen Sie die Richtigkeit der entsprechenden Einstellungen.

Gehen Sie wie folgt vor, um Ihre Web-Proxy-Einstellungen zu konfigurieren:

  1. Öffnen Sie die Systemsteuerung "Internetoptionen".
  2. Klicken Sie auf "Verbindungen".
  3. Klicken Sie auf "LAN-Einstellungen".

Bitte Folgendes öffnen:

iTunes Service & Support Web-Site


Festlegen der Einstellungen für den CD-Import

Auswählen von Importeinstellungen

Importeinstellungen und Speicherplatz auf der Festplatte

Automatisches Importieren oder Abspielen von CDs

Meine importierten Musiktitel hören sich nicht richtig an

Hinzufügen von Dateien zu Ihrer Bibliothek mit Kopieren dieser Dateien in Ihren Musikordner

Auswählen eigener AIFF- und WAV-Importeinstellungen

Auswählen eigener MP3-Importeinstellungen

Auswählen eigener AAC-Importeinstellungen


Auswählen von Importeinstellungen

Sie können das Codierungsformat und andere Einstellungen wählen, die iTunes zum Importieren von Musiktiteln verwenden soll. Ihre Auswahl wirkt sich auf die Audioqualität und die Größe der Titeldatei aus (je besser die Qualität, desto größer ist die Datei).

Die AAC-Codierung (Advanced Audio Coding) ist nur verfügbar, wenn auf Ihrem Computer QuickTime 6.2 (oder neuer) installiert ist. (iTunes unterstützt MPEG-4 AAC-Dateien, aber keine älteren Versionen von AAC.)

Gehen Sie wie folgt vor, um Importoptionen auszuwählen:

  1. Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und dann auf "Importieren".
  2. Wählen Sie einen Codierer aus dem Popup-Menü "Importieren mit" aus.
    • Musiktitel, die mit den Formaten AAC oder Apple Lossless codiert sind, können Sie in iTunes oder mit iPod Modellen mit Dock-Anschluss anhören. Wenn Sie Ihre Musik mit einem anderen Programm oder MP3-Player wiedergeben wollen, wählen Sie "MP3-Codierer".
    • Wählen Sie den Codierer "Apple Lossless" oder "AIFF", wenn Sie mit den importierten Musiktiteln ohne Qualitätseinbußen Audio-CDs in hoher Qualität brennen möchten. (Denken Sie daran, dass mit diesem Format importierte Musiktitel bedeutend mehr Speicherplatz benötigen.)
    • Wenn Sie Ihre Musiktitel auf einem Computer abspielen wollen, auf dem keine MP3-Software installiert ist, wählen Sie das Format "WAV".
  3. Wählen Sie eine Datenrate aus dem Popup-Menü "Einstellung" aus. (Dieses ist nicht verfügbar, wenn Sie den Apple Lossless Codierer verwenden.) In den meisten Fällen ist die Standardauswahl geeignet.
    • Höhere Qualität: Wählen Sie diese Option, wenn Sie den MP3-Codierer gewählt haben und eigene Audio-CDs erstellen oder Ihre Musik mit hochwertigen Stereolautsprechern anhören möchten.
    • Hohe Qualität: Wählen Sie diese Option, wenn Sie die Musik in einer lauten Umgebung abspielen. Mit dieser Einstellung werden Titel erstellt, die 1 MB pro Minute beanspruchen.
    • Gute Qualität: Verwenden Sie diese Option, wenn Sie eine größere Anzahl Musiktitel auf einem MP3-Player mit eingeschränkter Speicherkapazität unterbringen möchten.
    • Eigene: Wählen Sie diese Option, um die Dateigröße und Klangqualität genauer steuern zu können.

Wenn Sie weitere Informationen über Kompromisse zwischen den gewählten Importeinstellungen und der Festplattenkapazität benötigen, suchen Sie in der Hilfe nach Einträgen wie "Importeinstellungen".


Importeinstellungen und Speicherplatz auf der Festplatte

Wenn Sie einen Musiktitel in iTunes importieren, wird dieser Musiktitel auf Ihrer Festplatte abgelegt. Der hierfür benötigte Speicherplatz hängt vom Musiktitel und von den Importeinstellungen ab, die Sie in den iTunes Einstellungen festgelegt haben. Die Importeinstellungen haben auch Auswirkungen auf die Audioqualität. Im Allgemeinen gilt: je größer die Datei, desto besser die Audioqualität.

In der folgenden Tabelle finden Sie eine Übersicht über Codierungsformate, die beim Abspielen und Speichern von Dateien in iTunes unterstützt werden.

Codierungsformat | Abspielbar mit | Dateigröße (ca.) | Anmerkungen
AAC (MPEG-4) | iPod und Programmen, die QuickTime unterstützen | > 1 MB/Min. (Einstellung "Hohe Qualität") | Standard für Windows und Mac Computer mit QuickTime 6.2 (oder neuer)
MP3 | iPod, Computern und den meisten digitalen Musik-Playern | 1 MB/Min. (Einstellung "Hohe Qualität") | Standard für Mac Computer mit QuickTime 6.1 (oder älter)
AIFF | Mehreren Programmen | 10 MB/Min. | Geeignet zum Brennen von hochwertigen Audio-CDs mit importierten Musiktiteln
WAV | Windows Computern ohne iTunes und Computern ohne MP3-Software und Mac Computern | 10 MB/Min. |
Apple Lossless | Einigen iPod Modellen und Programmen, die QuickTime unterstützen | 5 MB/Min. | Geeignet zum Brennen von hochwertigen Audio-CDs mit importierten Musiktiteln

AAC-codierte Dateien kommen der Qualität von Audio-CDs sehr nahe und klingen genauso gut wie MP3-Dateien (oder sogar besser), die mit der gleichen oder einer höheren Datenrate codiert wurden. Beispielsweise kann die Tonqualität einer AAC-Datei mit 128 KBit/Sek. ebenso gut wie oder sogar besser als die einer MP3-Datei mit 160 KBit/Sek. sein. Da die Datenrate niedriger ist, ist die AAC-Datei zudem kleiner als die MP3-Datei. In Form von AAC-Dateien können die meisten Musiktitel auf Ihrer Festplatte oder Ihrem iPod gespeichert werden. Mit den Formaten Apple Lossless, AIFF und WAV kann jeweils die gleiche Anzahl von Musiktiteln auf einer Audio-CD abgelegt werden. Die mit dem Format Apple Lossless codierten Dateien sind dabei am kleinsten.

Verwandte Themen
Auswählen von Importeinstellungen


Automatisches Importieren oder Abspielen von CDs

Sie können festlegen, dass iTunes automatisch mit der Musikwiedergabe oder dem Import von Titeln in die Bibliothek beginnt, wenn Sie eine CD einlegen.

Gehen Sie wie folgt vor, um zu ändern, welche Aktion beim Einlegen einer CD ausgeführt wird:

  1. Wählen Sie "Bearbeiten" > "Einstellungen".
  2. Klicken Sie auf "Erweitert" und anschließend auf "Importieren".
  3. Wählen Sie eine Option aus dem Popup-Menü "Beim Einlegen einer CD" aus.

Tipp: Wenn Sie vorhaben, viele CDs zu importieren, wählen Sie "CD importieren und auswerfen", damit die CDs nach dem Importieren aller Titel automatisch ausgeworfen werden.


Hinzufügen von Dateien zu Ihrer Bibliothek mit Kopieren dieser Dateien in Ihren Musikordner

Wenn Sie einen Musiktitel von einer CD importieren, wird eine Kopie des Titels in den Ordner "iTunes Music" (innerhalb des Ordners "Eigene Musik/iTunes") gelegt, sodass alle importieren Musikdateien an einem zentralen Ort gespeichert sind.

Wenn Sie ein Objekt zu Ihrer iTunes Bibliothek hinzufügen, indem Sie es in das iTunes Fenster ziehen (oder indem Sie "Datei" > "Datei zur Bibliothek hinzufügen" auswählen), wird eine Referenz (oder ein Verweis) auf das Objekt, nicht das Objekt selbst, in den iTunes Musikordner gelegt. Sie können diese Einstellung so ändern, dass iTunes zu Ihrer Bibliothek hinzugefügte Dateien in den iTunes Ordner kopiert. Mit dieser Option können Sie Kopien aller iTunes Dateien in einem Ordner verwalten.

Gehen Sie wie folgt vor, um Ihre Dateien in Ihren Musikordner und in Ihre Bibliothek zu kopieren:

  1. Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und dann auf "Allgemein".
  2. Wählen Sie "Beim Hinzufügen zur Bibliothek Dateien in den iTunes Musik-Ordner kopieren".

Wenn Sie das nächste Mal ein Objekt zu Ihrer Bibliothek hinzufügen, fügt iTunes eine Kopie der Datei zu Ihrem iTunes Musikordner hinzu. Die Originaldatei bleibt dabei am aktuellen Speicherort.

Tipp: Beim Ziehen von Dateien in das iTunes Fenster können Sie die Einstellung des Kontrollkästchens vorübergehend ändern, indem Sie die Alt-Taste beim Ziehen gedrückt halten.

Wenn Sie iTunes so konfiguriert haben, dass Musikdateien zu Ihrer Bibliothek hinzugefügt werden, ohne dass sie in den Ordner "iTunes Music" kopiert werden, und Sie die Musikdateien dann an einen anderen Speicherort ziehen, müssen Sie die Dateien möglicherweise in das iTunes Fenster ziehen, um sie abspielen zu können.


Auswählen eigener AIFF- und WAV-Importeinstellungen

Bei Auswahl der AIFF- oder WAV-Codierung können Sie eigene Einstellungen verwenden, um die Qualität und Größe importierter Dateien genauer zu steuern.

Gehen Sie wie folgt vor, um AIFF- und WAV-Importeinstellungen auszuwählen:

  1. Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Importieren".
  2. Wählen Sie "AIFF-Codierer" oder "WAV-Codierer" aus dem Popup-Menü "Importieren mit" aus.
  3. Wählen Sie "Eigene" aus dem Popup-Menü "Einstellung" aus.
  4. Wählen Sie im angezeigten Dialogfeld folgende Einstellungen aus:
    • Abtastrate: Die Anzahl Wiederholungen pro Sekunde, mit der Audiowellenformen digital erfasst werden. Je höher die Abtastrate ist, desto höher ist die Audioqualität und desto größer ist die Datei. Wählen Sie keine Abtastrate, die über der ursprünglich zum Speichern der Titel verwendeten Rate liegt, da Sie dadurch unnötig Speicherplatz belegen. Die Qualität von CDs z. B. liegt bei 44,100 kHz. Wenn Sie von einer CD codieren, ist es deshalb unnötig, eine höhere Rate als diese zu wählen. Im Allgemeinen ist es am besten, wenn Sie "Automatisch" auswählen, da dann die gleiche Abtastrate wie bei der Originalmusik verwendet wird.
    • Datenrate (Stereo): Die Anzahl der Bit, die für die Speicherung jedes Samples bei der Codierung der Musik verwendet wird. Je höher die Abtastgröße ist, desto besser ist die Audioqualität und desto größer ist die Datei.
    • Kanäle: Wenn Sie keine Stereolautsprecher verwenden oder Ihre Audiodateien als Monodateien vorliegen, wählen Sie "Mono" aus (Monodateien sind etwa halb so groß wie Stereodateien). Wenn Sie Ihre Musik über Kopfhörer oder eine Stereoanlage wiedergeben möchten, wählen Sie "Stereo" oder "Automatisch". Mit "Automatisch" werden Monospuren in Monodateien und Stereospuren in Stereodateien umgewandelt.

Verwandte Themen

Auswählen von Importeinstellungen


Auswählen eigener MP3-Importeinstellungen

Bei Auswahl der MP3-Codierung können Sie eigene Einstellungen verwenden, um die Qualität und Größe importierter Dateien genauer zu steuern.

Gehen Sie wie folgt vor, um bei der MP3-Codierung eigene Einstellungen zu verwenden:

  1. Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Importieren".
  2. Wählen Sie "MP3-Codierer" aus dem Popup-Menü "Importieren mit" aus.
  3. Wählen Sie "Eigene" aus dem Popup-Menü "Einstellung" aus.
  4. Wählen Sie im angezeigten Dialogfeld folgende Einstellungen aus:
    • Datenrate (Stereo): Je höher die Mono- oder Stereo-Datenrate in Kilobit pro Sekunde (kBit/Sek.) ist, desto höher ist die Audioqualität und desto größer ist die Datei. Die am häufigsten verwendete Datenrate für Stereo-MP3-Dateien liegt zwischen 128 kBit/Sek. und 192 kBit/Sek. Niedrigere Datenraten sind eher zu verwenden, wenn es sich um Audiodateien mit gesprochener Sprache (und nicht mit Musik) handelt.
    • Codierung mit variabler Datenrate (VBR): Diese Einstellung variiert die Anzahl der Bit, die zum Speichern der Musik verwendet werden, abhängig von der Komplexität der Musik. Damit können Dateien so klein wie möglich gehalten werden.
    • Abtastrate: Die Anzahl Wiederholungen pro Sekunde, mit der Audiowellenformen digital erfasst werden. Je höher die Abtastrate ist, desto höher ist die Audioqualität und desto größer ist die Datei. Wählen Sie keine Abtastrate, die über der ursprünglich zum Speichern der Titel verwendeten Rate liegt, da Sie dadurch unnötig Speicherplatz belegen. Die Qualität von CDs z. B. liegt bei 44,100 kHz. Wenn Sie von einer CD codieren, ist es deshalb unnötig, eine höhere Rate als diese zu wählen. Im Allgemeinen ist es am besten, wenn Sie "Automatisch" auswählen, da dann die gleiche Abtastrate wie bei der Originalmusik verwendet wird.
    • Kanäle: Wenn Sie keine Stereolautsprecher verwenden oder Ihre Audiodateien als Monodateien vorliegen, wählen Sie "Mono" (Monodateien sind etwa halb so groß wie Stereodateien). Wenn Sie die MP3-Dateien mit Ihrer Stereoanlage abspielen möchten, wählen Sie "Stereo" oder "Automatisch". "Automatisch" konvertiert Musiktitel, die schon im Mono-Format vorliegen, in Mono-MP3-Dateien, und Stereo-Spuren in Stereo-MP3-Dateien.
    • Stereo (Joint): Im Normalmodus enthalten Ihre MP3-Dateien eine Tonspur für den rechten Stereokanal und eine andere Tonspur für den linken Stereokanal. In vielen Fällen enthalten beide Kanäle Informationen, die zusammengehören. Der Modus "Stereo (Joint)" ermöglicht es, dass ein Kanal die Information trägt, die für beide Kanäle identisch ist, während der andere Kanal die einmalige Information trägt. Bei Datenraten von bis zu 160 kBit/Sek. kann dadurch die Klangqualität Ihrer konvertierten Aufnahme verbessert werden.
    • Intelligente Codierungsanpassung: Wählen Sie diese Option, damit iTunes Ihre Codierungseinstellungen und die Audioquelle analysiert. Passen Sie die Einstellungen anschließend an, um eine noch höhere Qualität zu erzielen.
    • Frequenzen unter 10 Hz filtern: Durch das Filtern nicht hörbarer Frequenzen erhalten Sie ohne wahrnehmbare Qualitätsverluste kleinere, besser handhabbare Dateien.

Verwandte Themen

Auswählen von Importeinstellungen


Auswählen eigener AAC-Importeinstellungen

Bei Auswahl der AAC-Codierung (Advanced Audio Coding) können Sie eigene Einstellungen für eine genauere Steuerung der Qualität und Größe importierter Dateien verwenden.

Gehen Sie wie folgt vor, um bei der AAC-Codierung eigene Einstellungen zu verwenden:

  1. Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Importieren".
  2. Wählen Sie "AAC-Codierer" aus dem Popup-Menü "Importieren mit" aus.
  3. Wählen Sie "Eigene" aus dem Popup-Menü "Einstellung" aus.
  4. Wählen Sie im angezeigten Dialogfeld folgende Einstellungen aus:
    • Datenrate (Stereo): Je höher die Mono- oder Stereo-Datenrate in Kilobit pro Sekunde (kBit/Sek.) ist, desto höher ist die Audioqualität und desto größer ist die Datei. Die am häufigsten verwendete Datenrate für Stereo-AAC-Dateien beträgt 128 kBit/Sek. Niedrigere Datenraten sind eher zu verwenden, wenn es sich um Audiodateien mit gesprochener Sprache (und nicht mit Musik) handelt.
    • Abtastrate: Die Anzahl Wiederholungen pro Sekunde, mit der Audiowellenformen digital erfasst werden. Je höher die Abtastrate ist, desto höher ist die Audioqualität und desto größer ist die Datei. Wählen Sie keine Abtastrate, die über der ursprünglich zum Speichern der Titel verwendeten Rate liegt, da Sie dadurch unnötig Speicherplatz belegen. Die Qualität von CDs z. B. liegt bei 44,100 kHz. Wenn Sie von einer CD codieren, ist es deshalb unnötig, eine höhere Rate als diese zu wählen. Im Allgemeinen ist es am besten, wenn Sie "Automatisch" auswählen, da dann die gleiche Abtastrate wie bei der Originalmusik verwendet wird.
    • Kanäle: Wenn Sie keine Stereolautsprecher verwenden oder Ihre Audiodateien als Monodateien vorliegen, wählen Sie "Mono" aus (Monodateien sind etwa halb so groß wie Stereodateien). Wenn Sie Ihre Musik über Kopfhörer oder eine Stereoanlage wiedergeben möchten, wählen Sie "Stereo" oder "Automatisch". Mit "Automatisch" werden Monospuren in Monodateien und Stereospuren in Stereodateien umgewandelt.

Verwandte Themen

Auswählen von Importeinstellungen


Wiedergeben von Musiktiteln, Videos, Podcasts und mehr

Anhören von Musiktiteln und anderen Audiodateien
Hören Sie Musiktitel, Hörbücher und Podcasts auf CDs, auf Ihrem Computer oder aus dem Internet an.

Anpassen von Klang und Wiedergabereihenfolge
Passen Sie die Lautstärke und die Klangqualität an und spielen Sie Ihre Musiktitel in jeder beliebigen Reihenfolge ab.

Ansehen von Videos und anderen visuellen Komponenten
Sehen Sie Videos, Filme, optische Effekte, CD-Cover und Booklets im PDF-Format an.


Anhören von Musiktiteln und anderen Audiodateien

Abspielen einer CD

Automatisches Importieren oder Abspielen von CDs

Auswählen der zu verwendenden Lautsprecher

Anhören von Internet-Radiosendern

Herstellen einer Verbindung zu einer Internet-Radiosendung

Definieren von iTunes als Standard-Audio-Player

Ich kann die abgespielte Musik nicht hören

Ich kann einen Musiktitel nicht wiedergeben

Ich kann ein Hörbuch nicht abspielen

Meine entfernten Lautsprecher werden nicht angezeigt


Abspielen einer CD

Wenn Sie eine CD in das CD- oder DVD-Laufwerk Ihres Computers einlegen, wird sie im iTunes Fenster angezeigt.

Mithilfe folgender Methoden können Sie eine CD anhören (wählen Sie dazu die CD zuerst aus):

  • Wenn Sie einen Musiktitel abspielen wollen, wählen Sie ihn durch Doppelklicken im iTunes Fenster aus.
  • Wenn Sie ein komplettes Album abspielen möchten, klicken Sie auf "Wiedergabe". Wenn Sie nur bestimmte Titel abspielen wollen, heben Sie die Auswahl der Titel auf, die Sie nicht hören wollen. (Klicken Sie auf das Kontrollkästchen neben dem Musiktitel, sodass das Häkchen entfernt wird.)
  • Verwenden Sie die Steuerelemente für die Wiedergabe oben links im iTunes Fenster, um einen Titel anzuhalten oder um zum nächsten Titel vor- oder zurückzuspulen. Klicken Sie auf das Menü "Steuerung", um die Befehle für die Steuerung der Wiedergabe anzuzeigen.
  • Wenn Sie Titel in zufälliger Reihenfolge oder mehrmals abspielen möchten, verwenden Sie die Schaltflächen unten links im iTunes Fenster. Bewegen Sie den Cursor auf eine Schaltfläche, um Informationen darüber anzuzeigen.

Sie können Musiktitel auch von einer CD in Ihre Bibliothek importieren, sodass Sie die CD nicht mehr einlegen müssen, um die Titel hören zu können.

Verwandte Themen

Importieren von Musiktiteln von CDs

Automatisches Importieren oder Abspielen von CDs


Auswählen der zu verwendenden Lautsprecher

Mithilfe der folgenden Komponenten können Sie Audiomaterial aus dem iTunes Store anhören:

  • Mit den integrierten Lautsprechern Ihres Computers
  • Mit an Ihren Computer und eine Steckdose angeschlossenen Lautsprechern
  • Mit entfernten, an ein AirPort Express Netzwerk angeschlossenen Lautsprechern

Mithilfe folgender Methoden lassen sich die zu verwendenden Lautsprecher auswählen:

  • Wenn Sie externe Lautsprecher anschließen, verwendet iTunes diese für die Wiedergabe und schaltet die integrierten Lautsprecher Ihres Computers stumm (abhängig von Ihrer Hardware und Software).
  • Wenn Sie Lautsprecher mit einem AirPort Express Netzwerk verbinden, wird unten im iTunes Fenster ein Popup-Menü für Lautsprecher angezeigt. Soll die Wiedergabe über Ihre entfernten Lautsprecher erfolgen, wählen Sie diese aus dem Popup-Menü aus. Wenn das Menü nicht angezeigt wird, verwendet iTunes die Lautsprecher Ihres Computers (und externe Lautsprecher, sofern angeschlossen). Wenn Sie nur die Lautstärkeregler Ihrer entfernten Lautsprecher verwenden möchten, lesen Sie die Informationen unter "Anpassen der Lautstärke".
  • Damit Ihr Computer nicht nach entfernten Lautsprechern sucht (und das Popup-Menü für Lautsprecher anzeigt), wählen Sie "Bearbeiten" > "Einstellungen" und klicken auf "Erweitert". Klicken Sie dann auf "Allgemein" und heben Sie die Auswahl von "Mit AirTunes verbundene Lautsprecher suchen" auf.

Popup-Menü für Lautsprecher

Weitere Informationen zum Einrichten Ihres AirPort Express Netzwerks finden Sie in der mitgelieferten Dokumentation oder auf den unten genannten Web-Sites.

Bitte Folgendes öffnen:

AirPort Express Web-Site

AirPort Service & Support Web-Site


Anhören von Internet-Radiosendern

Mit iTunes können Sie Musik hören, die über das Internet per Streaming auf Ihren Computer übertragen wird.

Gehen Sie wie folgt vor, um Internet-Radiosender zu empfangen:

  1. Klicken Sie in iTunes auf "Radio" (unter "Bibliothek").
  2. Klicken Sie auf das Dreieck, das sich neben dem gewünschten Genre befindet, um die verfügbaren Radiosender anzuzeigen.
  3. Wählen Sie einen Radiosender durch Doppelklicken aus, um die Sendung zu hören.

Sie können einen Musiktitel aus einer Radiosendung zwar nicht aufzeichnen oder speichern, aber Sie können Ihre bevorzugten Radiosender zu Ihrer Bibliothek oder einer Wiedergabeliste hinzufügen, sodass Sie schnell darauf zugreifen können.

Wenn Sie ein Einwählmodem für die Internet-Verbindung verwenden, wählen Sie für bestmöglichen Empfang einen Sender mit einer Datenrate von weniger als 48 kBit/Sek. Sie können auch Folgendes ausprobieren: Wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie dann auf "Erweitert" > "Allgemein" und wählen Sie "Groß" aus dem Popup-Menü "Zwischenspeicher für Streams" aus.

Verwandte Themen

Podcasts


Herstellen einer Verbindung zu einer Internet-Radiosendung

Wenn Sie die Internet-Adresse (URL) einer (per Streaming übertragenen) Live-Radiosendung kennen, können Sie mithilfe von iTunes eine Verbindung dazu herstellen.

Gehen Sie wie folgt vor, um die Verbindung zu einer Internet-Sendung herzustellen:

  1. Wählen Sie "Erweitert" > "Stream öffnen".
  2. Geben Sie die vollständige URL-Adresse der Datei ein, die Sie hören möchten. Hier ein Beispiel:

    3. http://www.apple.com/itunes/sample.mp3

Verwandte Themen

Podcasts


Definieren von iTunes als Standard-Audio-Player

iTunes kann zahlreiche Typen von Audiodateien abspielen, beispielsweise Musikdateien und Dateien mit gesprochenen Inhalten. Sie können iTunes so einstellen, dass eine Datei automatisch geöffnet und abgespielt wird, wenn Sie eine Datei aus dem Internet laden oder eine Audiodatei mit dem Windows Explorer abspielen möchten (vorausgesetzt, iTunes kann diesen Dateityp öffnen).

Gehen Sie wie folgt vor, um iTunes für die Internet-Wiedergabe zu verwenden:

  1. Wählen Sie "Bearbeiten" > "Einstellungen".
  2. Klicken Sie auf "Erweitert" und dann auf "Allgemein".
  3. Vergewissern Sie sich, dass das Kontrollkästchen "iTunes als Standardplayer für Audiodateien verwenden" markiert ist.

Wenn diese Option ausgewählt ist und Sie eine Audiodatei durch Doppelklicken auswählen, während iTunes geschlossen ist, wird iTunes geöffnet und die Datei abgespielt. Wenn diese Option nicht ausgewählt ist, können Sie dennoch mit iTunes beliebige Audiodateien abspielen. Hierzu klicken Sie mit der rechten Maustaste auf die Datei und wählen "Öffnen mit" > "iTunes".


Ich kann die abgespielte Musik nicht hören

Wenn sich der Statusbalken oben im iTunes Fenster bewegt, Sie jedoch nichts hören, überprüfen Sie Folgendes:

  • Wenn Sie die integrierten Lautsprecher Ihres Computers verwenden (oder Lautsprecher mit eigener Stromversorgung, die an Ihrem Computer angeschlossen sind), stellen Sie sicher, dass die Lautstärkeregelung oben im iTunes Fenster nicht ausgeschaltet ist. Stellen Sie außerdem sicher, dass die Ausgabelautstärke Ihres Computers nicht ausgeschaltet ist (in der Systemsteuerung "Sounds und Multimedia").
  • Wenn Sie am Computer angeschlossene Lautsprecher mit eigener Stromversorgung verwenden, stellen Sie sicher, dass diese Lautsprecher korrekt am Audioanschluss Ihres Computers angeschlossen, mit dem Stromnetz verbunden und eingeschaltet sind. Stellen Sie weiterhin sicher, dass ihre Lautstärke nicht ausgeschaltet ist.
  • Möglicherweise können Sie die iTunes Lautstärkeregelung nicht verwenden, weil diese grau angezeigt wird. Stellen Sie in diesem Fall sicher, dass "Computer" im Popup-Menü unten im iTunes Fenster ausgewählt ist und dass das Kontrollkästchen "Lautstärkensteuerung in iTunes für entfernte Lautsprecher deaktivieren" im Bereich "Erweitert" der iTunes Einstellungen (unter "Allgemein") nicht markiert ist.
  • Wenn Sie Musik mithilfe von AirPort Express über entfernte Lautsprecher wiedergeben möchten und "Lautstärkensteuerung in iTunes für entfernte Lautsprecher deaktivieren" ausgewählt ist, stellen Sie sicher, dass Ihre entfernten Lautsprecher im Popup-Menü unten im iTunes Fenster ausgewählt sind und die Lautstärke der entfernten Lautsprecher nicht leise gestellt ist.

Wenn Sie eine AirPort Express Basisstation verwenden, finden Sie in der mitgelieferten Dokumentation oder auf der unten angegebenen Web-Site weitere Informationen zu Fehlerbeseitigung.

Bitte Folgendes öffnen:

AirPort Service & Support Web-Site


Ich kann einen Musiktitel nicht wiedergeben

Wenn Sie einen Musiktitel nicht wiedergeben können, überprüfen Sie Folgendes:

  • Wenn Sie einen im iTunes Store gekauften Musiktitel nicht abspielen können, haben Sie u. U. die Anzahl der Computer überschritten, mit denen Sie Ihre gekauften Objekte anhören können. Wenn Sie fünf Computer aktivieren (indem Sie gekaufte Dateien auf diesen Computern abspielen), können Sie Ihre Einkäufe erst dann auf einem sechsten Computer abspielen, wenn Sie einen der fünf aktivierten Computer deaktivieren. Zum Deaktivieren eines Computers wählen Sie "Store" > "Account für diesen Computer deaktivieren" und anschließend "iTunes Store Account für diesen Computer deaktivieren" (der Computer muss mit dem Internet verbunden sein).
  • Wenn Sie Titel einer freigegebenen Bibliothek oder Wiedergabeliste abspielen, überspringt iTunes im iTunes Store gekaufte Titel, wenn dieser Computer nicht für deren Wiedergabe aktiviert wurde. Damit Sie einen gekauften Musiktitel in einer freigegebenen Bibliothek oder Wiedergabeliste anhören können, wählen Sie diesen Titel durch Doppelklicken aus. Ist Ihr Computer nicht für die Wiedergabe von Titeln aktiviert, die von dem Benutzer gekauft wurden, der den Titel freigegeben hat, müssen Sie die Apple oder AOL Account-ID und das Kennwort dieses Benutzers eingeben, um den Titel anzuhören.
  • Sie versuchen möglicherweise eine AAC-Datei abzuspielen, die nicht mithilfe von iTunes erstellt oder nicht aus dem iTunes Store geladen wurde. Musiktitel, die Sie über den iTunes Store geladen oder mithilfe des AAC-Codierers in Ihre Bibliothek importiert haben, werden mit dem neuen MPEG-4 AAC-Format codiert und können in iTunes und auf Ihrem iPod abgespielt werden. Ältere AAC-Dateien, die Sie im Internet oder an anderen Stellen finden, werden in iTunes nicht wiedergegeben.
  • Wenn Sie versuchen, einen Musiktitel auf einer CD oder DVD wiederzugeben, die Sie mit iTunes gebrannt haben, stellen Sie sicher, dass das Wiedergabegerät das Format der CD oder DVD unterstützt. Wenn Sie zum Beispiel eine CD-RW gebrannt haben, können Sie diese nur mit Ihrem Computer und einigen neueren CD-Playern abspielen. Haben Sie eine MP3-CD gebrannt, ist die Wiedergabe mit Ihrem Computer und speziellen MP3-CD-Playern, nicht jedoch mit Standard-Audio-CD-Playern möglich.
  • Wenn Sie eine langsame Internet-Verbindung (128 KBit/Sek. oder weniger) verwenden und eine Hörprobe im iTunes Store abspielen möchten, erfolgt die Wiedergabe u. U. nicht homogen. Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Store" und wählen Sie dann "Vor der Wiedergabe gesamte Hörprobe laden". Versuchen Sie dann erneut, die Hörprobe abzuspielen.
  • Verwenden Sie die Funktion "Windows Update", um zu gewährleisten, dass Sie das aktuellste Service Pack besitzen. Suchen Sie außerdem auf der Web-Site des Herstellers Ihrer Computer- oder Audiokarte nach Aktualisierungen für Ihre Audiokartentreiber.
  • Sollten Sie Probleme mit der Wiedergabe von Musiktiteln haben, die Sie im iTunes Store erworben haben, vergewissern Sie sich, dass Sie über die aktuellste QuickTime Version verfügen.
  • Wenn Sie eine Wiedergabeliste mit einer Hörprobe eines Musiktitels anhören, wird die Wiedergabeliste nach der Hörprobe unterbrochen. Wählen Sie den nächsten Musiktitel in der Wiedergabeliste durch Doppelklicken aus, um die restlichen Titel in der Wiedergabeliste abzuspielen.
  • Wenn der Titel nicht richtig abgespielt wird, müssen Sie möglicherweise Ihre QuickTime Einstellungen ändern. Wählen Sie "Start" > "Systemsteuerung". Öffnen Sie QuickTime durch Doppelklicken und klicken Sie dann auf "Audio". Klicken Sie auf die Option zum Einstellen der Audioaufnahme- und Wiedergabegeräte und wählen Sie ein anderes Gerät aus. Wird der Musiktitel immer noch nicht richtig abgespielt, deaktivieren Sie die iTunes Klangverbesserung im Bereich "Wiedergabe" der iTunes Einstellungen. Wenn dies nicht funktioniert, besuchen Sie die unten angegebene Web-Site.

Bitte Folgendes öffnen:

Apple Service & Support-Artikel: "Musiktitel und andere Audiodateien werden nicht richtig abgespielt"


Ich kann ein Hörbuch nicht abspielen

Wenn Sie eine von der Audible Web-Site geladene Datei nicht abspielen können, haben Sie u. U. die Anzahl der für die Wiedergabe der Audible Datei aktivierten Computer überschritten. Möglicherweise versuchen Sie auch, eine Audible Datei zu hören, die über den Account eines anderen Benutzers erworben wurde.

Gesprochene Audible Inhalte, die im iTunes Store gekauft wurden, können auf bis zu fünf Computern abgespielt werden. (Es ist nicht möglich, im iTunes Store gekaufte Audible Dateien auf einem sechsten Computer abzuspielen, es sei denn, Sie deaktivieren zuerst einen der bereits aktivierten Computer.)

Dateien mit gesprochenen Inhalten, die über die Audible Web-Site gekauft wurden, lassen sich auf jeweils bis zu drei Computer laden.

Gehen Sie wie folgt vor, um einen Computer zu deaktivieren:

  • Wenn das Objekt über Ihren Apple oder AOL Account erworben wurde, wählen Sie "Store" > "Account für diesen Computer deaktivieren" auf dem Computer, mit dem Sie keine erworbenen Audible Inhalte mehr anhören wollen (der Computer muss mit dem Internet verbunden sein). Wählen Sie dann "iTunes Store Account für diesen Computer deaktivieren".
  • Wenn das Objekt über Ihren Audible Account erworben wurde, wählen Sie "Erweitert" > "Audible Account deaktivieren" auf dem Computer, auf dem Sie keine erworbenen Audible Dateien mehr hören wollen (der Computer muss mit dem Internet verbunden sein).

Wenn Sie anzeigen möchten, wo eine Datei gekauft wurde, wählen Sie die Datei aus und wählen Sie dann "Datei" > "Informationen". Sie finden die gewünschten Angaben im Kontrollkästchen "Art". Im iTunes Store gekaufte Dateien besitzen die Endung ".m4b." Auf der Audible Web-Site gekaufte Dateien enden mit ".aa."

Wenn Sie den Käufer einer Audible Datei anzeigen möchten, wählen Sie die Datei in der Bibliothek aus und wählen Sie dann "Datei" > "Informationen". Den Käufer oder Eigentümer einer Datei erkennen Sie am Benutzernamen des Accounts, über den die Datei geladen wurde.


Meine entfernt angeschlossenen Lautsprecher werden nicht angezeigt

Wenn Sie mit einer AirPort Express Basisstation verbundene Lautsprecher verwenden, wird unten im iTunes Fenster ein Popup-Menü angezeigt, aus dem Sie die zu verwendenden Lautsprecher auswählen können.

Wenn Sie Ihre entfernten Lautsprecher nicht auswählen können, vergewissern Sie sich, dass Folgendes zutrifft:

  • Die AirPort Express Basisstation ist korrekt an eine funktionierende Netzsteckdose angeschlossen.
  • Ihre entfernten Lautsprecher sind korrekt mit AirPort Express verbunden.
  • Das Kontrollkästchen "Mit AirTunes verbundene Lautsprecher suchen" in den iTunes Einstellungen ist markiert (wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und dann auf "Allgemein").
  • Ihr Computer befindet sich in Reichweite Ihres drahtlosen Netzwerks (falls Sie ein solches verwenden) und Ihre AirPort Express Basisstation ist mit dem Netzwerk verbunden und ist aktiv. Klicken Sie auf das Symbol für das drahtlose Netzwerk in der Taskleiste und vergewissern Sie sich, dass Ihr Netzwerk ausgewählt ist.

Popup-Menü für Lautsprecher

Wird das Menü für die Lautsprecher nicht angezeigt, lesen Sie den folgenden Artikel auf der Apple Support Web-Site: http://docs.info.apple.com/article.html?artnum=108071-de.

Haben Sie immer noch Probleme, lesen Sie die mit AirPort Express gelieferte Dokumentation.


Anpassen von Klang und Wiedergabereihenfolge

Anpassen der Lautstärke

Ein- und Ausblenden von Musiktiteln

Abspielen von Alben ohne Unterbrechung

Abspielen von Musiktiteln in einer bestimmten Reihenfolge

Zufällige Wiedergabe von Musiktiteln

Erstellen einer eigenen Mischung mithilfe der Wiedergabeliste "Party-Jukebox"

Wiederholtes Abspielen von Musiktiteln

Einrichten des iPod shuffle für die Wiedergabe von Musiktiteln mit der gleichen Lautstärke

Festlegen der maximalen Lautstärke auf einem iPod shuffle

Optimieren der Klangqualität

Equalizer

Anpassen der Audiofrequenzen

Speichern der Equalizer-Einstellungen


Anpassen der Lautstärke

Mithilfe folgender Methoden lässt sich die Lautstärke von Musiktiteln und Videos anpassen:

  • Wenn Sie die Lautstärke für alle Titel ändern wollen (wie durch Drehen des Lautstärkereglers an einer Stereoanlage), verwenden Sie den Lautstärkeregler oben links im iTunes Fenster. Die maximale Lautstärke wird durch die Lautstärke begrenzt, die für Ihren Computer eingestellt wurde.
  • Einige Musiktitel oder Videos in Ihrer iTunes Bibliothek sind u. U. lauter oder leiser als der Durchschnitt Ihrer Objekte. Wenn Sie die Lautstärke eines einzelnen Musiktitels oder Videos anpassen möchten, wählen Sie das Objekt aus und wählen dann "Datei" > "Informationen". Klicken Sie auf "Optionen" und ziehen Sie den Regler für die Lautstärkeanpassung nach links oder rechts. iTunes verwendet diese Einstellung immer, wenn der Musiktitel oder das Video abgespielt wird.
  • Sollen alle Musiktitel und Videos mit derselben Lautstärke abgespielt werden, wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie auf "Wiedergabe" und wählen Sie dann die Option "Lautstärke anpassen".
  • Wenn Sie entfernte Lautsprecher verwenden, die mit einer AirPort Express Basisstation verbunden sind, können Sie die Lautstärkeregler der Lautsprecher ebenso wie die iTunes Lautstärkeregler verwenden. Sollen nur die Regler der Lautsprecher verwendet werden, wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie dann auf "Erweitert" > "Allgemein" und wählen Sie "Lautstärkensteuerung in iTunes für entfernte Lautsprecher deaktivieren".


Ein- und Ausblenden von Musiktiteln

Sie können Ihre Musiktitel bei der Wiedergabe homogen ein- und ausblenden, ohne dass eine Pause zwischen den Titeln entsteht (dies wird auch als "Wiedergabe mit Überblenden" bezeichnet). Sie können die Dauer der Überblendungen festlegen.

Gehen Sie wie folgt vor, um Audiomaterial zwischen Musiktiteln zu überblenden:

  1. Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie oben im Fenster auf "Wiedergabe".
  2. Damit die Musik beim Titelwechsel ein- und ausgeblendet wird, wählen Sie die Option "Wiedergabe mit Überblenden" aus.
  3. Ziehen Sie den Schieberegler für die Sekunden nach links bzw. rechts, um das Ausblenden des aktuellen Titels und das Einblenden des neuen Titels zu verlängern oder zu verkürzen.

    4. Wenn Sie die Auswahl von "Wiedergabe mit Überblenden" aufheben, werden die Musiktitel ohne Überblendung abgespielt.


Abspielen von Alben ohne Unterbrechung

Einige CDs wie Alben mit Konzertmitschnitten oder klassischer Musik sollten in der vorgegebenen Reihenfolge und ohne Überblenden der Musiktitel abgespielt werden. Wenn Sie die Wiedergabe mit Überblenden in allgemeinen aktiviert haben, kann iTunes diese Funktion für die Wiedergabe solcher Alben deaktivieren.

Gehen Sie wie folgt vor, um die Wiedergabe mit Überblenden für einzelne Musiktitel zu deaktivieren:

  1. Wählen Sie in iTunes einen Musiktitel aus und wählen Sie dann "Datei" > "Informationen".
  2. Klicken Sie auf "Optionen".
  3. Markieren Sie die Option "Teil eines unterbrechungsfreien Albums".

    4. Tipp: Es ist möglich, alle Musiktitel in einem Schritt auszuwählen (halten Sie beim Auswählen die Befehlstaste gedrückt). Wählen Sie dann "Datei" > "Informationen" und anschließend "Ja" aus dem Popup-Menü "Unterbrechungsfreies Album" aus.

Verwandte Themen

Ein- und Ausblenden von Musiktiteln


Abspielen von Musiktiteln in einer bestimmten Reihenfolge

Sie können Musiktitel in einer bestimmten Reihenfolge abspielen oder iTunes anweisen, die Titel in zufälliger Reihenfolge wiederzugeben. Informationen zur zufälligen Wiedergabe von Musiktiteln finden Sie unter "Zufällige Wiedergabe von Musiktiteln".

Mithilfe folgender Methoden lässt sich die Reihenfolge von Musiktiteln ändern:

  • Klicken Sie in der iTunes Liste auf die Spaltenüberschrift, um die Musiktitel in alphabetisch nach Namen sortierter Folge zu hören.
  • Wählen Sie eine Wiedergabeliste aus und ziehen Sie die Musiktitel in die gewünschte Reihenfolge, um die Abspielfolge der Titel in der Wiedergabeliste zu ändern. Wenn sich ein Musiktitel nicht ziehen lässt, klicken Sie über den Zahlen auf den Spaltentitel. Es ist nicht möglich, Musiktitel neu zu sortieren, wenn sie nach einem der anderen Spaltentitel angeordnet wurden oder wenn die Zufallswiedergabe aktiviert ist. (Sie deaktivieren die Zufallswiedergabe, indem Sie auf die Schaltfläche "Zufällige Wiedergabe" klicken.)

Schaltfläche für die zufällige Wiedergabe


Zufällige Wiedergabe von Musiktiteln

Sie können iTunes so einstellen, dass Musiktitel, Alben oder Werke (Sätze eines klassischen Werks) in zufälliger Reihenfolge wiedergegeben werden.

Mithilfe folgender Methoden lassen sich Musiktitel in zufälliger Reihenfolge wiedergeben:

  • Klicken Sie auf das Symbol für die zufällige Wiedergabe (unten abgebildet), um die zufällige Wiedergabe zu aktivieren oder zu deaktivieren.
  • Wenn Sie festlegen wollen, dass iTunes Musiktitel, Alben oder Werke in zufälliger Reihenfolge wiedergeben soll, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Wiedergabe". Wählen Sie anschließend eine der Optionen für die zufällige Wiedergabe. Wenn Sie "Alben" oder "Werke" auswählen, spielt iTunes die Musiktitel in der Reihenfolge ab, in der sie in den Alben bzw. den Werken angezeigt werden, und wählt anschließend nach dem Zufallsprinzip ein anderes Album bzw. Werk aus.
  • Wollen Sie die Häufigkeit angeben, mit der iTunes bei Auswahl der zufälligen Wiedergabe mehrere Titel desselben Interpreten oder desselben Albums in Folge abspielt, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie anschließend auf "Wiedergabe". Ziehen Sie den Schieberegler "Intelligente zufällige Wiedergabe" an die gewünschte Position.

Schaltfläche für die zufällige Wiedergabe

Sie können die Anordnung der Titel in einer Wiedergabeliste nicht ändern, wenn der Modus "Zufällige Wiedergabe" ausgewählt ist.


Erstellen einer eigenen Mischung mithilfe der Wiedergabeliste "Party-Jukebox"

iTunes kann eine Wiedergabeliste mit zufällig ausgewählten Musiktiteln aus Ihrer Bibliothek oder einer Wiedergabeliste erstellen. Diese "Live-Mischung" lässt sich jederzeit bearbeiten.

Gehen Sie wie folgt vor, um eine Live-Mischung zu erstellen:

  1. Klicken Sie unter "Wiedergabelisten" auf "Party-Jukebox".
  2. Wenn Sie eine bestimmte Wiedergabeliste (anstelle Ihrer Bibliothek) für die Live-Mischung auswählen möchten, wählen Sie eine Option aus dem Popup-Menü "Quelle" unten im iTunes Fenster aus.
  3. Wählen Sie die Anzahl der gespielten oder anstehenden Musiktitel, die in der Wiedergabeliste angezeigt werden sollen.

Ziehen Sie die Musiktitel, um ihre Reihenfolge zu ändern oder neue Titel hinzuzufügen. Wählen Sie einen Titel aus und drücken Sie die Entf-Taste, um ihn zu löschen. Öffnen Sie den Bereich "Allgemein" der iTunes Einstellungen, um die Wiedergabeliste "Party-Jukebox" auszublenden.

Verwandte Themen

Zufällige Wiedergabe von Musiktiteln

Erstellen einer intelligenten Wiedergabeliste


Wiederholtes Abspielen von Musiktiteln

Sie können einen einzelnen Musiktitel, alle Titel in Ihrer Bibliothek oder eine Wiedergabeliste wiederholt abspielen.

Mithilfe folgender Methoden lassen sich Musiktitel wiederholt abspielen:

  • Wenn Sie den aktuell spielenden Titel wiederholen wollen, wählen Sie ihn aus und klicken Sie zweimal auf "Wiederholen", sodass eine 1 angezeigt wird.
  • Wenn Sie alle Titel in Ihrer Bibliothek oder in einer Wiedergabeliste wiederholen wollen, wählen Sie die Bibliothek bzw. die Wiedergabeliste aus und klicken Sie einmal auf "Wiederholen", sodass sie blau hervorgehoben wird.
  • Wenn Sie die wiederholte Wiedergabe deaktivieren wollen, klicken Sie auf "Wiederholen", bis nicht mehr hervorgehoben wird.

Schaltfläche für Wiederholung


Einrichten des iPod shuffle für die Wiedergabe von Musiktiteln mit der gleichen Lautstärke

Sie können den iPod shuffle so konfigurieren, dass alle Musiktitel mit der gleichen relativen Lautstärke wiedergegeben werden. iTunes muss dafür eingerichtet sein, Musiktitel mit gleicher Lautstärke abzuspielen.

Gehen Sie wie folgt vor, um den iPod shuffle für die Wiedergabe von Musiktiteln mit der gleichen Lautstärke einzurichten:

  1. Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Wiedergabe". Stellen Sie sicher, dass die Option "Lautstärke anpassen" ausgewählt ist.
  2. Verbinden Sie Ihren iPod shuffle mit Ihrem Computer.
  3. Wird Ihr iPod shuffle im iTunes Fenster angezeigt, wählen Sie ihn aus.
  4. Klicken Sie auf "Einstellungen", wenn dieser Bereich nicht bereits angezeigt wird.
  5. Wählen Sie "Lautstärke anpassen" aus.


Festlegen der maximalen Lautstärke auf einem iPod shuffle

Sie können verhindern, dass die Lautstärke auf Ihrem iPod shuffle einen bestimmten Wert überschreitet. Darüber hinaus können Sie auch verhindern, dass diese Einstellung von einem Benutzer ohne vorherige Kennworteingabe geändert wird.

Wichtig: Sie können diese Funktion nur verwenden, wenn auf Ihrem iPod shuffle die aktuellste Software installiert ist. Diese Software kann kostenfrei von der iPod Web-Site geladen werden (klicken Sie auf den untenstehenden Link).

Gehen Sie wie folgt vor, um die maximale Lautstärke für Ihren iPod shuffle festzulegen:

  1. Stellen Sie auf Ihrem iPod shuffle die gewünschte maximale Lautstärke ein.
  2. Verbinden Sie den iPod shuffle mit Ihrem Computer.
  3. Wird das Symbol des iPod shuffle im iTunes Fenster angezeigt, wählen Sie es aus.
  4. Klicken Sie auf "Einstellungen", wenn dieser Bereich nicht bereits angezeigt wird.
  5. Wählen Sie "Maximale Lautstärke beschränken".

    6. Wird diese Option nicht angezeigt, ist die erforderliche Software noch nicht auf Ihrem iPod shuffle installiert. Klicken Sie auf "Übersicht" und dann auf "Aktualisieren", um die Software zu aktualisieren.

  6. Ziehen Sie den Regler auf die gewünschte maximale Lautstärke.

    7. Die ursprüngliche Einstellung des Reglers entspricht der Lautstärke, die bei Auswahl des Kontrollkästchens "Maximale Lautstärke beschränken" auf dem iPod shuffle eingestellt war.

  7. Klicken Sie auf das Schloss und geben Sie ein Kennwort ein, wenn ein Kennwort eingegeben werden soll, um diese Einstellung ändern zu können.


Optimieren der Klangqualität

Sie können Ihrer Musik mehr Klangvolumen und Lebendigkeit verleihen, indem Sie die Klangverbesserung verwenden.

Gehen Sie wie folgt vor, um die Klangverbesserung anzupassen:

  1. Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie oben im Fenster auf "Wiedergabe".
  2. Stellen Sie sicher, dass die Option "Klangverbesserung" markiert ist.
  3. Mit dem Schieberegler können Sie die Klangverbesserung regulieren.


Equalizer

Ein Equalizer (EQ) funktioniert ähnlich wie die Steuerelemente für Höhen und Bässe einer Stereoanlage, bietet jedoch noch mehr Leistung und Flexibilität.

Mit dem iTunes Equalizer können Sie bestimmte Frequenzen des Klangspektrums genau abstimmen. Durch die Anpassung von Frequenzen erhalten Sie die Möglichkeit, Ihre Musik für verschiedene Genres, Hörumgebungen (etwa verschiedene Räume bei Ihnen zu Hause) und Ausgabemethoden (wie Lautsprecher oder Kopfhörer) abzustimmen. Sie können Equalizer-Einstellungen manuell anpassen oder aus über 20 Voreinstellungen der am häufigsten verwendeten EQ-Einstellungen wählen.

Wählen Sie "Darstellung" > "Equalizer einblenden", um den Equalizer zu öffnen.

Die horizontal angeordneten Werte ganz unten geben den vom menschlichen Gehör wahrnehmbaren Bereich in Hertz (Hz) an. Bei den niedrigeren Frequenzen (ab 32 Hz) handelt es sich um Bassfrequenzen, bei den höheren um Hochtonfrequenzen.

Die vertikal angeordneten Werte in jedem Balken sind Dezibel-Werte (dB). In dieser Einheit wird die Lautstärke oder Intensität jeder Hertz-Frequenz gemessen. Durch Ziehen der Schieberegler (auch "Fader" genannt) nach oben oder unten verstärken Sie die Klänge in diesem Frequenzbereich bzw. schwächen sie ab.

Der Vorverstärker ermöglicht eine nochmalige Anpassung der Lautstärke, die auf alle Frequenzen gleichermaßen angewendet wird. Wenn Sie Musik anhören, die besonders laut oder leise aufgenommen wurde, können Sie den Vorverstärker verwenden, um die Lautstärke anzupassen.

Verwandte Themen

Anpassen der Audiofrequenzen

Speichern der Equalizer-Einstellungen


Anpassen der Audiofrequenzen

Mit dem iTunes Equalizer können Sie Musikeigenschaften wie Bass und Höhen einstellen. Sie können den Klang für verschiedene Genres, Räume bei Ihnen zu Hause oder spezielle Lautsprecher anpassen.

Gehen Sie wie folgt vor, um die Audiofrequenzen für einen Titel anzupassen:

  1. Wählen Sie "Darstellung" > "Equalizer einblenden".
  2. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie eine voreingestellte Option aus dem Popup-Menü aus.
    • Ziehen Sie die Schieberegler für die Frequenz nach oben oder unten, um die Lautstärke einer Frequenz (in Dezibel) zu erhöhen oder zu verringern.

Die Einstellungen des Equalizers werden auf die aktuell abgespielten Musiktitel angewendet.

Verwandte Themen

Equalizer

Speichern der Equalizer-Einstellungen


Speichern der Equalizer-Einstellungen

Sie können den iTunes Equalizer manuell anpassen und Ihre angepassten Equalizer-Einstellungen anschließend speichern. Auf diese Weise erstellen Sie eigene Voreinstellung, die Sie zu einem späteren Zeitpunkt erneut verwenden können. Sie könnten beispielsweise Voreinstellungen für verschiedene Räume bei Ihnen zu Hause oder für verschiedene Genres erstellen.

Gehen Sie wie folgt vor, um Equalizer-Einstellungen anzupassen:

  1. Wählen Sie "Darstellung" > "Equalizer einblenden".
  2. Platzieren Sie die Regler an den gewünschten Frequenz-Einstellungen.
  3. Wählen Sie "Neue Voreinstellung" aus dem Popup-Menü aus und geben Sie dann einen Namen für Ihre Voreinstellung ein.

Wählen Sie "Liste bearbeiten" aus dem Popup-Menü aus, um eine Voreinstellung umzubenennen oder zu löschen.

Verwandte Themen

Anpassen der Audiofrequenzen


Ansehen von Videos und anderen visuellen Komponenten

Ansehen von Videos

Anzeigen von Album- und Video-Covern

Aktivieren der visuellen Effekte

Installieren von Plug-Ins

Verwenden von CD-Booklets in iTunes

Ich kann ein Video nicht wiedergeben


Ansehen von Videos

Sie können folgende Arten von Videos in iTunes ansehen:

  • Im iTunes Store gekaufte Videos (diese lassen sich auch mit dem QuickTime Player wiedergeben, jedoch nicht bearbeiten).
  • Kostenlos im iTunes Store geladene Video-Podcasts.
  • QuickTime kompatible Videos (etwa Dateien mit der Endung ".mov" oder ".mp4").

Mithilfe folgender Methoden lassen sich Videos abspielen:

  • Wenn Sie ein geladenes Video ansehen möchten, wählen Sie es in Ihrer Bibliothek oder Wiedergabeliste durch Doppelklicken aus.

    • Der Film wird standardmäßig im Anzeigebereich für Cover-Bilder im Hauptfenster wiedergegeben (wird dieser Bereich nicht angezeigt, wählen Sie "Darstellung" > "Cover einblenden"). Sie können die Videowiedergabe mit den Schaltflächen links oben im iTunes Fenster steuern (Wiedergabe, Lautstärke, Schneller Rücklauf usw.).

  • Klicken Sie auf den Film, um das Video in einem separaten Fenster zu öffnen. Wählen Sie eine Option aus dem Menü "Darstellung", um die Anzeigegröße zu ändern.
  • Wenn Sie ein QuickTime kompatibles Video anzeigen wollen, ziehen Sie die Datei wie eine Musikdatei in das iTunes Fenster.
  • Wenn Sie den Standardspeicherort von Videos ändern möchten, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie in "Allgemein". Vergewissern Sie sich, dass das Kontrollkästchen "Videos abspielen" markiert ist und wählen Sie dann eine Option aus dem Popup-Menü aus.

Sie benötigen QuickTime 7.1.3 (oder neuer), einen Windows PC mit einem 500 MHz Pentium Prozessor (oder schneller) für Musik und mit einem 2,0 GHz Pentium 4 Prozessor (oder schneller) für Videos, 256 MB Arbeitsspeicher und Windows 2000 oder XP mit einer QuickTime kompatiblen Soundkarte.

Stellen Sie außerdem mithilfe der Funktion "Windows Update" sicher, dass Sie das neueste Service Pack für Ihren Computer installiert haben.

Bitte Folgendes öffnen:

QuickTime Web-Site


Anzeigen von Album- und Video-Covern

Viele Musiktitel, Alben und Videos enthalten Cover-Bilder, die im Anzeigebereich für Cover-Bilder zu sehen sind, wenn das Objekt abgespielt wird oder ausgewählt ist. Wählen Sie "Darstellung" > "Cover einblenden", um den Anzeigebereich für Cover-Bilder anzuzeigen. Damit das Cover in einem eigenen Fenster angezeigt wird, öffnen Sie das Cover-Bild durch Klicken.

Sie können Ihre iTunes Bibliothek auch mithife von Cover Flow durchsuchen.

Gehen Sie wie folgt vor, um nach Cover-Bildern zu suchen:

  1. Klicken Sie auf die Cover Flow Schaltfläche (die Darstellungsschaltfläche ganz rechts).
  2. Verwenden Sie die Bildlaufleiste oder die Pfeiltasten auf Ihrer Tastatur, um Ihre Sammlung zu durchsuchen.
  3. Wählen Sie ein Objekt durch Doppelklicken aus, wenn dessen Name unter dem Cover-Bild eingeblendet wird, um es abzuspielen.

Verwandte Themen

Hinzufügen von Cover-Bildern zu Musiktiteln und anderen Objekten


Auswählen visueller Effekte

Verwenden Sie die visuellen Effekte von iTunes, um lebendige Farb-Lightshows anzuzeigen. Die visuellen Effekte können mit und ohne Musik angezeigt werden. Die Effekte ändern sich entsprechend der abgespielten Musik.

Gehen Sie wie folgt vor, um die visuellen Effekte zu aktivieren:

  1. Wählen Sie "Darstellung" > "Visuelle Effekte aktivieren".
  2. Wenn Sie Einstellungen ändern wollen, wählen Sie "Darstellung" > "Visuelle Effekte" > "Optionen". Ihre Auswahl kann unter Umständen nicht mit allen Effekten verwendet werden.
  3. Damit die visuellen Effekte bildschirmfüllend angezeigt werden, wählen Sie "Darstellung" > "Bildschirmfüllend". Drücken Sie die Esc-Taste oder klicken Sie mit der Maustaste, um den bildschirmfüllenden Anzeigemodus wieder zu beenden.

Verwandte Themen

Installieren von Plug-Ins


Installieren von Plug-Ins

Bestimmte Hersteller bieten Software an, so genannte Plug-Ins, die Sie mit iTunes verwenden können. Einige dieser Plug-Ins stellen beispielsweise weitere visuelle Effekte bereit.

Vergewissern Sie sich, dass Sie nur Plug-Ins für Windows (nicht Mac OS) installieren.

Gehen Sie wie folgt vor, um Plug-Ins zu installieren:

Ziehen Sie das Plug-In in den Ordner:

Eigene Dateien/Eigene Musik/iTunes/Plug-ins

Sind die Ordner "iTunes" und "iTunes Plug-ins" nicht vorhanden, können Sie sie anlegen.

Wenn Sie als Entwickler an der Erstellung von iTunes Plug-Ins arbeiten, können Sie auf der unten genannten Web-Site ein Paket mit Entwickler-Ressourcen laden.

Bitte Folgendes öffnen:

Web-Site für Apple Development Kits


Verwenden von CD-Booklets in iTunes

Einige Alben, die Sie im iTunes Store kaufen, enthalten möglicherweise interaktive oder digitale CD-Booklets. Einige dieser CD-Booklets können auch als Teil eines Albums oder anderen Angebots gekauft und geladen werden. CD-Booklets werden im iTunes Store und in der iTunes Bibliothek mit einem Buchsymbol angezeigt. CD-Booklets im PDF-Format (Portable Document Format) sind im Normalfall elektronische Versionen gedruckter Dokumente, wie etwa Anmerkungen zu Musikalben (Liner Notes).

Gehen Sie wie folgt vor, um ein CD-Booklet zu öffnen:

Wählen Sie die Datei durch Doppelklicken aus.

Die Datei wird in Ihrem Standardprogramm zum Anzeigen von PDF-Dateien geöffnet. Sollten Sie kein solches Programm besitzen, können Sie den Adobe Acrobat Reader von der Adobe Web-Site laden.

Bitte Folgendes öffnen:

QuickTime Web-Site

Adobe Web-Site


Ich kann ein Video nicht wiedergeben

Wenn Sie ein Video in iTunes durch Doppelklicken auswählen, es jedoch nicht wiedergegeben wird, überprüfen Sie Folgendes:

  • Videos werden standardmäßig im Anzeigebereich für Cover-Bilder unten links im iTunes Fenster abgespielt. Wenn der Anzeigebereich für Cover-Bilder nicht zu sehen ist, wählen Sie "Darstellung" > "Cover einblenden".
  • Wenn Sie den Anzeigebereich für Cover-Bilder sehen, das Video jedoch nicht abgespielt wird, bewegen Sie das iTunes Fenster und überprüfen Sie, ob das Video in einem separaten Fenster wiedergegeben wird. Klicken Sie auf das Menü "Fenster", um eine Liste aller geöffneten iTunes Fenster einzublenden. Wählen Sie Ihr Video aus, falls es aufgelistet wird.
  • Wird im Balken über dem Anzeigebereich für Cover-Bilder "Ausgewähltes Objekt" angezeigt, klicken Sie auf den Balken. Daraufhin ändern sich die Anzeige in "Sie hören".

Sie können im iTunes Store gekaufte Videos nicht bearbeiten. Im Store gekaufte Videos können nur in iTunes und mit dem QuickTime Player angezeigt werden.

Weitere Informationen zu den Systemvoraussetzungen für die Wiedergabe von Videos, die im iTunes Store gekauft wurden, finden Sie im unten stehenden Support-Artikel.

Bitte Folgendes öffnen:

Apple Support-Artikel: "iTunes für Windows: Systemanforderungen"


Erstellen von Wiedergabelisten und Brennen von CDs

Anlegen von Wiedergabelisten
Verwalten Sie Musiktitel und Videos in Wiedergabelisten, erstellen Sie intelligente Wiedergabelisten, die gemäß Ihren Vorgaben aktualisiert werden, und verwenden Sie die Wiedergabeliste "Party-Jukebox", um Musiktitel schnell zusammenzustellen und zu sortieren.

Brennen von CDs oder DVDs
Erstellen Sie eine Audio-CD aus einer Wiedergabeliste oder sichern Sie Musik und Videos auf einer CD oder DVD.

Freigeben Ihrer Wiedergabelisten für die gemeinsame Nutzung
Geben Sie Ihre Wiedergabelisten zum Abspielen auf mehreren Computern frei oder veröffentlichen Sie sie im iTunes Store.


Anlegen von Wiedergabelisten

Wiedergabelisten

Verwalten von Musiktiteln und Videos mithilfe von Wiedergabelisten

Erstellen einer intelligenten Wiedergabeliste

Erstellen einer eigenen Mischung mithilfe der Wiedergabeliste "Party-Jukebox"

Automatisches Erstellen von Wiedergabelisten aus gekauften Sammlungen

Entfernen von Objekten aus einer Wiedergabeliste

Suchen doppelter Objekte

Anzeigen, in welcher Wiedergabeliste sich ein Objekt befindet

Verwalten von Wiedergabelisten in Ordnern

Löschen einer Wiedergabeliste oder eines Ordners


Wiedergabelisten

Bei einer Wiedergabeliste handelt es sich um eine Sammlung mit Musiktiteln und Videos. Sie können eine Wiedergabeliste beispielsweise für folgende Zwecke erstellen:

  • Für die Verwaltung Ihrer iTunes Bibliothek
  • Als Untermalung für bestimmte Stimmungen oder Gelegenheiten. Beispielsweise können Sie eine Wiedergabeliste als Untermalung für eine Party, für Ihr Fitnesstraining oder für eine Hochzeit erstellen.
  • Zum Brennen einer CD mit Musiktiteln für die Wiedergabe mit einem CD-Player.
  • Zur Auswahl bestimmter Musiktitel, die Sie für andere Benutzer in Ihrem lokalen Netzwerk freigeben oder mit Ihrem iPod synchronisieren möchten.

Wiedergabelisten können Musiktitel, Podcasts, Hörbücher, Videos und Links zu Radiosendern im Internet enthalten. (Damit Sie Radiosender in einer Wiedergabeliste hören können, müssen Sie mit dem Internet verbunden sein.)

Es gibt drei Arten von Wiedergabelisten:

  • Standard-Wiedergabelisten, die durch Ziehen von Objekten in die Liste erstellt werden.
  • Intelligente Wiedergabelisten, die basierend auf von Ihnen festgelegten Kriterien erstellt werden. Intelligente Wiedergabelisten werden automatisch aktualisiert, wenn Ihre Bibliothek geändert wird.
  • Die Wiedergabeliste "Party-Jukebox" oder eine Live-Mischung, die mit zufällig ausgewählten Musiktiteln aus Ihrer Bibliothek oder einer Wiedergabeliste erstellt werden.

Einige iPod Modelle bieten auch die Möglichkeit, Wiedergabelisten auf dem iPod zu erstellen, wenn dieser nicht mit dem Computer verbunden ist. Informationen zu "On-The-Go"-Wiedergabelisten finden Sie in der mit Ihrem iPod gelieferten Dokumentation.

Verwandte Themen

Verwalten von Musiktiteln und Videos mithilfe von Wiedergabelisten

Erstellen einer intelligenten Wiedergabeliste

Erstellen einer eigenen Mischung mithilfe der Wiedergabeliste "Party-Jukebox"


Verwalten von Musiktiteln und Videos mithilfe von Wiedergabelisten

Sie können Listen mit Musiktiteln, so genannte "Wiedergabelisten", erstellen. Sie können zum Beispiel Wiedergabelisten für spezielle Stimmungen anlegen, Musiktitel mit einem bestimmten Thema verwalten oder Titel in Gruppen zusammenfassen, die Sie auf eine CD brennen wollen.

Neben Musiktiteln können Wiedergabelisten Hörbücher, Videos, Podcasts, Internet-Radiosender, PDFs und andere Objekte enthalten. (Damit Sie Radiosender in einer Wiedergabeliste hören können, müssen Sie mit dem Internet verbunden sein.)

Gehen Sie wie folgt vor, um eine Wiedergabeliste zu erstellen:

  1. Wählen Sie "Datei" > "Neue Wiedergabeliste" oder klicken Sie auf "Hinzufügen" (+) unten links im iTunes Fenster.
  2. Geben Sie einen Namen für die Wiedergabeliste ein.
  3. Klicken Sie auf "Musik" (oder ein anderes Objekt unter "Bibliothek") und ziehen Sie ein Objekt in die Wiedergabeliste. Zum Auswählen mehrerer Objekte halten Sie beim Klicken die Strg-Taste oder Umschalttaste gedrückt.

    4. Wenn Sie ein Objekt aus einer Wiedergabeliste entfernen wollen, wählen Sie es aus und drücken Sie die Entf-Taste (hierdurch wird das Objekt nicht aus Ihrer Bibliothek oder von der Festplatte entfernt).

Tipp: Sie können eine Wiedergabeliste schnell erstellen, indem Sie die gewünschten Titel durch Klicken auswählen und dann "Datei" > "Neue Wiedergabeliste aus Auswahl" wählen.

Sie können auch intelligente Wiedergabelisten erstellen, die automatisch aufgrund der von Ihnen ausgewählten Kriterien aktualisiert werden. Außerdem lassen sich Wiedergabelisten in Ordner gruppieren.

Verwandte Themen

Wiedergabelisten

Erstellen einer intelligenten Wiedergabeliste

Verwalten von Wiedergabelisten in Ordnern


Erstellen einer intelligenten Wiedergabeliste

Sie können Wiedergabelisten für bestimmte Genres, für Musiktitel mit bestimmten Wertungen oder für nach anderen Kriterien ausgewählte Titel anlegen. iTunes kann diese Wiedergabelisten automatisch aktualisieren.

Sie könnten beispielsweise eine Wiedergabeliste mit einer Größe von maximal 5 GB erstellen, die alle Jazz-Stücke mit der höchsten Wertung enthält. Oder Sie erstellen eine Wiedergabeliste mit Titeln eines bestimmten Interpreten. Wenn Sie eine neue CD dieses Interpreten importieren, können die Titel automatisch zur intelligenten Wiedergabeliste hinzugefügt werden.

Gehen Sie wie folgt vor, um eine intelligente Wiedergabeliste zu erstellen:

  1. Wählen Sie "Datei" > "Neue intelligente Wiedergabeliste".
  2. Vergewissern Sie sich, dass das Kontrollkästchen "Entspricht folgenden Kriterien" ausgewählt ist, um Musiktitel hinzuzufügen, die bestimmte Kriterien erfüllen. Wählen Sie dann die gewünschten Optionen aus den Popup-Menüs aus. Klicken Sie auf die Schaltfläche "Hinzufügen" (+), um weitere Regeln hinzuzufügen.

    3. Tipp: Zum Duplizieren einer Regel halten Sie beim Klicken auf "Hinzufügen" die Umschalttaste gedrückt.

  3. Wenn die Wiedergabeliste eine bestimmte Dauer oder Größe erhalten soll, wählen Sie "Maximal" und legen die Optionen entsprechend fest.
  4. Damit nur Musiktitel hinzugefügt werden, die in Ihrer Bibliothek mit einem Häkchen gekennzeichnet sind (und die Ihre Kriterien erfüllen), wählen Sie "Nur markierte Titel einbeziehen".
  5. Damit iTunes Ihre intelligente Wiedergabeliste ständig anpasst, sobald Musiktitel zu Ihrer Bibliothek hinzugefügt oder aus der Bibliothek entfernt werden, muss die Option "Automatisch aktualisieren" ausgewählt sein.
  6. Klicken Sie auf "OK" und geben Sie dann einen Namen für die Wiedergabeliste ein, um Ihre intelligente Wiedergabeliste zu erstellen.

Alle Ihren Kriterien entsprechenden Titel in Ihrer Bibliothek werden zu der Wiedergabeliste hinzugefügt. Die intelligente Wiedergabeliste trägt das Symbol eines Zahnrads.

Wählen Sie "Datei" > "Intelligente Wiedergabeliste bearbeiten", um eine intelligente Wiedergabeliste zu ändern.

Verwandte Themen

Erstellen einer eigenen Mischung mithilfe der Wiedergabeliste "Party-Jukebox"

Bewerten von Musiktiteln und anderen Objekten


Automatisches Erstellen von Wiedergabelisten aus gekauften Sammlungen

Sie können iTunes so einstellen, dass Wiedergabelisten automatisch erstellt werden, wenn Sie im iTunes Store Sammlungen (wie einen iMix) kaufen, die von iTunes Benutzern veröffentlicht wurden; oder wenn Sie iTunes Essentials kaufen, die Empfehlungen der iTunes Store Experten.

Gehen Sie wie folgt vor, um automatisch Wiedergabelisten zu erstellen:

  1. Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Store".
  2. Aktivieren Sie die Option "Beim Kauf von Titelsammlungen automatisch Wiedergabelisten erstellen".


Entfernen von Objekten aus einer Wiedergabeliste

Sie können ein Objekt jederzeit aus einer Wiedergabeliste entfernen. Durch das Entfernen eines Objekts aus einer Wiedergabeliste wird das Objekt nicht aus Ihrer Bibliothek gelöscht.

Gehen Sie wie folgt vor, um ein Objekt aus einer Wiedergabeliste zu entfernen:

Wählen Sie das Objekt aus und drücken Sie die Entf-Taste.

Möglicherweise können Sie keine Musiktitel aus einer intelligenten Wiedergabeliste entfernen, für die "Automatisch aktualisieren" aktiviert ist, da die Wiedergabeliste in diesem Fall fortlaufend aktualisiert wird.

Wenn Sie ein Objekt dauerhaft aus einer Wiedergabeliste oder Ihrer Bibliothek löschen möchten, wählen Sie es aus und drücken Sie die Tastenkombination "Umschalt-Entf".

Verwandte Themen

Erstellen einer intelligenten Wiedergabeliste

Aktualisieren einer veröffentlichten iMix Mischung


Suchen doppelter Objekte

Sie können nach Objekten suchen, die denselben Titel besitzen oder vom selben Interpreten stammen.

Gehen Sie wie folgt vor, um nach Duplikaten zu suchen:

Wählen Sie unter "Bibliothek" oder "Wiedergabelisten" ein Objekt aus und wählen Sie dann "Darstellung" > "Doppelte Titel anzeigen".

Damit wieder alle Objekte angezeigt werden, klicken Sie unten im iTunes Fenster auf "Alle Titel einblenden".


Anzeigen, in welcher Wiedergabeliste sich ein Objekt befindet

Es ist möglich anzuzeigen, in welchen Wiedergabelisten sich ein bestimmter Musiktitel oder ein anderes Objekt befindet.

Gehen Sie wie folgt vor, um anzuzeigen, in welcher Wiedergabeliste sich ein Musiktitel befindet:

Klicken Sie mit der rechten Maustaste auf das Objekt und wählen Sie "In Wiedergabeliste anzeigen".

Ein Untermenü zeigt die Wiedergabelisten an, in denen sich das Objekt befindet.

Sie können eine Wiedergabeliste aus dem Untermenü auswählen, um die Wiedergabeliste mit dem ausgewählten Objekt zu öffnen.


Verwalten von Wiedergabelisten in Ordnern

Sie können unter "Wiedergabelisten" Ordner hinzufügen, um Ihre Musiktitel, Videos und anderen Objekte besser verwalten zu können. Nachdem Sie einen Ordner erstellt haben, können Sie Wiedergabelisten und andere Ordner hinzufügen. (Einzelne Musiktitel oder Videos lassen sich nicht direkt zu einem Ordner hinzufügen.)

Gehen Sie wie folgt vor, um einen Ordner zu erstellen:

  1. Wählen Sie "Datei" > "Neuer Ordner".
  2. Geben Sie einen Namen für den Ordner ein und drücken Sie die Eingabetaste.
  3. Ziehen Sie Wiedergabelisten oder andere Ordner in den gerade erstellten Ordner oder ziehen Sie den Ordner in einen anderen Ordner.

Um einen Ordner aus einem anderen Ordner auf die oberste Ebene zu bewegen, ziehen Sie ihn an die linke Kante des iTunes Fensters.

Wählen Sie einen Ordner durch Doppelklicken aus, um ihn umzubenennen.

Verwandte Themen

Löschen einer Wiedergabeliste oder eines Ordners


Löschen einer Wiedergabeliste oder eines Ordners

Sie können eine Wiedergabeliste oder einen Ordner, die/den Sie erstellt haben, löschen. Durch das Löschen einer Wiedergabeliste oder eines Ordners aus dem iTunes Fenster werden die Musiktitel nicht aus Ihrer Bibliothek oder von Ihrer Festplatte gelöscht.

Gehen Sie wie folgt vor, um eine Wiedergabeliste oder einen Ordner zu löschen:

Klicken Sie auf die Wiedergabeliste bzw. den Ordner, um sie/ihn auszuwählen. Drücken Sie anschließend die Entf-Taste.

Wenn Sie einen Ordner löschen, werden alle Wiedergabelisten und Ordner in diesem Ordner ebenfalls gelöscht.


Brennen von CDs oder DVDs

Über das Brennen von CDs und DVDs

Erstellen eigener Audio-CDs

Erstellen eigener MP3-CDs

Ändern der Pause zwischen Musiktiteln beim Brennen einer CD

Ändern der Geschwindigkeit beim Aufnehmen von CDs

Erstellen einer Sicherungskopie Ihrer iTunes Bibliothek auf CD oder DVD

Erwerben von CD- und DVD-Rohlingen

Drucken von CD-Einlegern und Listen von Musiktiteln oder Alben

Probleme beim Brennen einer CD oder DVD


Über das Brennen von CDs und DVDs

Mit iTunes können Sie Ihre eigenen CDs erstellen, auf denen sich Audio- und Videodateien aus Ihrer iTunes Bibliothek befinden.

Sie benötigen Folgendes, um eigene CDs oder DVDs zu erstellen:

  • Ein Computer, der CDs bzw. DVDs brennen kann, oder einen externen Brenner.
  • Eine iTunes Wiedergabeliste mit den Musiktiteln und Videos, die auf der CD/DVD enthalten sein sollen.
  • Eine leere CD/DVD. Wenn Sie ein CD-RW-Laufwerk (CD Recordable, Read-Write) besitzen, können Sie CD-Rs oder CD-RWs zum Erstellen von Audio- oder Daten-CDs verwenden, die Sie auf Ihrem Computer abspielen können. Die meisten Stereogeräte können CD-RWs jedoch nicht wiedergeben. Verwenden Sie also CD-Rs zum Erstellen von CDs, die Sie auch in Ihrem Stereogerät oder anderen Geräten abspielen können. Wenn Sie einen DVD-Brenner besitzen, können Sie Ihre Dateien auch auf DVD-Rs, DVD-RWs oder DVD+RWs brennen (vorausgesetzt, Ihr Laufwerk unterstützt das Brennen von DVD-RWs). Mit Ihrem Computer können Sie Daten-DVDs wiedergeben, die meisten handelsüblichen DVD-Player können Daten-DVDs allerdings nicht lesen. ("RW" ist die Abkürzung von "Read-Write" (Lesen-Schreiben), was bedeutet, dass die CD/DVD gelöscht und erneut verwendet werden kann.)

Die Anzahl der Musiktitel, die auf einer CD/DVD gespeichert werden können, hängt von der Codierung der Titel ab. Auf einer standardmäßigen Audio-CD (650 MB) können ungefähr 20 Musiktitel gespeichert werden, auf einer MP3 ungefähr 150 und eine Daten-CD bietet Platz für ungefähr 185 AAC-Musikdateien. Eine DVD kann fünfmal so viele Musiktitel wie eine CD speichern.

Im iTunes Store gekaufte Filme können nicht auf eine DVD oder VCD gebrannt werden, die sich mit einem DVD-Player oder Video-CD-Player abspielen lässt.

Weitere Informationen zu den Laufwerken, die mit iTunes kompatibel sind, finden Sie auf den unten genannten Web-Sites.

Bitte Folgendes öffnen:

iTunes Service & Support Web-Site

Apple Service & Support Artikel: "Zusätzliche Maßnahmen zur Fehlerbeseitigung bei Brennproblemen"


Erstellen eigener Audio-CDs

Sie benötigen Folgendes, um eigene CDs zu erstellen:

  • Ein Computer mit einem internen optischen Laufwerk, das CDs brennen kann (CD-RW-Laufwerk), oder ein kompatibles externes Laufwerk. (Wenn Sie feststellen wollen, ob Ihr externes Laufwerk kompatibel ist, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie dann auf "Erweitert" > "Brennen". Wird Ihr Laufwerk aufgelistet, ist es kompatibel.)
  • Eine leere CD. Wenn Sie die CD mit einem handelsüblichen CD-Player (d. h. nicht nur mit einem Computer) abspielen wollen, müssen Sie eine leere CD-R, also keine CD-RW, verwenden.
  • Eine iTunes Wiedergabeliste mit den Musiktiteln, die auf der CD enthalten sein sollen. Auf einer 650 MB CD-R können ungefähr 74 Minuten Musik (oder 20 Musiktitel) gespeichert werden. Auf einigen CDs können 80 Minuten (700 MB) Musik gespeichert werden. (Unten im iTunes Fenster wird die Größe der ausgewählten Wiedergabeliste angezeigt.) Anweisungen zum Erstellen einer Wiedergabeliste können Sie anzeigen, indem Sie die Hilfe öffnen und nach "Erstellen von Wiedergabelisten" suchen.

Gehen Sie wie folgt vor, um eine Audio-CD zu erstellen:

  1. Wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie dann auf "Erweitert" und auf "Brennen".
  2. Wählen Sie "Audio-CD" als Format aus.
  3. Markieren Sie das Kontrollkästchen "Lautstärke anpassen", damit alle Musiktitel auf der CD mit der gleichen Lautstärke wiedergegeben werden.
  4. Klicken Sie auf "OK".
  5. Wählen Sie die Wiedergabeliste aus, die die Musiktitel enthält, die Sie auf CD brennen möchten. Stellen Sie sicher, dass sich neben allen gewünschten Musiktiteln ein Häkchen befindet.
  6. Klicken Sie auf "Brennen" (unten im iTunes Fenster) und legen Sie eine leere CD ein.

    7. Wenn die Wiedergabeliste mehr Titel enthält, als auf eine CD passen, brennt iTunes nur so viele Titel wie Platz haben und fordert Sie dann auf, eine weitere CD einzulegen, um die restlichen Titel zu brennen.

    Enthält die Wiedergabeliste gesprochene Inhalte von Audible mit Kapitelmarkierungen, werden die Kapitel als einzelne Spuren gebrannt.

Das Brennen einer Audio-CD dauert u. U. einige Minuten. Sie können den Brennvorgang abbrechen, indem Sie neben dem Statusbalken auf das X klicken. (Da eine CD-R jedoch nur einmal gebrannt werden kann, können Sie bei einem Abbruch die CD später nicht erneut verwenden.)

Wenn die Wiedergabeliste Musiktitel enthält, die Sie im iTunes Store erworben haben, können Sie die Wiedergabeliste bis zu siebenmal auf CD brennen.

Bitte Folgendes öffnen:

Apple Service & Support Artikel: "Zusätzliche Maßnahmen zur Fehlerbeseitigung bei Brennproblemen"


Erstellen eigener MP3-CDs

Mit iTunes können Sie Musik-CDs im MP3-Format erstellen. Ihre Titel klingen dabei auf der CD ebenso gut wie in iTunes. (MP3 ist eine hochwertige Codierungsmethode mit Internet-Standard.) Sie können Ihre erstellten MP3-CDs mit entsprechenden CD-Playern für den privaten Gebrauch oder mit Ihrem Computer abspielen.

Erstellen Sie vor dem Brennen einer CD eine Wiedergabeliste mit den Musiktiteln, die auf der CD enthalten sein sollen. Auf einer CD-R mit 650 MB können über 12 Stunden Musik oder etwa 150 Musiktitel gespeichert werden. (Unten im iTunes Fenster wird die Größe der ausgewählten Wiedergabeliste angezeigt.) Wenn Sie die CD nur mit Ihrem Computer wiedergeben möchten, können Sie stattdessen eine CD-RW verwenden.

Gehen Sie wie folgt vor, um eine MP3-CD zu erstellen:

  1. Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Brennen".
  2. Wählen Sie "MP3-CD" als Format aus und klicken Sie auf "OK".
  3. Wählen Sie die Wiedergabeliste mit den Musiktiteln aus, die Sie auf die CD brennen wollen. Stellen Sie sicher, dass alle Musiktitel mit einem Häkchen markiert sind, die auf der CD enthalten sein sollen.
  4. Klicken Sie auf die Schaltfläche "MP3-CD brennen" (unten im iTunes Fenster).
  5. Legen Sie eine leere CD ein und klicken Sie nochmals auf "MP3-CD brennen".

    6. Wenn die Wiedergabeliste mehr Titel enthält, als auf die CD passen, brennt iTunes so viele Titel wie möglich und fordert Sie dann auf, eine weitere CD einzulegen, um die restlichen Titel zu brennen.

Umfasst Ihre Wiedergabeliste Musiktitel in anderen Formaten als MP3, etwa im iTunes Store gekaufte Titel, werden sie nicht auf die CD gebrannt.

Aus dem Internet geladene Musiktitel weisen u. U. eine andere Qualität auf, da andere Codierungsformate verwendet wurden.


Ändern der Pause zwischen Musiktiteln beim Brennen einer CD

Wenn Sie eine CD brennen, können Sie die Dauer der Abstände zwischen den Titeln festlegen.

Gehen Sie wie folgt vor, um die Länge der Pause zwischen Musiktiteln festzulegen:

  1. Wählen Sie "Bearbeiten" > "Einstellungen".
  2. Klicken Sie auf "Erweitert" und anschließend auf "Brennen".
  3. Wählen Sie aus dem Popup-Menü "Pause zwischen Titeln" eine Einstellung aus.

Die im Fenster einer Wiedergabeliste angezeigte, geschätzte Gesamtzeit enthält nicht die Abstände zwischen Musiktiteln.


Ändern der Geschwindigkeit beim Aufnehmen von CDs

Beim Brennen einer CD passt iTunes die Aufnahmegeschwindigkeit automatisch an die Lesegeschwindigkeit der leeren CD an. Wenn Ihre leere CD jedoch für eine langsamere Geschwindigkeit als die maximale Geschwindigkeit Ihres Laufwerks ausgelegt ist oder wenn es beim Erstellen von CDs zu Problemen kommt, empfiehlt es sich ggf., die Aufnahmegeschwindigkeit an die Lesegeschwindigkeit der CD anzupassen.

Gehen Sie wie folgt vor, um die Aufnahmegeschwindigkeit der CD zu ändern:

  1. Wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie dann auf "Erweitert" und auf "Brennen".
  2. Wählen Sie eine maximale Brenngeschwindigkeit aus dem Popup-Menü "Brenngeschwindigkeit" aus.


Erstellen einer Sicherungskopie Ihrer iTunes Bibliothek auf CD oder DVD

Sie können zur Sicherung Ihrer Daten ganz einfach eine Sicherungskopie Ihrer iTunes Bibliothek, Wiedergabelisten und iTunes Store Einkäufe erstellen. Damit Sie möglichst wenige CDs oder DVDs für eine Sicherung benötigen, kann iTunes schrittweise Sicherungen ausführen (nur die seit der letzten Datensicherung hinzugefügten oder geänderten Objekte werden gesichert).

Gehen Sie wie folgt vor, um eine Sicherungskopie auf CD oder DVD zu erstellen:

  1. Wählen Sie "Datei" > "Auf Sicherungsmedium sichern" und wählen Sie dann Ihre Optionen aus.
  2. Legen Sie ein leeres Speichermedium ein (CD-R, CD-RW, DVD-R oder DVD-RW).
  3. Klicken Sie auf "Jetzt sichern".

    4. iTunes brennt so viele Dateien, wie auf einer CD bzw. DVD Platz finden, und fordert Sie dann auf, weitere Speichermedien einzulegen, um mit dem Brennen der übrigen Dateien fortzufahren.

Wenn Sie gesicherte Dateien wiederherstellen möchten, legen Sie das Sicherungsmedium ein und wählen Sie "Datei" > "Auf Sicherungsmedium sichern". Klicken Sie anschließend auf "Wiederherstellen".

Dateien mit gesprochenen Inhalten, die über die Audible Web-Site gekauft wurden, werden nicht gesichert.

Sicherungsmedien, die mit der iTunes Funktion für die Datensicherung erstellt wurden, können nur zur Wiederherstellung der Daten verwendet werden. Es ist nicht möglich, diese Sicherungsmedien mit einem CD- oder DVD-Player abzuspielen.


Erwerben von CD- und DVD-Rohlingen

Sie können mithilfe von iTunes leere CDs bestellen.

Gehen Sie wie folgt vor, um leere CDs oder DVDs zu kaufen:

Wählen Sie "Hilfe" > "iTunes Produkte kaufen".

Verwenden Sie CD-Rs, um Audio-CDs zu erstellen, die sich mit den meisten Stereoanlagen abspielen lassen. CD-RWs funktionieren meist nur in Computern.

Verwenden Sie eine CD-R, wenn Sie eine CD mit MP3-Dateien für die Wiedergabe mit Ihrem Computer oder einem MP3-CD-Player erstellen möchten. Einige MP3-Player können auch CD-RWs wiedergeben.

Ist Ihr Computer mit einem DVD-Brenner ausgestattet, können Sie Ihre Dateien auf DVD-Rs oder DVD-RWs sichern. Mit iTunes erstellte DVDs können nur von Ihrem Computer gelesen werden (nicht von DVD-Playern).


Drucken von CD-Einlegern und Listen von Musiktiteln oder Alben

Sie können eine Liste der Musiktitel in Ihrer Musikbibliothek oder eine ausgewählte Wiedergabeliste drucken, um sie als CD-Einleger zu verwenden oder einfach um eine Liste aller Musiktitel oder Alben zu haben.

Gehen Sie wie folgt vor, um einen CD-Einleger bzw. eine Titel- oder Albumliste zu drucken:

  1. Wählen Sie Ihre Bibliothek oder eine Wiedergabeliste aus und wählen Sie dann "Datei" > "Drucken".
  2. Wählen Sie eine Druckoption aus.
  3. Wählen Sie ein Thema aus dem Popup-Menü "Thema" aus und klicken Sie auf "Drucken".

    4. Sie können zu jedem ausgewählten Thema eine Vorschau anzeigen.


Probleme beim Brennen einer CD oder DVD

Beachten Sie Folgendes:

  • Vergewissern Sie sich, dass Sie eine Wiedergabeliste (eine Liste mit Musiktiteln) brennen. Es ist nicht möglich, eine CD direkt von Ihrer Bibliothek, einem Radiosender, einer freigegebenen Wiedergabeliste oder Ihrem iPod zu brennen. Wenn Sie weitere Informationen hierzu wünschen, suchen Sie in der Hilfe nach Einträgen wie "Erstellen von Wiedergabelisten".
  • Wenn Sie eine CD oder DVD brennen, jedoch nicht die richtigen Musiktitel kopiert werden, oder wenn nach dem Klicken auf die Schaltfläche "Brennen" nichts geschieht, überprüfen Sie, ob in der Wiedergabeliste die gewünschten Titel ausgewählt sind.
  • Einige CD-RW-Laufwerke von Drittanbietern funktionieren nicht mit iTunes. (Wenn Sie feststellen wollen, ob ein externes Laufwerk kompatibel ist, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie dann auf "Erweitert" > "Brennen". Wenn Ihr Laufwerk in der Liste enthalten ist, können Sie es mit iTunes verwenden. Wird Ihr Laufwerk nicht aufgeführt, wird es u. U. nicht unterstützt oder es sind nicht die richtigen Treiber installiert. Installieren Sie iTunes erneut, um die korrekten Treiber zu installieren.
  • Stellen Sie sicher, dass das richtige CD- bzw. DVD-Format ausgewählt ist: Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Brennen". Wenn Sie eine CD mit beliebigen von iTunes unterstützen Audiodateien erstellen möchten (MP3, AAC, AIFF usw.), wählen Sie "Daten-CD oder -DVD". Enthält Ihre zu brennende Wiedergabeliste AAC-Dateien, vergewissern Sie sich, dass "MP3-CD" nicht ausgewählt ist.
  • Umfasst Ihre Wiedergabeliste im iTunes Store gekaufte Titel, haben Sie diese Wiedergabeliste möglicherweise bereits so oft gebrannt wie erlaubt (sieben Mal).
  • Wenn der Brennvorgang der CD bei einem bestimmten Musiktitel unterbrochen wird, enthält die Wiedergabeliste u. U. im iTunes Store gekaufte Objekte, für deren Wiedergabe Ihr Computer noch nicht aktiviert wurde. Zum Aktivieren des Computers für die Wiedergabe wählen Sie den gekauften Titel (bei dem der Brennvorgang abgebrochen wurde) durch Doppelklicken aus und geben Sie die Informationen für den Account ein, über den der Titel erworben wurde. Sie können bis zu fünf Computer gleichzeitig aktivieren. Wenn Sie weitere Informationen hierzu wünschen, suchen Sie in der Hilfe nach Einträgen wie "Aktivierung".
  • Wenn Ihr CD- oder DVD-Rohling nicht im iTunes Fenster angezeigt wird oder wenn Ihre Brenneinstellungen nicht gespeichert werden, stellen Sie sicher, dass Sie die entsprechenden Zugriffsrechte zum Brennen von CDs mit Ihrem Computer besitzen.
  • Wenn Ihr Computer oder Bildschirm während des Brennens einer CD in den Ruhezustand wechselt, erhöhen Sie in der Systemsteuerung "Energieoptionen" die zeitlichen Einstellungen für das entsprechende Energieschema.
  • Wird eine gebrannte CD in einem externen CD-RW-Laufwerk mit Unterbrechungen abgespielt, testen Sie sie in einem internen Laufwerk oder einer Stereoanlage.
  • Wenn der Brennvorgang fehlgeschlagen ist und Ihr externes Laufwerk nicht mehr reagiert, schalten Sie das Laufwerk aus und wieder ein, um es zurückzusetzen.
  • Verwenden Sie die Funktion "Windows Update", um sicherzustellen, dass Sie das neueste Service Pack für Ihren Computer installiert haben.
  • Erkundigen Sie sich beim Hersteller Ihres Computers oder Laufwerks nach Firmware-Aktualisierungen und installieren Sie ggf. die Aktualisierung für Ihren Computer und das CD- oder DVD-Laufwerk.
  • Auch wenn Ihr Computer noch neu ist, müssen Sie sicherstellen, dass Sie die neuesten Treiber für Ihre Video- und Audiokarten und anderen Peripheriegeräte besitzen. Erkundigen Sie sich beim jeweiligen Hersteller nach Aktualisierungen.
  • Verwenden Sie Medien eines anderen Herstellers oder einen anderen Medientyp (z. B. CD-RWs statt CD-Rs).
  • Verwenden Sie eine niedrigere Brenngeschwindigkeit (wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und auf "Brennen").
  • Im iTunes Store gekaufte Filme können nicht auf eine DVD oder VCD gebrannt werden, die sich mit einem DVD-Player oder Video-CD-Player abspielen lässt.

Weitere Informationen erhalten Sie durch Klicken auf die unten genannten Links.

Bitte Folgendes öffnen:

iTunes Service & Support Web-Site

Apple Service & Support Artikel: "Zusätzliche Maßnahmen zur Fehlerbeseitigung bei Brennproblemen"


Freigeben Ihrer Wiedergabelisten für die gemeinsame Nutzung

Über freigegebene Bibliotheken

Freigeben Ihrer iTunes Bibliothek für die gemeinsame Nutzung auf mehreren Computern

Suchen nach freigegebenen Bibliotheken

Deaktivieren der Freigabe von Bibliotheken

Veröffentlichen Ihrer Wiedergabelisten

Aktualisieren einer veröffentlichten iMix Mischung

Speichern einer Kopie Ihrer Wiedergabelisten

Verwenden der Informationen zu Musiktiteln in anderen Programmen

Ich sehe keine freigegebenen Bibliotheken


Über freigegebene Bibliotheken

Wenn Ihr Computer über ein Kabel- oder Funknetzwerk mit anderen Computern bei Ihnen zu Hause oder im Büro verbunden ist, haben Sie die Möglichkeit, Ihre iTunes Bibliothek mit bis zu fünf dieser Computer gemeinsam zu verwenden. iTunes kann auch nach freigegebenen Bibliotheken in Ihrem Netzwerk suchen und diese in iTunes anzeigen.

Sie können einen freigegebenen Titel anhören oder ein freigegebenes Video ansehen, diese Objekte jedoch nicht zu Ihrer Bibliothek oder Ihren Wiedergabelisten hinzufügen, auf einen iPod kopieren oder auf eine CD brennen.

Sie können auch im iTunes Store gekaufte Hörbücher freigeben. Bei gesprochenen, von der Audible.com Web-Site geladenen Audible Inhalten oder QuickTime Audiodateien ist dies allerdings nicht möglich.

Damit Sie im iTunes Store gekaufte Musik- oder Videodateien freigeben können, müssen Sie den Computer für die Wiedergabe der Einkäufe aktivieren. Sie können bis zu fünf Computer gleichzeitig aktivieren.

Sie haben auch die Möglichkeit, eine Wiedergabeliste mit Freunden gemeinsam zu nutzen, indem Sie sie als iMix im iTunes Store veröffentlichen. Besucher des iTunes Store können die Titel in Ihrem iMix anzeigen und eine Hörprobe aller Titel abspielen, die auch im iTunes Store verfügbar sind.

Die Freigabe von Titeln für die gemeinsame Nutzung ist nur für den persönlichen Gebrauch vorgesehen und ist nur zwischen Computern im selben Teilnetzwerk möglich.

Wenn Sie Anweisungen über das Freigeben von Musik oder Veröffentlichen von Wiedergabelisten benötigen, suchen Sie in der Hilfe nach Einträgen wie "Freigeben" oder "Veröffentlichen".


Freigeben Ihrer iTunes Bibliothek für die gemeinsame Nutzung auf mehreren Computern

Wenn Ihr Computer über ein lokales Netzwerk mit anderen Computern verbunden ist, können Sie die Objekte in Ihrer Bibliothek und Ihren Wiedergabelisten mit bis zu fünf dieser Computer (im gleichen Teilnetzwerk) gemeinsam nutzen.

Gehen Sie wie folgt vor, um Ihre Bibliothek für andere Computer freizugeben:

  1. Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Freigabe" und wählen Sie "Meine Bibliothek in meinem lokalen Netzwerk freigeben".
  2. Wählen Sie die Objekte aus, die Sie zur gemeinsamen Nutzung freigeben möchten.
  3. Geben Sie einen Namen für Ihre freigegebenen Objekte in das Kontrollkästchen "Sichtbar als" ein.
  4. Wenn Sie wollen, dass Benutzer ein Kennwort eingeben müssen, um Ihre freigegebenen Objekte sehen zu können, wählen Sie "Benötigt Kennwort" und geben Sie ein Kennwort ein.

Der von Ihnen eingegebene Name wird in iTunes auf anderen lokalen Computern (im selben Teilnetzwerk) angezeigt, die für die Erkennung freigegebener Bibliotheken konfiguriert sind. Damit andere Benutzer Ihre freigegebenen Objekte anzeigen können, muss Ihr Computer eingeschaltet und iTunes geöffnet sein.

Sie können Filme, MP3-, Apple Lossless, AIFF-, WAV- und AAC-Dateien sowie Links zu Radiosendern für die gemeinsame Nutzung freigeben. Audible Dateien mit gesprochenen Inhalten oder QuickTime Audiodateien lassen sich dagegen nicht gemeinsam nutzen.

Die Freigabe von Audiodateien ist nur für den persönlichen Gebrauch vorgesehen.


Suchen nach freigegebenen Bibliotheken

Wenn Ihr Computer über ein lokales Netzwerk (mit oder ohne Kabel) mit anderen Computern verbunden ist, können Sie nach Musiktiteln und Videos suchen, die von anderen Benutzern in Ihrem Netzwerk (im gleichen Teilnetzwerk) für die gemeinsame Nutzung freigegeben wurden.

Gehen Sie wie folgt vor, um nach freigegebenen Musiktiteln zu suchen:

  1. Wählen Sie "Bearbeiten" > "Einstellungen".
  2. Klicken Sie auf "Freigabe" und wählen Sie "In meinem Netzwerk nach gemeinsam genutzten Bibliotheken suchen".

Die freigegebenen Bibliotheken und Wiedergabelisten werden im iTunes Fenster unter "Gemeinsam genutzt" angezeigt.

Sie können Video-, MP3-, Apple Lossless, AIFF-, WAV- und AAC-Dateien sowie freigegebene Links zu Radiosendern anzeigen. Gesprochene Audible Dateien und QuickTime Audiodateien lassen sich nicht gemeinsam nutzen.


Deaktivieren der Freigabe von Bibliotheken

Sie können die Freigabe deaktivieren, um zu verhindern, dass Benutzer anderer Computer in Ihrem Netzwerk die Musiktitel in Ihrer Bibliothek oder Ihren Wiedergabelisten sehen oder hören können.

Gehen Sie wie folgt vor, um die Freigabe von Musiktiteln zu deaktivieren:

  1. Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie oben im Fenster auf "Freigabe".
  2. Heben Sie die Auswahl des Kontrollkästchens "Meine Bibliothek in meinem lokalen Netzwerk freigeben" auf (sodass das Häkchen entfernt wird) und klicken Sie dann auf "OK".


Veröffentlichen Ihrer Wiedergabelisten

Sie können Ihre Wiedergabelisten mit anderen Benutzern gemeinsam verwenden, indem Sie sie im iTunes Store veröffentlichen. Eine veröffentlichte Wiedergabeliste wird als "iMix" bezeichnet.

Ein iMix umfasst 30-sekündige Hörproben der Titel in Ihrer Wiedergabeliste, die im iTunes Store erhältlich sind. Die im iTunes Store nicht erhältlichen Musiktitel werden in einem iMix nicht angezeigt.

Gehen Sie wie folgt vor, um Ihren iMix zu veröffentlichen:

  1. Wählen Sie die Wiedergabeliste aus, die Sie als iMix veröffentlichen möchten, und wählen Sie dann "Datei" > "iMix erstellen".
  2. Geben Sie die erforderlichen Informationen über Ihre Wiedergabeliste ein und klicken Sie auf "Veröffentlichen".

Klicken Sie auf den Pfeil neben der Wiedergabeliste, um einen veröffentlichten iMix zu aktualisieren. (Die an einem veröffentlichten iMix vorgenommenen Änderungen werden nicht automatisch im iTunes Store aktualisiert.)

Verwandte Themen

Über freigegebene Bibliotheken

Aktualisieren einer veröffentlichten iMix Mischung

Freigeben Ihrer iTunes Bibliothek für die gemeinsame Nutzung auf mehreren Computern


Aktualisieren einer veröffentlichten iMix Mischung

Wenn Sie Musiktitel zu einer als iMix im iTunes Store veröffentlichten Wiedergabeliste hinzufügen oder daraus entfernen, müssen Sie den iMix aktualisieren, damit andere Benutzer Ihre neue Liste anzeigen können. Sie können auch die Beschreibung oder den Titel eines iMix bearbeiten oder einen iMix aus dem iTunes Store entfernen.

Mithilfe folgender Methoden lässt sich Ihr veröffentlichter iMix ändern:

  • Wenn Sie einen iMix aktualisieren wollen, wählen Sie die Wiedergabeliste aus, klicken Sie auf den Pfeil rechts neben der Wiedergabeliste und dann in "iMix aktualisieren". Nehmen Sie die gewünschten Änderungen vor und klicken Sie auf "Veröffentlichen".
  • Um Ihren iMix so sehen zu können, wie er im iTunes Store angezeigt wird, klicken Sie auf den Pfeil rechts von der Wiedergabeliste.
  • Wenn Sie eine Liste Ihrer veröffentlichten Wiedergabelisten anzeigen oder einen iMix aus dem iTunes Store entfernen möchten, melden Sie sich beim iTunes Store an und klicken Sie auf "Account überprüfen".

Wird der Pfeil rechts neben einer Wiedergabeliste nicht angezeigt, vergewissern Sie sich, dass die Option "Verknüpfungen zum iTunes Store einblenden" im Bereich "Allgemein" der iTunes Einstellungen ausgewählt ist.

Verwandte Themen

Veröffentlichen Ihrer Wiedergabelisten

Anmelden oder Abmelden beim iTunes Store


Speichern einer Kopie Ihrer Wiedergabelisten

Sie können eine Wiedergabeliste exportieren und auf einen anderen Computer importieren, sodass auf beiden Geräten dieselbe Wiedergabeliste verfügbar ist. Sie können eine Wiedergabeliste auch exportieren, um eine Kopie davon zu speichern.

Exportierte Wiedergabelisten enthalten eine Liste der Objekte in der Wiedergabeliste. Die eigentlichen Musiktitel oder Videos sind nicht darin enthalten.

Mithilfe folgender Methoden lassen sich Wiedergabelisten archivieren oder auf einem anderen Computer verwenden:

  • Wenn Sie eine einzelne Wiedergabeliste archivieren oder in iTunes auf einem anderen Computer verwenden möchten, wählen Sie die Wiedergabeliste (unter "Wiedergabelisten") aus. Wählen Sie "Datei" > "Exportieren" und wählen Sie dann "XML" aus dem Popup-Menü "Art" aus.
  • Wenn Sie eine Kopie aller Wiedergabelisten speichern wollen, wählen Sie "Datei" > "Bibliothek exportieren". Die exportierten Informationen werden im XML-Format gesichert.
  • Wenn Sie eine iTunes Wiedergabeliste kopieren möchten, wählen Sie "Datei" > "Importieren". Die importierte Wiedergabeliste umfasst nur Musiktitel und Videos, die sich bereits in Ihrer iTunes Bibliothek befinden. Nicht verfügbare Objekte werden aus der Liste entfernt.

Verwandte Themen

Verwenden der Informationen zu Musiktiteln in anderen Programmen

Freigeben Ihrer iTunes Bibliothek für die gemeinsame Nutzung auf mehreren Computern

Veröffentlichen Ihrer Wiedergabelisten


Verwenden der Informationen zu Musiktiteln in anderen Programmen

Sie können Informationen zu den Titeln in einer Wiedergabeliste oder Ihrer Bibliothek als Textdatei oder XML-Datei speichern, um sie in eine Datenbank zu importieren oder in einem anderen Programm zu verwenden. Sie können auch die Informationen von nur einem Titel in ein anderes Programm kopieren.

Mithilfe folgender Methoden lassen sich Informationen zu Musiktiteln an andere Programme übertragen:

  • Wenn Sie alle Titelinformationen in eine Textdatei exportieren wollen, wählen Sie "Musik" oder eine Wiedergabeliste aus. Wählen Sie dann "Datei" > "Titelliste exportieren". Vergewissern Sie sich, dass "Textdateien" im Popup-Menü "Dateityp" ausgewählt ist.

    • Alle Informationen aus dem Informationsfenster jedes Musiktitels werden exportiert und nicht nur die gerade in der Bibliothek oder Wiedergabeliste angezeigten Felder.

  • Wenn Sie die Informationen (in den sichtbaren Spalten) nur für einen Musiktitel kopieren möchten, wählen Sie den Titel aus und wählen Sie dann "Bearbeiten" > "Kopieren". Wählen Sie danach in einem anderen Programm (etwa einem E-Mail- oder Textverarbeitungsprogramm) "Bearbeiten" > "Einfügen" aus.


Ich sehe keine freigegebenen Bibliotheken

Überprüfen Sie Folgendes:

  • Stellen Sie sicher, dass Sie das Kontrollkästchen "Nach gemeinsam genutzten Bibliotheken suchen" im Bereich "Freigabe" der iTunes Einstellungen ausgewählt haben.
  • Stellen Sie sicher, dass Sie im iTunes Fenster auf das Dreieck neben "Freigabe" geklickt haben, um es zu öffnen.
  • Unter Umständen ist in Ihrem lokalen Netzwerk kein Computer vorhanden, für den die gemeinsame Nutzung aktiviert wurde.

Verwandte Themen

Suchen nach freigegebenen Bibliotheken

Freigeben Ihrer iTunes Bibliothek für die gemeinsame Nutzung auf mehreren Computern


Anpassen Ihrer iTunes Bibliothek

Bearbeiten von Informationen für Musiktitel und Videos
Ergänzen Sie Ihre Musiktitel und Videos durch Titel- oder Interpretennamen und vieles mehr, damit Sie Ihre Sammlung einfacher durchsuchen können.

Anpassen des iTunes Fensters
Blenden Sie Objekte im Quellenbereich und im iTunes Fenster ein oder aus, verkleinern Sie das iTunes Fenster zu einem "Mini-Player" und sortieren Sie Musiktitel nach Spaltentitel.

Verwalten Ihrer Musik- und Videodateien
Legen Sie fest, wie und wo iTunes Ihre Musik- und Videodateien ablegen soll.


Bearbeiten von Informationen für Musiktitel und Videos

Bearbeiten der Informationen von Musiktiteln und CDs

Bewerten von Musiktiteln und anderen Objekten

Hinzufügen von Cover-Bildern zu Musiktiteln und anderen Objekten

Eingeben und Anzeigen von Liedtexten

Suchen von CD-Informationen im Internet

Senden von CD-Informationen an die Gracenote CDDB-Datenbank

Speichern einer Kopie eines Musiktitels in einem neuen Dateiformat

Korrigieren von Titelnamen mit ungewöhnlichen Zeichen

Die Titel von Musikdateien sehen nach dem Importieren aus einem anderen Programm verzerrt aus


Bearbeiten der Informationen von Musiktiteln und CDs

Wenn Sie eine CD einlegen, ermittelt iTunes automatisch Informationen zu der CD und den Titeln auf einer CD (sofern Sie mit dem Internet verbunden sind).

Sie können auch selbst Informationen in iTunes eingeben oder die aus dem Internet abgerufenen Informationen ändern. Wenn Sie den Namen eines Musiktitels, eines Interpreten oder eines Albums ändern möchten, wählen Sie das Objekt aus, drücken Sie die Eingabetaste und geben Sie den neuen Namen ein.

Gehen Sie wie folgt vor, um die Informationen eines Musiktitels oder einer CD zu bearbeiten:

  1. Wählen Sie den Musiktitel oder die CD zum Bearbeiten aus. Wählen Sie dann "Datei" > "Informationen" (oder drücken Sie die Tastenkombination "Strg-I").
  2. Klicken Sie auf "Informationen" und nehmen Sie die gewünschten Änderungen vor.

    3. Wenn keine Informationen im Informationsfenster angezeigt werden, wählen Sie "Erweitert" > "CD-Titel abfragen", um die verfügbaren Informationen zu dem Musiktitel zu laden. (Dazu müssen Sie mit dem Internet verbunden sein.)

Durch das Ändern von Informationen in iTunes wird standardmäßig auch der Name der Datei auf Ihrer Festplatte geändert. Wenn Sie Änderungen in iTunes vornehmen wollen, ohne die Dateien auf Ihrer Festplatte zu ändern, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie dann auf "Erweitert" und auf "Allgemein". Heben Sie danach die Auswahl der Option "iTunes Musik-Ordner verwalten" auf.

iTunes ruft CD-Informationen aus der Gracenote CDDB-Datenbank ab. Wenn Sie weitere Informationen hierzu wünschen, besuchen Sie die Gracenote Web-Site.

Bitte Folgendes öffnen:

Gracenote Web-Site


Bewerten von Musiktiteln und anderen Objekten

Sie können Musiktitel, Videos, Podcasts oder andere Objekte danach bewerten, wie gut sie Ihnen gefallen. Solche Wertungen können Ihnen dabei helfen, automatisch Wiedergabelisten anzulegen oder Ihre Bibliothek zu sortieren oder zu durchsuchen.

Gehen Sie wie folgt vor, um eine Wertung zuzuweisen:

  1. Wählen Sie eine Wiedergabeliste oder ein Objekt in Ihrer Bibliothek aus.
  2. Wählen Sie "Darstellung" > "Darstellungsoptionen".
  3. Markieren Sie "Meine Wertung" und klicken Sie auf "OK".
  4. Wählen Sie den Musiktitel oder das Objekt aus, den bzw. das Sie bewerten möchten, und klicken Sie dann auf die Spalte "Meine Wertung", um 1 bis 5 Sterne zuzuweisen.

Sie können Objekten außerdem mithilfe des Kurzbefehlemenüs oder der Taskleiste Bewertungen zuweisen. Wenn Sie das Kurzbefehlemenü verwenden wollen, platzieren Sie den Cursor auf einem Objekt und drücken die rechte Maustaste. Wählen Sie anschließend eine Bewertung aus dem Untermenü "Meine Wertung" aus.


Hinzufügen von Cover-Bildern zu Musiktiteln und anderen Objekten

Die im iTunes Store gekauften Musiktitel und Videos verfügen über eigene Cover-Bilder. Sie können Ihre eigenen Cover-Bilder zu Musiktiteln und anderen Objekten in Ihrer Bibliothek hinzufügen.

Zum Hinzufügen eigenen sich viele gängige Dateiformate für Einzelbilder, u. a. JPEG, PNG, GIF, TIFF und Photoshop. WAV-Dateien müssen in ein anderes Format konvertiert werden, damit Sie sie als Cover-Bilder hinzufügen können.

Die Cover-Bilder werden im Anzeigebereich für Cover-Bilder (unten links im iTunes Fenster) angezeigt, wenn das Objekt ausgewählt ist oder wiedergegeben wird. Wählen Sie "Darstellung" > "Cover einblenden" oder klicken Sie auf die folgende Schaltfläche, um den Anzeigebereich für Cover-Bilder einzublenden:

Schaltfläche für "Cover einblenden"

Mithilfe folgender Methoden lassen sich Cover-Bilder zu Musiktiteln hinzufügen:

  • Wenn Sie Cover-Bilder zu einem bestimmten Objekt hinzufügen möchten, wählen Sie das Objekt in Ihrer iTunes Bibliothek aus und ziehen Sie die Bilddatei in den Anzeigebereich für Cover-Bilder. (Das Bild kann auch kopiert und eingefügt werden.)
  • Wenn Sie Cover-Bilder zu mehreren Objekten hinzufügen möchten, wählen Sie ein Objekt aus, wählen dann "Datei" > "Informationen" und klicken auf "Cover". Klicken Sie auf "Hinzufügen", um Cover-Bilder zum ausgewählten Objekt hinzuzufügen (oder ziehen Sie die Bilddatei von Ihrem Desktop in das Feld für Cover-Bilder). Klicken Sie auf "Weiter", um zum nächsten Objekt Cover-Bilder hinzuzufügen.
  • Wenn Sie dasselbe Cover-Bild zu mehreren Objekten hinzufügen möchten, halten Sie beim Klicken auf jedes Objekt die Strg-Taste gedrückt und wählen Sie "Datei" > "Informationen". Klicken Sie dann auf "Cover" und ziehen Sie die Bilddatei in das Feld für Cover-Bilder.
  • Wollen Sie mehrere Bilder zu einem Musiktitel hinzufügen, ziehen Sie diese Bilder in das Feld für das CD-Cover.
  • Um Cover-Bilder für die Musiktitel in Ihrer Bibliothek zu erhalten, wählen Sie die gewünschten Titel aus und wählen Sie "Erweitert" > "CD-Cover laden". Der Musiktitel dabei im iTunes Store vorhanden sein.
  • Wenn Sie möchten, dass iTunes beim Importieren einer CD oder beim Hinzufügen von Titeln ohne Cover-Bild automatisch die jeweiligen CD-Cover lädt, wählen Sie "Bearbeiten" > "Einstellungen", klicken dann auf "Allgemein" und wählen die Option zum Laden von CD-Covern.

Sie können auch anhand von CD-Covern suchen, indem Sie Cover Flow verwenden. (Weitere Informationen hierzu erhalten Sie, indem Sie unten auf "Anzeigen von Album- und Video-Covern" klicken.)

Verwandte Themen

Anzeigen von Album- und Video-Covern

Speichern einer Kopie eines Musiktitels in einem neuen Dateiformat


Eingeben und Anzeigen von Liedtexten

Wenn Sie den Text eines Musiktitels kennen, können Sie ihn in iTunes eingeben und zu einem beliebigen späteren Zeitpunkt anzeigen.

Gehen Sie folgt vor, um einen Liedtext einzugeben:

  1. Wählen Sie zuerst einen Titel aus und wählen Sie dann "Datei" > "Informationen".
  2. Klicken Sie auf "Liedtext" und geben Sie den Liedtext für den Titel ein.

Wenn Sie bereits eingegebene Liedtexte anzeigen wollen, wählen Sie zunächst den entsprechenden Titel aus und wählen dann "Datei" > "Informationen". Klicken Sie anschließend auf "Liedtext".

Bei einigen iPod Modellen können Sie den Text zu einem Titel auf dem iPod anzeigen, wenn Sie ihn in iTunes eingegeben haben. Stellen Sie sicher, dass Ihr iPod über die neueste Software verfügt. Weitere Informationen hierzu finden Sie in der mit Ihrem iPod gelieferten Dokumentation.

Einige Dateitypen wie z. B. WAV- und QuickTime Dateien bieten keine Unterstützung für die Bearbeitung von Liedtexten.


Suchen von CD-Informationen im Internet

Sobald Sie eine CD in Ihren Computer einlegen, sucht iTunes nach Informationen zu der CD (Name, Interpret, Titelnamen usw.) im Internet (in einer Datenbank, die "Gracenote CDDB" genannt wird). Wenn Sie mit dem Internet verbunden und Informationen verfügbar sind, lädt iTunes diese.

Auch wenn Sie nicht über eine permanente Internet-Verbindung verfügen, können Sie dennoch Musiktitel in Ihre Bibliothek importieren. (Die Titel werden dann "Titel 01", "Titel 02" usw. benannt.) Wenn Sie zu einem späteren Zeitpunkt eine Internet-Verbindung herstellen, kann iTunes die Informationen für alle importierten CDs in einem Schritt abrufen und laden.

Gehen Sie wie folgt vor, um CD-Informationen im Internet zu suchen:

  1. Vergewissern Sie sich, dass Sie mit dem Internet verbunden sind.
  2. Wählen Sie eine CD oder den importierten Musiktitel "Titel 01" aus
  3. Wählen Sie "Erweitert" > "CD-Titel abfragen".

Falls mehrere Einträge für die CD gefunden werden (dies kann vorkommen, wenn mehrere Personen Informationen für dieselbe CD an die Gracenote CDDB gesendet haben), wählen Sie einen der Einträge aus. Wenn dieser Eintrag nicht korrekt ist, wählen Sie nochmals "Erweitert" > "CD-Titel abfragen". Wählen Sie anschließend den anderen Eintrag aus. Ist auch dieser Eintrag nicht korrekt, können Sie die Informationen selbst bearbeiten.

Verwandte Themen

Bearbeiten der Informationen von Musiktiteln und CDs

Senden von CD-Informationen an die Gracenote CDDB-Datenbank

Bitte Folgendes öffnen:

Gracenote Web-Site


Senden von CD-Informationen an die Gracenote CDDB-Datenbank

Wenn Sie bei einer bestehenden Internet-Verbindung eine CD einlegen und die Titel als "Titel 01", "Titel 02" usw. aufgelistet werden, sind in der Gracenote CDDB keine Informationen zu der CD enthalten. Sie können die Titelinformationen eingeben und an Gracenote senden, damit andere Benutzer von Ihrer Arbeit profitieren können.

Gehen Sie wie folgt vor, um CD-Informationen an die Gracenote CDDB-Datenbank zu senden:

  1. Wählen Sie die CD aus und wählen Sie dann "Datei" > "Informationen".
  2. Klicken Sie auf "Informationen" und geben Sie die CD-Informationen ein.
  3. Wählen Sie "Erweitert" > "CD-Titel senden", um die Informationen an Gracenote zu übertragen.

Übermitteln Sie an die Datenbank keine Informationen zu CDs, die Sie selbst erstellt haben, da andere Benutzer diese Informationen nicht verwenden können.

Verwandte Themen

Bearbeiten der Informationen von Musiktiteln und CDs

Korrigieren von Titelnamen mit ungewöhnlichen Zeichen

Bitte Folgendes öffnen:

Gracenote Web-Site


Speichern einer Kopie eines Musiktitels in einem neuen Dateiformat

Sie können einen Musiktitel in ein anderes Dateiformat konvertieren und eine Kopie des Originals behalten. Sie können beispielsweise eine Kopie eines Titels in einem komprimierten Dateiformat wie MP3 oder AAC in einem nicht komprimierten Dateiformat (z. B. AIFF oder WAV) speichern.

Beim Konvertieren eines komprimierten in ein nicht komprimiertes Dateiformat (zum Beispiel von MP3 zu AIFF) sollten Sie keine Verschlechterung der Klangqualität bemerken. Bei der Konvertierung zwischen komprimierten Formaten (z. B. MP3 und AAC) stellen Sie möglicherweise eine Verschlechterung der Klangqualität fest. Wenn Sie Ihre Musik in einem anderen Dateiformat codieren wollen, importieren Sie die Musikdatei erneut von der Originalquelle mit dem neuen Codierungsformat, um ein optimales Ergebnis zu erzielen.

Gehen Sie wie folgt vor, um das Dateiformat eines Musiktitels zu konvertieren:

  1. Wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie oben im Fenster auf "Erweitert" und dann auf "Importieren".
  2. Wählen Sie aus dem Popup-Menü "Importieren mit" das Codierungsformat aus, in das Sie den Musiktitel konvertieren wollen. Klicken Sie dann auf "OK", um die Einstellungen zu speichern.
  3. Wählen Sie einen oder mehrere Musiktitel in Ihrer Bibliothek aus. Wählen Sie dann "Erweitert" > "Auswahl konvertieren in MP3", "Auswahl konvertieren in AAC", "Auswahl konvertieren in Apple Lossless", "Auswahl konvertieren in AIFF" oder "Auswahl konvertieren in WAV". (Die jeweils angezeigte Option richtet sich nach Ihrer Auswahl, die Sie im Bereich "Importieren" getroffen haben.)

    4. Wenn Sie alle Musiktitel in einem Ordner oder auf einem Album konvertieren möchten, halten Sie die Umschalttaste gedrückt, während Sie "Erweitert" > "Auswahl konvertieren in" auswählen. Wählen Sie dann den Ordner bzw. das Album aus, der bzw. das die Musiktitel enthält, die konvertiert werden sollen. Alle Musiktitel im Ordner oder auf dem Volume werden konvertiert, mit Ausnahme solcher Audiodateien, die Sie im iTunes Store erworben haben. (Die erworbenen Musiktitel sind in einem geschützten Format codiert, das ein Konvertieren verhindert.)

Der Musiktitel in seinem Originalformat und der neu konvertierte Titel werden in Ihrer Bibliothek angezeigt.


Korrigieren von Titelnamen mit ungewöhnlichen Zeichen

Wenn ein Titel und die zugehörigen Informationen einer Musikdatei nicht korrekt angezeigt werden, wurde die Datei wahrscheinlich mit einem Programm erstellt, das Informationen auf andere Weise als iTunes speichert. Sie können dieses Problem eventuell beheben, indem Sie die Informationskennungen für einen Musiktitel (ID3-Tags) in ein anderes Speicherformat konvertieren.

Das Konvertieren von ID3-Kennungen (ID3-Tags) ist auch bei Titeln sinnvoll, die Informationen mit Schriftzeichen enthalten, die nicht dem lateinischen Schriftsystem entsprechen, oder wenn Sie Ihre MP3-Dateien mit einem anderen Programm verwenden wollen, das ein anderes Format unterstützt.

Gehen Sie wie folgt vor, um das Format der Kennung (Tag) des Musiktitels zu ändern:

  1. Wählen Sie die Titel aus, die Sie konvertieren möchten.
  2. Wählen Sie dann "Erweitert" > "ID3-Tags konvertieren".
  3. Wählen Sie eine ID3-Version aus dem Popup-Menü "Thema" aus.

Verwandte Themen

Die Titel von Musikdateien sehen nach dem Importieren aus einem anderen Programm verzerrt aus


Die Titel von Musikdateien sehen nach dem Importieren aus einem anderen Programm verzerrt aus

Wenn ein Titel und die zugehörigen Informationen einer Musikdatei nicht korrekt angezeigt werden, wurde die Datei wahrscheinlich mit einem Programm erstellt, das Informationen auf andere Weise als iTunes speichert. Sie können das Problem möglicherweise lösen, indem Sie die Unicode-Zeichen in den Tags des Musiktitels konvertierten.

Gehen Sie wie folgt vor, um die umgewandelten Unicode-Zeichen zurückzusetzen:

  1. Wählen Sie den Musiktitel aus. Wählen Sie anschließend "Erweitert" > "ID3-Tags konvertieren".

    2. Wenn Sie mehrere aufeinander folgende Musiktitel auswählen möchten, drücken Sie die Umschalttaste, während Sie auf die Musiktitel klicken. Zum Auswählen von Titeln, die nicht aufeinander folgen, halten Sie beim Klicken die Strg-Taste gedrückt.

  2. Klicken Sie auf "Unicode zurückübersetzen".

Zum Wiederherstellen des vorherigen Zustands wählen Sie nochmals "Unicode zurückübersetzen" aus.


Anpassen des iTunes Fensters

Verkleinern des iTunes Fensters

Auswählen der Informationen, die angezeigt werden sollen

Verhindern, dass Objekte im iTunes Fenster angezeigt werden

Ein- oder Ausblenden des iTunes MiniStore

Anzeigen von Album- und Video-Covern

Hinzufügen von Cover-Bildern zu Musiktiteln und anderen Objekten

Sortieren von Musiktiteln in Ihrer Bibliothek oder einer Wiedergabeliste

Ändern der Position und Breite von Spalten

Das Gesuchte wird im iTunes Fenster nicht angezeigt


Verkleinern des iTunes Fensters

Sie können das iTunes Fenster als "Mini-Player" verkleinern, der nur die Steuerelemente für Wiedergabe und Status anzeigt. Das Fenster "Mini-Player" kann auch so eingestellt werden, dass es sich vor allen anderen Fenstern befindet, bzw. als Symbol in der Windows Taskleiste abgelegt wird.

Mithilfe folgender Methoden lässt sich das iTunes Fenster verkleinern oder vergrößern:

  • Wählen Sie "Erweitert" > "Zum Mini-Player wechseln", um das iTunes Fenster auf das frei positionierbare Fenster "Mini-Player" zu verkleinern. Ziehen Sie die rechte untere Ecke des Fensters, um die Titel- und Statusinformationen ein- oder auszublenden. Klicken Sie auf "Wiederherstellen", um wieder das ganze iTunes Fenster anzuzeigen.
  • Sie können den Mini-Player auch im Vordergrund aller anderen Fenster anzeigen, sodass er immer zu sehen ist. Wählen Sie dazu "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und "Allgemein" und wählen Sie dann "Mini-Player immer im Vordergrund halten".
  • Wenn Sie das Fenster "Mini-Player" verkleinern und in der Windows Taskleiste ablegen möchten, klicken Sie mit der rechten Maustaste auf eine leere Stelle in der Windows Taskleiste und wählen Sie "Symbolleisten" > "iTunes". Klicken Sie auf "Wiederherstellen", um wieder das ganze iTunes Fenster anzuzeigen.
  • Wenn Sie den Mini-Player in der Taskleiste ablegen möchten, wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie auf "Erweitert" und auf "Allgemein" und wählen Sie dann "iTunes Fenster in die Taskleiste minimieren".


Auswählen der Informationen, die angezeigt werden sollen

Sie können auswählen, welche Spalten (Name, Dauer usw.) zu Objekten in Ihrer Bibliothek oder einer Wiedergabeliste angezeigt werden. Außerdem können Sie Objekte unter "Bibliothek" ein- oder ausblenden.

Mithilfe folgender Methoden lassen sich die anzuzeigenden Informationen auswählen:

  • Wenn Sie auswählen möchten, welche Spalten angezeigt werden, wählen Sie ein Objekt (etwa eine Wiedergabeliste) aus. Wählen Sie dann "Darstellung" > "Darstellungsoptionen" und wählen Sie die anzuzeigenden Informationen aus.
  • Wenn Sie Objekte in Ihrer Bibliothek ausblenden möchten, wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Allgemein" und heben Sie die Auswahl eines Objekts auf, um es auszublenden.
  • Wenn Ihre Bibliothek nach Genres geordnet angezeigt werden soll, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Allgemein". Wählen Sie dann "Genre in der Übersicht anzeigen" und anschließend "Darstellung" > "Übersicht einblenden" (oder Sie klicken auf die unten gezeigte Schaltfläche "Übersicht").

Schaltfläche für Übersicht

Sie können auch die rechte Maustaste drücken und auf einen Spaltentitel klicken, um eine Liste der Darstellungsoptionen zu sehen.


Verhindern, dass Objekte im iTunes Fenster angezeigt werden

Wenn Sie Administratorrechte für Ihren Computer besitzen, können Sie verhindern, dass Filme, Podcasts, Internet-Radiostationen, der iTunes Store, gemeinsam genutzte Musiktitel oder andere Objekte links im iTunes Fenster angezeigt werden.

Gehen Sie wie folgt vor, um die Anzeige bestimmter Objekte in iTunes zu verhindern:

  1. Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Kindersicherung".
  2. Wenn das Schloss geschlossen ist, klicken Sie darauf und geben Sie Ihr Administratorkennwort ein.
  3. Wählen Sie ein Objekt aus, um es zu deaktivieren. Wenn Sie z. B. "Podcasts deaktivieren" auswählen, wird das Objekt "Podcasts" nicht im iTunes Fenster angezeigt.
  4. Klicken Sie auf das Schloss, wenn zum Anzeigen eines Objekts, das Sie zuvor deaktiviert haben (oder zum Vornehmen weiterer Änderungen im Bereich "Kindersicherung") die Eingabe eines Administratorkennworts erforderlich sein soll.

    5. Sie müssen Windows XP verwenden, um diese Objekte mit einem Kennwort zu schützen. Wenn Sie Windows 2000 verwenden, können Sie die Objekte zwar ausblenden, allerdings wird zum erneuten Einblenden kein Kennwort benötigt.

Wenn Sie die Anzeige von Podcasts deaktivieren, können Sie im iTunes Store keine Podcasts abonnieren.

Wenn Sie andere Objekte ausblenden möchten, wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie auf "Allgemein" und heben Sie die Auswahl der Objekte auf, die nicht angezeigt werden sollen.


Ein- oder Ausblenden des iTunes MiniStore

Wenn Sie ein Objekt in iTunes auswählen, werden im iTunes MiniStore (unten im iTunes Fenster) ähnliche Objekte angezeigt wie im iTunes Store. Sie können auf diese Objekte klicken, um sie im Store anzuzeigen.

Sie können den iTunes MiniStore nur verwenden, wenn eine Internet-Verbindung besteht.

Gehen Sie wie folgt vor, um den MiniStore einzublenden:

Wählen Sie "Darstellung" > "MiniStore einblenden".

Wenn Sie über den Bereich "Kindersicherung" der iTunes Einstellungen festgelegt haben, dass der iTunes Store nicht angezeigt werden soll, kann auch der MiniStore nicht angezeigt werden.

Verwandte Themen

Verkleinern des iTunes Fensters

Über den iTunes Store

Verhindern, dass Objekte im iTunes Fenster angezeigt werden


Sortieren von Musiktiteln in Ihrer Bibliothek oder einer Wiedergabeliste

Sie können die Titel in Ihrer Bibliothek und einer Wiedergabeliste nach jeder der angezeigten Spalten sortieren. Auf diese Weise können Sie z. B. nach Musiktiteln oder nach Objekten in Ihrer Bibliothek suchen, die ein bestimmtes Merkmal besitzen (etwa Titel des Genre "Rock" oder Titel, die als AAC-Datei gesichert worden sind).

Mithilfe folgender Methoden lassen sich Musiktitel in Ihrer Bibliothek oder Wiedergabeliste sortieren:

  • Klicken Sie auf den betreffenden Spaltentitel, um die Liste nach einer Spalte zu sortieren. Wenn Sie die Liste beispielsweise nach Albumtiteln sortieren möchten, klicken Sie auf den Spaltentitel "Album".

    • Tipp: Wird der gesuchte Spaltentitel nicht angezeigt, klicken Sie mit der rechten Maustaste auf einen Spaltentitel, um eine Liste der anzeigbaren Spalten einzublenden. Wählen Sie ein Objekt aus (sodass es mit einem Häkchen versehen ist), um es einzublenden, oder entfernen Sie das Häkchen, um das Objekt auszublenden.

  • Wenn Sie die Sortierfolge umkehren wollen, klicken Sie auf das Dreiecksymbol, das beim Auswählen der Spalte angezeigt wird.
  • Klicken Sie auf den Spaltentitel für die Abspielreihenfolge (über den Zahlen) ganz links, um die alte Reihenfolge der Titel in einer Wiedergabeliste wiederherzustellen.

Sie können auch durch alle Interpreten oder Alben in Ihrer Musikbibliothek blättern, indem Sie ein Objekt unter "Bibliothek" auswählen und auf die Schaltfläche "Übersicht" klicken (mit dem Symbol eines Auges). Sollten die Bereiche "Interpret" und "Album" nicht angezeigt werden, klicken Sie erneut auf "Übersicht".


Ändern der Position und Breite von Spalten

Sie können die Spalten in Ihrer Bibliothek und den Wiedergabelisten neu anordnen und die Spaltenbreite anpassen.

Mithilfe folgender Methoden lassen sich Spalten neu anordnen oder in der Größe anpassen:

  • Wenn Sie eine Spalte an einer anderer Position platzieren wollen, ziehen Sie den Spaltentitel entsprechend.
  • Wenn Sie die Breite einer Spalte ändern möchten, platzieren Sie den Cursor auf der vertikale Linie zwischen den Spalten. Daraufhin ändert sich das Aussehen des Cursors und Sie können die Spaltenbreite wunschgemäß ändern.
  • Wenn Sie die Spaltenbreite für eine oder alle Spalten automatisch anpassen möchten, sodass der jeweilige Inhalt korrekt angezeigt wird, ziehen Sie den Cursor über den Spaltentitel und drücken Sie die rechte Maustaste. Wählen Sie dann "Spaltenbreite anpassen" oder "Alle Spaltenbreiten anpassen" aus dem Popup-Menü aus. Sie haben ebenfalls die Möglichkeit, die Spaltenbreite durch Doppelklicken auf die vertikale Linie zwischen den Spalten anzupassen.


Das Gesuchte wird im iTunes Fenster nicht angezeigt

Sie haben möglicherweise in den iTunes Einstellungen festgelegt, dass bestimmte Objekte nicht angezeigt werden sollen.

Mithilfe folgender Methoden lassen sich die fehlenden Objekte anzeigen:

  • Wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie auf "Allgemein" und stellen Sie sicher, dass das Objekt, das Sie anzeigen möchten, ausgewählt ist.
  • Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Kindersicherung". Stellen Sie sicher, dass das Objekt, nach dem Sie suchen, nicht ausgewählt ist (sollen beispielsweise Podcasts im iTunes Fenster angezeigt werden, heben Sie die Auswahl von "Podcasts deaktivieren" auf).
  • Wenn eine Wiedergabeliste oder ein Ordner nicht angezeigt wird, wurde das entsprechende Objekt möglicherweise gelöscht. Dann müssen Sie die Wiedergabeliste bzw. den Ordner neu erstellen.


Verwalten Ihrer Musik- und Videodateien

Suchen des Speicherorts Ihrer iTunes Dateien

Ändern des Speicherorts Ihrer iTunes Dateien

Kopieren aller iTunes Dateien an einen Speicherort

Hinzufügen von Dateien zu Ihrer Bibliothek mit Kopieren dieser Dateien in Ihren Musikordner

Durchsuchen Ihrer Bibliothek oder einer Wiedergabeliste

Bedeutung der Symbole neben Musiktiteln und anderen Objekten

Erstellen einer Sicherungskopie Ihrer iTunes Bibliothek auf CD oder DVD

Bewegen der iTunes Bibliothek auf einen anderen Computer

Die Datei "iTunes Library"

Entfernen von Objekten aus iTunes

Die Musiktitel auf meinem Computer sind verloren gegangen


Suchen des Speicherorts Ihrer iTunes Dateien

Als Standardspeicherort für Ihre Audio- und Videodateien und sonstigen Dateien gilt der Ordner "iTunes Music" (im Ordner "Eigene Dateien/Eigene Musik/iTunes"). Der Ordner "iTunes Music" enthält alle Musiktitel, die Sie von CDs importiert haben, sowie die Musiktitel, Videos, Podcasts und anderen Objekte, die Sie aus dem Internet geladen haben. Diese Dateien werden alle in Ihrer iTunes Bibliothek angezeigt.

Wenn Sie Einstellungen im Bereich "Erweitert" der iTunes Einstellungen (unter "Allgemein") geändert haben, werden Ihre iTunes Dateien möglicherweise an einem anderen Speicherort abgelegt.

Mithilfe folgender Methoden können Sie feststellen, wo Ihre iTunes Dateien gespeichert sind:

  • Wenn Sie den Speicherort einer Datei ermitteln möchten, wählen Sie das Objekt in iTunes aus und wählen dann "Datei" > "Informationen". Der Pfad zu der Datei wird unten im Bereich "Zusammenfassung" (im Abschnitt "Ort") eingeblendet.
  • Wenn Sie die Datei im Windows Explorer anzeigen möchten, wählen Sie sie aus und wählen Sie dann "Datei" > "Im Explorer anzeigen".


Ändern des Speicherorts Ihrer iTunes Dateien

Die in iTunes importierten Musiktitel und sonstigen Dateien werden standardmäßig hier abgelegt:

Eigene Dateien/Eigen Musik/iTunes/iTunes Music

Gehen Sie wie folgt vor, um den Standardspeicherort importierter Dateien zu ändern:

  1. Öffnen Sie iTunes und wählen Sie "Bearbeiten" > "Einstellungen".
  2. Klicken Sie auf "Erweitert" und anschließend auf "Allgemein".
  3. Klicken Sie auf "Ändern" und wählen Sie einen neuen Speicherort für Ihre Dateien aus.

    4. Neue Musiktitel und sonstige importierte Objekte werden von nun an am neuen Speicherort abgelegt. Bereits importierte Titel bleiben an ihrem aktuellen Speicherort.

Klicken Sie auf "Zurücksetzen" (im Bereich "Erweitert" der iTunes Einstellungen), um als Standardspeicherort wieder den Ordner "iTunes Music" anzugeben.

Wenn Sie bereits importierte Dateien an einen neuen Speicherort bewegen wollen (z. B. in einen anderen Ordner auf Ihrer Festplatte oder auf einen anderen Computer), befolgen Sie die oben genannten Anweisungen und beenden Sie iTunes anschließend. Wählen Sie den gesamten Inhalt des Ordners "iTunes Music" aus und ziehen Sie die Dateien an den neuen Speicherort (ziehen Sie nicht den gesamten Ordner "iTunes Music", sondern nur dessen Inhalt). Wenn Sie weitere Informationen zum Ermitteln des Speicherorts bestimmter Audiodateien erhalten möchten, durchsuchen Sie die Hilfe nach dem Stichwort "Auffinden von Dateien".

Weitere Tipps zum Übertragen von Dateien zwischen Computern erhalten Sie, indem Sie auf die Links unten klicken.

Bitte Folgendes öffnen:

Apple Service & Support Artikel: "Bewegen Ihres Ordners "iTunes Music""

Apple Service & Support Artikel: "Kopieren von Musik zwischen aktivierten Computern mit iTunes für Windows"


Kopieren aller iTunes Dateien an einen Speicherort

Abhängig davon, wie Sie Musiktitel, Videos und andere Objekte in iTunes importiert haben, enthält Ihre Bibliothek u. U. Objekte, die sich an verschiedenen Speicherorten auf der Festplatte Ihres Computers oder auf anderen Medien befinden.

Sie können eine Kopie aller Dateien in Ihrer Bibliothek in Ihrem Ordner "iTunes Music" ablegen, sodass es beispielsweise einfacher wird, Ihre Bibliothek auf einen neuen Computer zu kopieren.

Gehen Sie wie folgt vor, um alle iTunes Dateien in Ihren Ordner "iTunes Music" zu kopieren:

Wählen Sie "Erweitert" > "Bibliothek zusammenlegen".

Alle iTunes Dateien, die sich nicht im Ordner "iTunes Music" befinden, bleiben an ihrem ursprünglichen Speicherort und eine Kopie davon wird in Ihren Ordner "iTunes Music" gelegt.


Durchsuchen Ihrer Bibliothek oder einer Wiedergabeliste

Mithilfe des Suchfelds (oben rechts im iTunes Fenster) können Sie Objekte in Ihrer Bibliothek oder einer Wiedergabeliste schnell finden.

Gehen Sie wie folgt vor, um ein Objekt in Ihrer iTunes Bibliothek zu suchen:

  1. Wählen Sie ein Objekt aus (z. B. einen Musiktitel oder eine Wiedergabeliste), nach dem gesucht werden soll.

    2. Sie können keine Radiolisten durchsuchen, da diese Listen erst verfügbar sind, wenn Sie eine Internet-Verbindung herstellen und die Listen laden.

  2. Klicken Sie auf das Suchfeld und geben Sie den gewünschten Suchtext ein.

    3. Während der Eingabe zeigt iTunes die Objekte an, die diesen Text enthalten.

Soll die Spalte "Kommentar" durchsucht werden, vergewissern Sie sich, dass die Spalte sichtbar ist (wählen Sie "Darstellung" > "Darstellungsoptionen").

Wenn Sie erneut alle Objekte anzeigen möchten, löschen Sie den Text aus dem Suchfeld (oder drücken Sie die Esc-Taste).


Bedeutung der Symbole neben Musiktiteln und anderen Objekten

Wenn Sie Musiktitel und Videos importieren, geben einige Symbole den Status der Objekte an. Mit anderen Symbolen können Sie bestimmte Aufgaben ausführen.

Symbol

Beschreibung

Bedeutung

Display-Symbol

Dieses Objekt ist ein Video.

Buchsymbol

Dieses Objekt ist eine PDF-Datei.

Animierte Zickzack-Linie

Der Musiktitel wird von einer CD oder von Ihrer Festplatte in iTunes importiert.

Grünes Häkchen

iTunes hat den Import des Musiktitels beendet.

Ausrufezeichen neben Musiktitel

Der Musiktitel wurde nicht gefunden. Er wurde u. U. bewegt oder gelöscht.

Ausrufezeichen neben intelligenter Wiedergabeliste

Eine Wiedergabeliste steht nicht zur Verfügung. Klicken Sie auf das Ausrufezeichen, um eine andere Wiedergabeliste zu wählen oder die nicht gefundene Liste zu entfernen.

Sendesymbol

Der Musiktitel befindet sich im Internet. Wenn Sie auf den Musiktitel klicken, wird er per Live-Streaming auf Ihren Computer übertragen.

Schwarzes Häkchen

Der Musiktitel wird bei der ausgewählten Aktion berücksichtigt. So werden beispielsweise nur Musiktitel mit einem Häkchen importiert, wenn Sie auf "Importieren" klicken.

Lautsprecher

Der Musiktitel wird gerade abgespielt.

Sich drehende Pfeile

Das Objekt wird gerade kopiert oder aus dem Internet geladen.

Pfeil neben einem Objekt oder einer Wiedergabeliste

Klicken Sie auf den Pfeil, um zu dem betreffenden Objekt im iTunes Store zu wechseln bzw. um die Wiedergabeliste zu veröffentlichen. (Sie können diese Pfeile in den iTunes Einstellungen im Bereich "Allgemein" aktivieren und deaktivieren.)

Symbol "Auswerfen"

Klicken Sie auf dieses Symbol, um die CD auszuwerfen oder um das Gerät aus dem Quellenbereich zu entfernen.

Blauer Punkt neben einer Podcast Serie oder einer Episode

Sie haben noch nicht angefangen, diese Podcast Serie oder Episode anzuhören.

Grauer Punkt neben einem Objekt

Objekt wurde mit iPod oder Mobiltelefon synchronisiert


Bewegen der iTunes Bibliothek auf einen anderen Computer

Wenn Sie einen neuen Computer angeschafft haben, können Sie Ihre iTunes Bibliothek übertragen, indem Sie Ihre Computer miteinander verbinden oder eine externe Festplatte bzw. einen iPod verwenden.

Wenn Sie weitere Informationen hierzu erhalten möchten, klicken Sie auf die unten genannten Links und lesen Sie die Artikel auf der Apple Service & Support Web-Site.

Planen Sie, einen nicht mehr benötigten Computer zu verkaufen oder zu verschenken, vergessen Sie bitte nicht, seine Aktivierung für die Musikwiedergabe aufzuheben.

Verwandte Themen

Erstellen einer Sicherungskopie Ihrer iTunes Bibliothek auf CD oder DVD

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten

Speichern einer Kopie Ihrer Wiedergabelisten

Bitte Folgendes öffnen:

Apple Service & Support Artikel: Kopieren von Musik zwischen für die Musikwiedergabe aktivierten Computern

Apple Service & Support Artikel: "Bewegen Ihres Ordners "iTunes Music""

Apple Service & Support Artikel: "So verwenden Sie Ihren iPod zum Übertragen Ihrer Musik auf einen neuen Computer"


Die Datei "iTunes Library"

Bei der Datei "iTunes Library" handelt es sich um eine Datenbank mit den Musiktiteln und Videos in Ihrer Bibliothek und in Ihren erstellten Wiedergabelisten. Diese Datei befindet sich im Ordner "iTunes" innerhalb Ihres Ordners "Eigene Musik" (im Verzeichnis "Eigene Dateien"). Verschieben Sie diese Datei keinesfalls an einen anderen Speicherort. Wenn Sie sie löschen, erstellt iTunes beim nächsten Öffnen eine neue, leere Kopie der Datei. Ihre Wiedergabelisten, Wertungen, Kommentare oder anderen erstellten Informationen gehen jedoch verloren.

Klicken Sie unten auf den Link, wenn Sie weitere Informationen benötigen.

Bitte Folgendes öffnen:

Apple Service & Support-Artikel: "Welche Bedeutung haben die Dateien "iTunes Library"?"


Die Musiktitel auf meinem Computer sind verloren gegangen

Wenn Sie die Datei "iTunes Library" löschen, werden Ihre Musiktitel in Ihrer Musikbibliothek nicht mehr angezeigt, obwohl die Musikdateien sich weiterhin im Ordner "iTunes Music" befinden.

Wenn Sie Titel aus dem Ordner "iTunes Music" gezogen haben, müssen Sie sie möglicherweise erneut in iTunes hinzufügen, um sie abspielen zu können.

Wenn Dateien auf mysteriöse Weise von Ihrem Computer verschwunden sind, führen Sie eine aktuelle Antivirussoftware aus.

Mithilfe folgender Methoden lassen sich Ihre Titel wieder in der Bibliothek anzeigen:

  • Ziehen Sie Ihren iTunes Musikordner (standardmäßig im Ordner "Eigene Musik" innerhalb Ihres Ordners "Eigene Dateien") in Ihre Bibliothek in das iTunes Fenster. Die Musiktitel in Ihrer Bibliothek werden wieder angezeigt, allerdings sind Ihre Original-Wiedergabelisten nicht mehr sichtbar.
  • Funktioniert dies nicht, befinden sich die Musiktitel möglicherweise an einem anderen Speicherort auf Ihrer Festplatte. Wählen Sie "Start" > "Suchen", um nach einem Musiktitel nach Titel oder Interpret zu suchen. Ziehen Sie Ordner mit Musiktiteln in das iTunes Fenster, um die Titel wieder zu iTunes hinzuzufügen.

    • Wenn Sie durch die Suche keine Musiktitel finden, überprüfen Sie den Inhalt des Papierkorbs.

Sie können Musikdateien aber auch in Ihrer Bibliothek aufnehmen, ohne sie in den iTunes Musikordner zu kopieren.

Wenn Sie iTunes so konfiguriert haben, dass Musikdateien zu Ihrer Bibliothek hinzugefügt werden, ohne dass sie in den Ordner "iTunes Music" kopiert werden, und Sie die Musikdateien dann an einen anderen Speicherort ziehen, müssen Sie die Dateien möglicherweise erneut in iTunes ziehen, um sie abspielen zu können.


Laden von Dateien auf Ihren iPod und Verwenden anderer Funktionen

Laden von Musiktiteln auf den iPod oder einen anderen Musik-Player
Laden Sie Musiktitel auf den iPod oder ein iTunes kompatibles Mobiltelefon für den Musikgenuss unterwegs.

Verwenden weiterer iPod Funktionen
Laden Sie Podcasts, Videos und Fotos, synchronisieren Sie Kontakt- und Kalenderdaten und speichern Sie Dateien auf dem iPod oder einem iTunes kompatiblen Telefon, synchronisieren Sie Ihre Nike + iPod Trainingsdaten mit nikeplus.com.


Laden von Musiktiteln auf den iPod oder einen anderen Musik-Player

iTunes und iPod

Anschließen eines iPod, eines iTunes kompatiblen Telefons oder eines anderen Musik-Players

Automatisches Laden von Musiktiteln auf den iPod

Manuelles Laden von Musiktiteln auf den iPod

Laden von Musiktiteln auf den iPod shuffle

Entfernen von Objekten vom iPod

Laden von Musiktiteln auf ein iTunes kompatibles Telefon

Ich kann keine Musiktitel auf mein iTunes kompatibles Telefon laden


iTunes und iPod

Der iPod ist ein sehr vielseitiger, tragbarer Musik-Player. Sie können Titel aus der iTunes Bibliothek auf Ihren iPod laden, sodass Sie Ihre Musik auch unterwegs hören können. Auf einige iPod Modellen können Sie auch Fotos, Videos und Spiele laden.

iTunes aktualisiert Ihren iPod automatisch, wenn Sie ihn an Ihren Computer anschließen. Durch Ändern bestimmter Einstellungen können Sie Elemente auch manuell laden. Abhängig von Ihrem iPod Modell haben Sie ggf. außerdem die Möglichkeit, Wiedergabelisten auf Ihrem iPod anzulegen oder Kontakt- und Kalenderinformationen von Ihrem Computer zu synchronisieren.

Alle im iTunes Store gekauften Titel lassen sich mit Ihrem iPod wiedergeben, sofern der Computer, an den Sie Ihren iPod anschließen, für die Wiedergabe dieser gekauften Titel aktiviert wurde.

Weitere Informationen zur Verwendung Ihres iPod finden Sie in der mitgelieferten Dokumentation oder auf der Web-Site unten.

Verwandte Themen

Über den iTunes Store

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten

Bitte Folgendes öffnen:

Web-Site mit iPod Einführungen


Anschließen eines iPod, eines iTunes kompatiblen Telefons oder eines anderen Musik-Players

Sie können einen beliebigen iPod oder ein iTunes kompatibles Mobiltelefon an Ihren Computer anschließen und dann Musiktitel aus Ihrer iTunes Bibliothek darauf laden. Mit einigen iPod Modellen können Sie außerdem Fotos, Videos und Spiele auf Ihren iPod laden.

Gehen Sie wie folgt vor, um ein Gerät an Ihren Computer anzuschließen:

  • Entfernen Sie bei einem iPod shuffle die Abdeckung oder das Trageband und schließen Sie den iPod shuffle an den USB-Anschluss Ihres Computers an.
  • Wenn Sie ein anderes Gerät verwenden, schließen Sie dieses mithilfe des mit dem Gerät gelieferten Kabels an Ihren Computer an.

Wenn Sie in einem Dialogfeld aufgefordert werden, Ihren Computer neu zu starten, führen Sie einen Neustart aus und öffnen Sie anschließend iTunes. Im iTunes Fenster wird ein Symbol für Ihren iPod oder Ihr Mobiltelefon angezeigt (unter "Geräte"). Klicken Sie auf "Auswerfen" neben dem Symbol des Geräts, bevor Sie die Verbindung Ihres iPod oder Mobiltelefons trennen.

Weitere Informationen zum Herstellen oder Trennen der Verbindung Ihres iPod mit dem Computer finden Sie in der mitgelieferten Dokumentation oder auf der iPod Web-Site.

Bitte Folgendes öffnen:

iPod Web-Site

Web-Site mit Informationen zu iTunes und Ihrem Mobiltelefon


Automatisches Laden von Musiktiteln auf den iPod

Wenn Sie einen iPod shuffle verwenden, klicken Sie unten auf "Laden von Musiktiteln auf den iPod shuffle". Die hier genannten Anweisungen beziehen sich auf iPod, iPod nano und iPod mini Modelle.

Gehen Sie wie folgt vor, damit iTunes automatisch Musiktitel auf Ihren iPod lädt:

  1. Verbinden Sie Ihren iPod mit Ihrem Computer.
  2. Wird das iPod Symbol im iTunes Fenster angezeigt (unter "Geräte"), wählen Sie es aus.
  3. Wenn der Bereich "Übersicht" nicht eingeblendet ist, klicken Sie auf die Registerkarte "Übersicht".
  4. Vergewissern Sie sich, dass "Musik manuell verwalten" nicht ausgewählt ist. (Wenn Sie einen iPod mit Videofunktionalität besitzen, heißt das Kontrollkästchen "Musik und Videos manuell verwalten".)
  5. Klicken Sie auf die Registerkarte "Musik" und führen Sie einen der folgenden Schritte aus:
    • Damit Ihr iPod automatisch mit allen Musiktiteln und Wiedergabelisten in Ihrer Bibliothek aktualisiert wird, wählen Sie "Musik synchronisieren" und anschließend "Alle Titel und Wiedergabelisten". iTunes lädt die Musiktitel und Wiedergabelisten in Ihrer iTunes Bibliothek auf Ihren iPod und löscht Titel von Ihrem iPod, die sich nicht in Ihrer Bibliothek befinden.
    • Damit Ihr iPod nur mit bestimmten Wiedergabelisten automatisch aktualisiert wird, wählen Sie "Musik synchronisieren" und "Ausgewählte Wiedergabelisten". Wählen Sie dann die zu synchronisierenden Wiedergabelisten aus.

Wenn Sie Ihren iPod anschließen und aktualisieren und dann Musiktitel zu Ihrer iTunes Bibliothek hinzufügen, die Sie auch auf Ihren iPod übertragen möchten, wählen Sie "Datei" > "iPod synchronisieren".

Sie können Ihren iPod mit nur jeweils einem Computer synchronisieren (automatisch aktualisieren). Wenn Sie den iPod mit mehreren Computern verwenden möchten, konfigurieren Sie iTunes für die manuelle Verwaltung von Musiktiteln. Das manuelle Verwalten von Musiktiteln empfiehlt sich u. U. auch, wenn sich in Ihrer iTunes Bibliothek mehr Titel befinden, als auf Ihrem iPod Platz finden.

Tipp: Wenn Sie nur Objekte in Ihrer Bibliothek synchronisieren möchten, die mit einem Häkchen markiert sind, klicken Sie auf die Registerkarte "Übersicht" und wählen Sie "Nur markierte Objekte synchronisieren".

Verwandte Themen

Laden von Musiktiteln auf den iPod shuffle

Manuelles Laden von Musiktiteln auf den iPod

Entfernen von Objekten vom iPod

Bitte Folgendes öffnen:

iPod Web-Site


Manuelles Laden von Musiktiteln auf den iPod

Wenn Sie Ihren iPod mit mehreren Computern verwenden oder wenn Ihre iTunes Bibliothek mehr Musiktitel enthält, als auf Ihrem iPod Platz haben, können Sie die Musiktitel manuell auf Ihren iPod übertragen.

Klicken Sie auf "Laden von Musiktiteln auf den iPod shuffle" weiter unten, wenn Sie einen iPod shuffle besitzen.

Gehen Sie wie folgt vor, um Musiktitel manuell auf den iPod zu laden:

  1. Verbinden Sie Ihren iPod mit Ihrem Computer.
  2. Wird das iPod Symbol im iTunes Fenster angezeigt (unter "Geräte"), wählen Sie es aus.
  3. Wenn der Bereich "Übersicht" nicht eingeblendet ist, klicken Sie auf die Registerkarte "Übersicht".
  4. Markieren Sie "Musik manuell verwalten". (Wenn Sie einen iPod mit Videofunktionalität besitzen, heißt das Kontrollkästchen "Musik und Videos manuell verwalten".)
  5. Klicken Sie auf "Musik" (unter "Bibliothek" links im iTunes Fenster) und ziehen Sie dann Musiktitel und Wiedergabelisten auf Ihren iPod.

Verwandte Themen

Laden von Musiktiteln auf den iPod shuffle

Automatisches Laden von Musiktiteln auf den iPod


Laden von Musiktiteln auf den iPod shuffle

Sie können Ihren iPod shuffle automatisch mit Musiktiteln aus Ihrer Bibliothek oder einer Wiedergabeliste füllen. Sie können Titel auch manuell laden, und zwar zusätzlich zur oder anstelle der Verwendung der Option für automatisches Füllen.

Beim automatischen Füllen werden jedes Mal andere Musiktitel ausgewählt.

Gehen Sie wie folgt vor, um Musik auf den iPod shuffle zu laden:

  1. Verbinden Sie Ihren iPod shuffle mit dem Computer.

    2. Weitere Informationen hierzu finden Sie in der mit Ihrem iPod shuffle gelieferten Dokumentation.

  2. Führen Sie einen oder mehrere der folgenden Schritte aus:
    • Ziehen Sie Musiktitel auf Ihren iPod in der Liste der Geräte, um sie manuell zu laden. Wenn iTunes den übrigen Speicherplatz automatisch füllen soll, heben Sie die Auswahl von "Alle Objekte ersetzen" auf. (Ist das Kontrollkästchen beim Klicken auf "Automatisch füllen" ausgewählt, werden die auf Ihren iPod gezogenen Musiktitel ersetzt.)
    • Damit Musiktitel aus Ihrer Bibliothek oder einer Wiedergabeliste automatisch geladen werden, wählen Sie aus dem Popup-Menü "Quelle" Musiktitel oder eine Wiedergabeliste aus. Wenn Sie die Musiktitel schließlich automatisch auf Ihren iPod shuffle übertragen möchten, klicken Sie auf "Automatisch füllen".
    • Damit iTunes Musiktitel in zufälliger Reihenfolge (anstatt der vorgegebenen) von der gewählten Quelle lädt, wählen Sie "Objekte zufällig auswählen". Wenn Sie die Musiktitel schließlich automatisch auf Ihren iPod shuffle übertragen möchten, klicken Sie auf "Automatisch füllen".

iTunes lädt die Musiktitel, die auf Ihrem iPod shuffle Platz finden, und löscht alle Musiktitel, die zuvor auf dem iPod shuffle gespeichert waren, sich jedoch nicht in der aktuellen Wiedergabeliste befinden. Alle anderen Dateien, etwa Dokumente und Bilder, bleiben unverändert auf Ihrem iPod shuffle.

Nicht geladene Titel (die z. B. aus Platzgründen nicht übertragen wurden) sind in der iPod shuffle Wiedergabeliste mit einem grauen Punkt gekennzeichnet.

Weitere Informationen zur Verwendung Ihres iPod shuffle finden Sie in der mitgelieferten Dokumentation oder auf der iPod Web-Site.

Verwandte Themen

Verwalten des Speicherplatzes auf einem iPod shuffle oder iTunes kompatiblen Mobiltelefon

Bitte Folgendes öffnen:

iPod Web-Site


Entfernen von Objekten vom iPod

Sie können einzelne Musiktitel, Hörbücher und Videos von Ihrem iPod entfernen. Durch das Entfernen eines Musiktitels von Ihrem iPod wird der Titel nicht aus Ihrer iTunes Bibliothek gelöscht.

Wenn Sie Objekte von einem anderen iPod Modell als einem iPod shuffle entfernen möchten, vergewissern Sie sich zuerst, dass iTunes für das manuelle Kopieren von Musiktiteln konfiguriert ist (Anleitungen hierzu erhalten Sie durch Klicken auf den Link unten).

Gehen Sie wie folgt vor, um Musiktitel von Ihrem iPod zu entfernen:

  1. Verbinden Sie Ihren iPod mit Ihrem Computer.
  2. Wird das iPod Symbol in iTunes angezeigt, wählen Sie es aus.
  3. Ist das Dreiecksymbol links neben Ihrem iPod geschlossen, klicken Sie darauf, sodass der Inhalt des iPod eingeblendet wird.
  4. Wählen Sie das zu löschende Objekt aus und drücken Sie die Entf-Taste.

Verwandte Themen

Von anderen Computern aus im iTunes Store einkaufen


Laden von Musiktiteln auf ein iTunes kompatibles Telefon

Sie können folgende Objekte von Ihrer iTunes Bibliothek auf Ihrem Computer auf Ihr iTunes kompatibles Mobiltelefon laden:

  • Musiktitel und Wiedergabelisten
  • Als MP3- oder AAC-Dateien formatierte Podcasts
  • Hörbücher

Sie können Ihr Mobiltelefon automatisch mit Objekten aus Ihrer Bibliothek oder einer Wiedergabeliste füllen. Sie können Objekte auch manuell auf Ihr Mobiltelefon laden, und zwar zusätzlich zur oder anstelle der Verwendung der Option für automatisches Füllen.

Gehen Sie wie folgt vor, um Objekte auf Ihr iTunes fähiges Mobiltelefon zu übertragen:

  1. Verbinden Sie Ihr Mobiltelefon mit Ihrem Computer und öffnen Sie iTunes.
  2. Führen Sie einen oder mehrere der folgenden Schritte aus:
    • Wollen Sie Objekte manuell laden, ziehen Sie sie von iTunes auf das Symbol für das Mobiltelefon im iTunes Fenster. Soll Ihr Mobiltelefon automatisch gefüllt werden, heben Sie die Auswahl von "Alle Objekte ersetzen" auf. (Ist das Kontrollkästchen beim Klicken auf "Automatisch füllen" ausgewählt, werden die auf Ihr Mobiltelefon gezogenen Objekte ersetzt.)
    • Damit Objekte aus Ihrer Bibliothek oder einer Wiedergabeliste automatisch geladen werden, wählen Sie ein Objekt aus dem Popup-Menü "Quelle" aus. Wenn die Objekte schließlich automatisch auf Ihr Mobiltelefon geladen werden sollen, klicken Sie auf "Automatisch füllen".
    • Damit iTunes Objekte in zufälliger Reihenfolge (anstelle der vorgegebenen) von der gewählten Quelle lädt, wählen Sie "Objekte zufällig auswählen". Wenn Sie die Objekte schließlich automatisch auf Ihr Mobiltelefon übertragen möchten, klicken Sie auf "Automatisch füllen".

Objekte, die Sie manuell oder durch Klicken auf "Automatisch füllen" von Ihrem Mobiltelefon löschen, werden auch aus den Wiedergabelisten gelöscht, in denen sie auf dem Mobiltelefon enthalten waren.

Wenn Sie Ihr Mobiltelefon mit einem anderen Computer verbinden oder sich bei einem anderen Benutzer-Account auf demselben Computer anmelden und Objekte übertragen, werden die bereits auf Ihrem Mobiltelefon gespeicherten Objekte gelöscht.

Sie können keine Musiktitel von einem Mobiltelefon in iTunes kopieren.

Bitte Folgendes öffnen:

Web-Site mit Informationen zu iTunes und Ihrem Mobiltelefon

Häufig gestellt Fragen zu iTunes und Ihrem Mobiltelefon


Ich kann keine Musiktitel auf mein iTunes kompatibles Telefon laden

Soll ein Musiktitel auf ein iTunes kompatibles Telefon geladen werden, muss er mit einer Datenrate von 128 kBit/Sek. (oder niedriger) codiert sein. Wählen Sie den Musiktitel aus und wählen Sie anschließend "Datei" > "Informationen", um die Datenrate des Musiktitels festzustellen.

Musiktitel mit niedrigeren Datenraten sind in der Regel kleiner und werden möglicherweise mit einer etwas niedrigeren Klangqualität wiedergegeben.

Gehen Sie wie folgt vor, um Musiktitel mit höherer Datenrate beim Laden automatisch in 128 kBit/Sek. zu konvertieren:

  1. Verbinden Sie Ihr Telefon mit dem Computer.
  2. Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Telefon".
  3. Wählen Sie "Titel mit höherer Datenrate in 128 kBit/s AAC konvertieren".

Dies hat keine Auswirkungen auf die Originaltitel auf Ihrem Computer.

Wird diese Option aktiviert, kann das Laden etwas mehr Zeit in Anspruch nehmen. Sie können die Musiktitel auch manuell konvertieren und anschließend auf Ihr Telefon laden. Weitere Informationen zum Konvertieren von Musiktiteln in eine niedrigere Datenrate erhalten Sie, indem Sie auf untenstehenden Link "Speichern einer Kopie eines Musiktitels in einem neuen Dateiformat" klicken.

Verwandte Themen

Speichern einer Kopie eines Musiktitels in einem neuen Dateiformat

Auswählen von Importeinstellungen


Verwenden weiterer iPod Funktionen

Laden von Podcasts auf den iPod

Laden von Fotos auf den iPod

Laden von Videos auf den iPod

Vorbereiten eines Videos für die Anzeige auf dem iPod

Kaufen von Spielen für Ihren iPod

Synchronisieren von Kontakt- und Kalenderdaten mit dem iPod

Aktualisieren der iPod Software

Verwalten des Speicherplatzes auf einem iPod shuffle oder iTunes kompatiblen Mobiltelefon

Speichern oder Anzeigen von Dateien auf einem beliebigen iPod oder einem iTunes kompatiblen Telefon

Anzeigen und Speichern Ihrer Nike + iPod Trainingsdaten

Verwenden mehrerer Nike + iPod Sensoren oder Schuhe


Laden von Podcasts auf den iPod

Podcasts können ähnlich wie Radio- oder Fernsehsendungen aus dem Internet auf Ihren Computer geladen werden. Im iTunes Store können Sie kostenfreie Podcasts abonnieren und laden.

Wenn Sie einen iPod shuffle oder ein iTunes kompatibles Mobiltelefon verwenden, können Sie Podcasts nur manuell laden. Bei allen anderen iPod Modellen können Sie iTunes so einrichten, dass Podcasts automatisch auf Ihren iPod geladen werden, wenn Sie ihn mit dem Computer verbinden.

Video-Podcasts können nur auf iPod Modelle mit Videofunktionalität geladen werden.

Gehen Sie wie folgt vor, um Podcasts auf den iPod zu laden:

  1. Verbinden Sie Ihren iPod mit Ihrem Computer.
  2. Wird das iPod Symbol in iTunes angezeigt, wählen Sie es aus.
  3. Klicken Sie auf die Registerkarte "Podcasts" und führen Sie einen der folgenden Schritte aus:
    • Soll Ihr iPod mit allen Podcasts in Ihrer Podcast-Wiedergabeliste automatisch aktualisiert werden, wählen Sie "Synchronisieren".
    • Sollen Podcasts manuell auf Ihren iPod geladen werden, heben Sie die Auswahl von "Synchronisieren" auf und ziehen Sie die Podcasts oder Podcast-Episoden von der Podcast-Wiedergabeliste auf das iPod Symbol im iTunes Fenster (unter "Geräte").

Wenn Sie Ihren iPod an den Computer anschließen und aktualisieren und anschließend Podcasts zur iTunes Bibliothek hinzufügen, wählen Sie "Datei" > "iPod synchronisieren", um die neuen Podcasts zu Ihrem iPod hinzuzufügen.

Bitte Folgendes öffnen:

iPod Web-Site


Laden von Fotos auf den iPod

Wenn Sie einen iPod mit Farbdisplay besitzen, können Sie iTunes verwenden, um Fotos von Ihrem Computer auf Ihren iPod zu laden. Sie können alle Fotos oder ausgewählte Fotos übertragen.

Die auf Ihren iPod geladenen Fotos lassen sich nur auf dem iPod oder, abhängig vom Modell, auf einem mit Ihrem iPod verbundenen Fernsehgerät anzeigen. Damit Sie Fotos auf einen anderen Computer kopieren können, müssen Sie auch die Bilddateien mit voller Auflösung auf Ihren iPod laden (vgl. Schritt 5).

Stellen Sie sicher, dass Ihr Computer beim Laden von Musiktiteln oder Fotos auf Ihren iPod nicht den Ruhezustand aktiviert.

Gehen Sie wie folgt vor, um Fotos auf den iPod zu laden:

  1. Schließen Sie Ihren iPod mithilfe des mit dem iPod gelieferten Kabels an Ihren Computer an.
  2. Wird das iPod Symbol in iTunes angezeigt, wählen Sie es aus und klicken Sie auf "Fotos".
  3. Markieren Sie das Kontrollkästchen "Fotos synchronisieren von" und wählen Sie aus dem Popup-Menü das Fotoprogramm oder den Ordner mit den Fotos aus, die Sie kopieren möchten.

    4. Wenn Sie Adobe Photoshop Album 2.0 (oder neuer) oder Adobe Photoshop Elements 3.0 (oder neuer) verwenden, können Sie Fotos direkt aus diesen Programmen auf Ihren iPod importieren. Wählen Sie dazu "Photoshop Album" oder "Photoshop Elements" aus dem Popup-Menü aus.

  4. Wählen Sie aus, ob alle Ihre Ordner oder Alben oder nur ausgewählte Ordner oder Alben kopiert werden sollen.
  5. Wählen Sie "Inklusive Fotos mit voller Auflösung", um die gewählten Fotos auch in voller Auflösung auf Ihren iPod zu laden.
  6. Klicken Sie auf "OK".

    7. Bei einer Erstsynchronisierung kann es einige Zeit dauern, bis alle Ihre Fotos kopiert wurden. Nachfolgende Synchronisierungen nehmen dann weniger Zeit in Anspruch.

Wenn Sie Fotos in voller Auflösung auf den iPod geladen haben und diese anschließend an einen anderen Computer übertragen möchten, wählen Sie "Verwendung als Volume aktivieren" im Bereich "Übersicht" für den iPod aus. Weitere Informationen erhalten Sie durch Klicken auf den unten genannten Link "Speichern oder Anzeigen von Dateien auf einem beliebigen iPod oder einem iTunes kompatiblen Telefon".

Weitere Informationen zur Verwendung Ihres iPod für die Anzeige von Fotos finden Sie in der mitgelieferten Dokumentation oder auf der iPod Web-Site.

Verwandte Themen

Speichern oder Anzeigen von Dateien auf einem beliebigen iPod oder einem iTunes kompatiblen Telefon

Bitte Folgendes öffnen:

iPod Web-Site

Apple Service & Support Artikel: "Bei der Fotosynchronisierung wird ein iPod Foto-Cache-Ordner erstellt"

Apple Service & Support Artikel: "Häufig gestellte Fragen (F&A) zur Fotosynchronisierung"


Laden von Videos auf den iPod

Sie können auf Ihrem iPod Videos ansehen (wenn Sie einen iPod mit Videofunktionalität verwenden). Auf einem iPod mit Videofunktionalität können Sie sich Videos und Video-Podcasts auch anhören, ohne dass die zugehörigen Videobilder auf dem iPod angezeigt werden.

Sie können iTunes so einstellen, dass Ihr iPod automatisch mit den Videos in Ihrer iTunes Bibliothek aktualisiert wird. Sie können die Videos auch manuell auf Ihren iPod laden.

Gehen Sie wie folgt vor, um Videos auf den iPod zu laden:

  1. Verbinden Sie Ihren iPod mit Ihrem Computer.
  2. Wird das Symbol des iPod im iTunes Fenster angezeigt, wählen Sie es aus.
  3. Klicken Sie auf "Übersicht" und führen Sie einen der folgenden Schritte aus:
    • Aktivieren Sie die Option "Musik und Videos manuell verwalten", um die Videos manuell zu verwalten. Ziehen Sie anschließend die gewünschten Filme von iTunes auf den iPod.
    • Wenn Sie Videos automatisch aktualisieren wollen, heben Sie die Auswahl von "Musik und Videos manuell verwalten" auf und klicken Sie auf die Registerkarte "Filme". Wählen Sie "Filme synchronisieren" und wählen Sie anschließend weitere Optionen aus.

Weitere Informationen zum Anhören und Ansehen von Videos auf einem iPod mit Videofunktionalität finden Sie in der mit dem iPod gelieferten Dokumentation.

Ein iPod mit Videofunktionalität unterstützt nur Videos, die auf besondere Weise formatiert sind. Die meisten Videos lassen sich für die Wiedergabe auf Ihrem iPod konvertieren.

Verwandte Themen

Vorbereiten eines Videos für die Anzeige auf dem iPod


Vorbereiten eines Videos für die Anzeige auf dem iPod

Wenn Sie einen iPod mit Videofunktionalität besitzen, können Sie die Videos aus Ihrer iTunes Bibliothek auf den iPod laden. Ein iPod mit Videofunktionalität kann nur Videos wiedergeben, die für den iPod optimiert sind. Die meisten Videos lassen sich für die Wiedergabe auf dem iPod konvertieren.

Gehen Sie wie folgt vor, um ein Video zu konvertieren:

  1. Wählen Sie in iTunes das gewünschte Video aus.
  2. Wählen Sie "Erweitert" > "Auswahl für iPod konvertieren".

    3. Hinweis: Abhängig von Ihrem Computer sowie Länge und Inhalt des Videos kann es zwischen einigen Minuten bis hin zu einigen Stunden dauern, bis die Konvertierung eines Videos für den iPod abgeschlossen ist.

Das Originalvideo bleibt unverändert in Ihrer iTunes Bibliothek.

Ausführliche Informationen zum Laden von Videos auf den iPod erhalten Sie, indem Sie auf den untenstehenden Link klicken.

Bitte Folgendes öffnen:

Apple Service & Support-Artikel: "Weswegen kann ich Videos nicht auf meinen iPod übertragen?"


Kaufen von Spielen für Ihren iPod

Wenn Sie einen iPod mit Videofunktionalität besitzen, können Sie für Ihren iPod Spiele im iTunes Store kaufen.

Gehen Sie wie folgt vor, um Spiele zu kaufen und auf Ihrem iPod zu spielen:

  1. Klicken Sie in iTunes auf "iTunes Store".
  2. Klicken Sie im iTunes Store auf "Spiele".
  3. Suchen Sie nach einem Spiel und klicken Sie auf "Spiel kaufen".
  4. Verbinden Sie Ihren iPod mit Ihrem Computer.

iTunes lädt die Spiele automatisch auf Ihren iPod, wenn Sie ihn mit dem Computer verbinden.

Sie können die Spiele nur auf Ihrem iPod spielen (nicht auf Ihrem Computer).


Synchronisieren von Kontakt- und Kalenderdaten mit dem iPod

Wenn Sie Microsoft Outlook Express oder Microsoft Outlook 2003 (oder neuer) zum Speichern Ihrer Kontaktinformationen verwenden, können Sie die Kontaktinformationen mit Ihrem iPod, iPod nano oder iPod mini synchronisieren. Wenn Sie Microsoft Outlook 2003 (oder neuer) verwenden, um einen Kalender zu führen, können Sie außerdem Kalenderinformationen synchronisieren.

Sie können Ihre iPod Kontakte mit nur einem Computer synchronisieren.

Gehen Sie wie folgt vor, um Ihre Kontakt- und Kalenderinformationen zu synchronisieren:

  1. Verbinden Sie Ihren iPod mit Ihrem Computer.
  2. Wenn das iPod Symbol in iTunes angezeigt wird, wählen Sie es aus und klicken Sie auf die Registerkarte "Kontakte".
  3. Wählen Sie "Synchronisieren" und anschließend "Optionen".

Ihre Kontakt- und Kalenderinformationen auf Ihrem iPod werden jedes Mal aktualisiert, wenn Sie den iPod an Ihren Computer anschließen oder "Datei" > "iPod synchronisieren" auswählen.


Aktualisieren der iPod Software

Apple aktualisiert die iPod Software regelmäßig, um eventuelle Probleme zu beseitigen.

Gehen Sie wie folgt vor, um Ihre iPod Software zu aktualisieren:

  1. Verbinden Sie Ihren iPod mit Ihrem Computer.
  2. Wählen Sie "Bearbeiten" > "Nach iTunes Aktualisierungen suchen".

Bevor eine neue Software als automatische Aktualisierung bereitgestellt wird, finden Sie sie u. U. schon auf der iPod Web-Site.

Bitte Folgendes öffnen:

iPod Web-Site


Verwalten des Speicherplatzes auf einem iPod shuffle oder iTunes kompatiblen Mobiltelefon

Sie können die Anzahl der Musiktitel maximieren, die auf Ihren iPod shuffle oder Ihr iTunes fähiges Mobiltelefon passen. Außerdem können Sie festlegen, wie viel Speicherplatz für Musik reserviert werden soll (und wie viel für andere nicht-Musikdateien wie Dokumente).

Gehen Sie wie folgt vor, um den Speicherplatz auf Ihrem iPod shuffle oder iTunes fähigem Mobiltelefon zu verwalten:

  1. Verbinden Sie das Gerät mit dem Computer.
  2. Wenn das Gerät im iTunes Fenster angezeigt wird, wählen Sie es aus. Klicken Sie dann auf "Einstellungen" und führen Sie einen oder mehrere der folgenden Schritte aus:
    • Um möglichst viele Musiktitel auf Ihr Gerät laden zu können, wählen Sie "Titel mit höherer Datenrate in 128 kBit/s AAC konvertieren".
    • Um den für Musik reservierten Speicherplatz einzustellen, schieben Sie den Regler für die Speicherzuteilung nach links, damit mehr freier Speicherplatz für Musiktitel verwendet werden kann. (Dies hat keinen Einfluss auf Dokumente und andere Dateien, die bereits auf Ihrem Gerät abgelegt wurden).

    iTunes lädt so viele Musiktitel, wie in dem Speicherbereich Platz finden, der nicht von nicht-Musikdateien verwendet wird bzw. dafür reserviert ist.

Weitere Informationen zur Verwendung Ihres iPod shuffle finden Sie in der mitgelieferten Dokumentation oder auf der iPod Web-Site.

Weitere Informationen zur Verwendung von iTunes kompatiblen Mobiltelefonen finden Sie in der Dokumentation zu Ihrem Telefon oder auf der Web-Site des Telefonherstellers.

Verwandte Themen

Speichern oder Anzeigen von Dateien auf einem beliebigen iPod oder einem iTunes kompatiblen Telefon

Bitte Folgendes öffnen:

iPod Web-Site


Speichern oder Anzeigen von Dateien auf einem beliebigen iPod oder einem iTunes kompatiblen Telefon

Abhängig vom verfügbaren Speicherplatz können Sie jede Art von Datei (z. B. ein Textdokument oder Bild) auf Ihrem iPod oder iTunes fähigen Mobiltelefon speichern. Sie könnten beispielsweise mit Ihrem iPod eine Datei von einem Computer auf einen anderen kopieren. Sie haben auch die Möglichkeit, die auf einem iPod oder iTunes fähigen Mobiltelefon gespeicherten Dateien auf Ihrem Desktop anzuzeigen.

Gehen Sie wie folgt vor, um Dateien zu speichern oder anzuzeigen:

  1. Verbinden Sie Ihren iPod oder Ihr Mobiltelefon mit Ihrem Computer.
  2. Wählen Sie Ihren iPod aus, wenn das iPod Symbol im iTunes Fenster angezeigt wird. Klicken Sie dann auf "Übersicht" und wählen Sie "Verwendung als Volume aktivieren".

    3. Ein Symbol für den iPod, ein Volume oder ein austauschbares Speichermedium (wenn Sie ein Mobiltelefon verwenden) wird mit dem nächsten verfügbaren Laufwerksbuchstaben im Windows Explorer im Fenster "Arbeitsplatz" angezeigt.

  3. Ziehen Sie die Dateien, die auf Ihren iPod oder Ihr Mobiltelefon kopiert werden sollen, auf das Symbol.
  4. Wählen Sie das entsprechende Symbol auf dem Desktop durch Doppelklicken aus, um die auf diesem Gerät gespeicherten Dateien anzuzeigen.

    5. Die mit iTunes auf Ihr Gerät kopierten Musiktitel, Videos oder Spiele werden nicht angezeigt.

  5. Wenn Sie Dateien von Ihrem iPod oder Mobiltelefon auf Ihren Computer kopieren wollen, öffnen Sie das Symbol durch Doppelklicken und ziehen Sie die Dateien aus dem angezeigten Fenster.

Wenn Sie Speicherplatz auf Ihrem iPod freigeben möchten, ziehen Sie Dateien auf den Papierkorb und leeren Sie diesen.

Weitere Informationen zum Anschließen, zum Kopieren von Musik oder zum Verwalten von Dateien auf Ihrem iPod oder Mobiltelefon finden Sie in der Dokumentation Ihres Geräts.


Anzeigen und Speichern Ihrer Nike + iPod Trainingsdaten

Auf Ihrem iPod nano werden Zusammenfassungen Ihrer Nike + iPod Trainingsdaten gespeichert. Sie können diese Zusammenfassungen nacheinander auf dem iPod anzeigen und die Daten der letzten Trainingseinheit im Bereich "Nike + iPod" der iPod Einstellungen ansehen.

Wenn Sie Ihre vollständige Trainingsstatistik ansehen und analysieren möchten, können Sie Ihre Trainingsdaten mit iTunes an nikeplus.com senden. Nachdem Sie sich für einen kostenfreien nike.com Account registriert haben, können Sie Ihre Trainingsdaten automatisch an die Web-Site senden lassen. Auf diese Weise haben Sie die Möglichkeit, Ihren Trainingsfortschritt im Zeitverlauf mitzuverfolgen, Trainingsziele zu setzen und zu überwachen, Ihre Ergebnisse mit anderen zu vergleichen und mit anderen nikeplus.com Benutzern um Bestzeiten zu wetteifern.

Wenn Sie einen iPod, der Nike + iPod Trainingsdaten enthält, zum ersten Mal an den Computer anschließen, werden Sie von iTunes gefragt, ob Ihre Trainingsdaten automatisch an nikeplus.com gesendet werden sollen. Wenn Sie auf "Nein" klicken, Ihre Trainingsdaten zu einem späteren Zeitpunkt aber doch an nikeplus.com senden wollen, führen Sie die nachfolgenden Schritte aus.

Gehen Sie wie folgt vor, um Ihre Trainingsdaten an nikeplus.com zu senden:

  1. Absolvieren Sie eine oder mehrere Trainingseinheiten mit Ihren Nike+ Schuhen und einem Nike + iPod Empfänger.
  2. Verbinden Sie Ihren iPod mit Ihrem Computer.
  3. Wird das iPod Symbol in iTunes angezeigt, wählen Sie es aus und klicken Sie auf "Nike + iPod".
  4. Wählen Sie "Trainingsdaten automatisch an nikeplus.com senden".
  5. Klicken Sie auf "Nike Account erstellen", falls Sie noch keinen nike.com Account haben, und befolgen Sie anschließend die Anweisungen auf dem Bildschirm.

Wenn Sie ein Training mit einem neuen Sensor ausführen, können Sie diesen so konfigurieren, dass die Trainingsdaten an einen neuen nike.com Account oder an einen bereits vorhandenen Account gesendet werden.

Es ist möglich, jederzeit einen neuen Account auf der Web-Site nike.com einzurichten. So empfiehlt es sich beispielsweise, mehrere Accounts einzurichten, wenn andere Familienmitglieder einen Nike + iPod Empfänger gemeinsam verwenden.

Tipp: Durch das Senden Ihrer Trainingsdaten an nikeplus.com ist sichergestellt, dass Ihre Trainingsstatistik auch dann komplett verfügbar ist, wenn Sie einmal Ihren iPod wiederherstellen müssen.

Verwandte Themen

Verwenden mehrerer Nike + iPod Sensoren oder Schuhe

Bitte Folgendes öffnen:

Nike + iPod Web-Site


Verwenden mehrerer Nike + iPod Sensoren oder Schuhe

Sie können beliebig viele Nike+ Schuhe mit demselben Nike + iPod Empfänger verwenden. Allerdings empfiehlt es sich, für jedes Paar Schuhe einen eigenen Sensor zu verwenden. Wenn Sie einen bereits kalibrierten Sensor mit einem anderen Paar Schuhe verwenden (oder wenn eine andere Person denselben Sensor nutzt), sollten Sie den Sensor zuerst kalibrieren, um optimale Ergebnisse zu erhalten. Weitere Informationen zum Kalibrieren finden Sie in der Dokumentation zu Ihrem Nike + iPod Sport Kit und auf der unten angegebenen Web-Site.

Sie können Trainingsdaten für jeden Sensor in eigenen nike.com Accounts ablegen oder mehrere Sensoren demselben Account zuweisen.

Standardmäßig werden die Sensoren "Sensor 1", "Sensor 2" und so weiter benannt. Es ist möglich, diese Namen zu ändern (etwa "Joggen" oder "Cross-Training"), damit Sie die unterschiedlichen Trainingsdaten leichter unterscheiden können.

Gehen Sie wie folgt vor, um einen Sensor umzubenennen:

  1. Verbinden Sie Ihren iPod mit Ihrem Computer.
  2. Wird das iPod Symbol in iTunes angezeigt, wählen Sie es aus und klicken Sie auf "Nike + iPod".
  3. Wählen Sie "Sensor" > "Bearbeiten".
  4. Geben Sie im angezeigten Dialogfeld den neuen Namen ein.

Verwandte Themen

Anzeigen und Speichern Ihrer Nike + iPod Trainingsdaten

Bitte Folgendes öffnen:

Nike + iPod Web-Site


Kurzbefehle

Mithilfe von Kurzbefehlen können Sie viele Aufgaben in iTunes sehr schnell über die Tastatur ausführen. Die Kurzbefehle für häufig angewendete Befehle finden Sie in den jeweiligen Menüs bzw. in der nachstehenden Liste. Zahlreiche Objekte in iTunes (z. B. Musiktitel und Spaltentitel) verfügen ebenfalls über Kontextmenüs. Klicken Sie bei gedrückter rechter Maustaste auf das gewünschte Objekt, um dessen Kontextmenü anzuzeigen.

Drücken Sie die unten angegebenen Tasten, um Aktionen durchzuführen.

Kurzbefehle für die Wiedergabe

Sofortiges Abspielen des ausgewählten Musiktitels

Eingabetaste

Vorwärts- und Rückwärtsziehen innerhalb eines Musiktitels

Strg-Alt-Pfeil

Anhören des nächsten oder vorherigen Titels in einer Liste

Drücken Sie bei gedrückter Alt-Taste die Nach-rechts-Taste- bzw. die Nach-links-Taste (oder klicken Sie bei gedrückter Alt-Taste auf die Steuerelemente für den schnellen Vor- oder Rücklauf in der linken, oberen Ecke des iTunes Fensters).

Springen zum nächsten oder vorherigen Titels in einer Liste

Drücken Sie die Nach-rechts-Taste bzw. die Nach-links-Taste (oder klicken Sie auf die Steuerelemente für den schnellen Vor- oder Rücklauf in der linken, oberen Ecke des iTunes Fensters).

Kurzbefehle für Bibliothek und Wiedergabeliste

Alle Titel einer Liste auswählen bzw. abwählen (Häkchen zu den Markierungsfelder hinzufügen bzw. entfernen)

Klicken Sie bei gedrückter Taste "Strg" auf das Markierungsfelder neben einem Musiktitel.

Erstellen einer Wiedergabeliste aus einer Auswahl von Titeln

Klicken Sie bei gedrückter Alt-Taste auf "Hinzufügen" (+)

Erstellen einer neuen intelligenten Wiedergabeliste

Klicken Sie bei gedrückter Umschalttaste auf "Hinzufügen" (+)

Neu Anordnen der aktuellen Wiedergabeliste

Klicken Sie bei gedrückter Alt-Taste auf "Zufällige Wiedergabe".

Aktualisieren der Radioliste oder der Liste "Party-Jukebox" (wenn diese "Bibliothek" ausgewählt sind)

F5

Kurzbefehle für den iTunes Store

Nächste Seite im iTunes Store

Strg-Ä

Vorherige Seite im iTunes Store

Strg-Ö

Prüfen, ob neue Podcast-Episoden verfügbar sind (wenn "Podcasts" unter "Bibliothek" ausgewählt ist)

F5

Kurzbefehle für Dateien und Fenster

Ein- oder Ausblenden aller Einträge unter der Liste "Stream" bei ausgewählter Option "Radio"

Klicken Sie bei gedrückter Taste "Strg" auf ein Dreieck.

Verkleinern des iTunes Fensters, sodass nur noch die Steuerelemente für die Wiedergabe angezeigt werden

Strg-M

Einblenden von Informationen im Fenster "Informationen" für den nächsten oder vorherigen Titel in der Liste

Strg-N oder Strg-P

Auswählen des Suchfelds

Alt-Strg-F

Anzeigen von mehr Optionen zu einem visuellen Effekt

Drücken Sie die Taste "?" und drücken Sie dann die angegebene Taste für eine Option (nicht alle visuellen Effekte unterstützen diese Funktion).

iPod Kurzbefehle

iPod soll nicht automatisch aktualisiert werden, wenn Sie ihn mit Ihrem Computer verbinden

Drücken Sie die Strg- und die Alt-Taste, während Sie den iPod an den Computer anschließen. (Halten Sie die Tasten gedrückt, bis der iPod im iTunes Fenster angezeigt wird.)

Kurzbefehle für Sprache

Wechseln zum nächsten oder letzten Kapitel (falls verfügbar)

Strg-Umschalttaste-Nach-rechts-Taste oder -Nach-links-Taste

Kurzbefehle des Menüs "Datei"

Erstellen einer neuen Wiedergabeliste

Strg-N

Erstellen eines neuen Ordners

Umschalttaste-Strg-N

Hinzufügen einer Datei zu Ihrer Musikbibliothek

Strg-O

Schließen des iTunes Fensters

Strg-W

Importieren eines Titels, einer Wiedergabeliste oder einer Datei aus der Bibliothek

Umschalttaste-Strg-O

Öffnen des Fensters "Informationen" für den ausgewählten Musiktitel bzw. die CD

Strg-I

Anzeigen des Speicherorts einer Musikdatei

Strg-R

Anzeigen des gerade abgespielten Musiktitels in der Liste

Strg-L

Kurzbefehle des Menüs "Bearbeiten"

Öffnen der iTunes Einstellungen

Strg-Komma

Widerrufen der letzten eingegebenen Änderung, während Sie sich noch im Modus "Bearbeiten" befinden

Strg-Z

Ausschneiden der Informationen oder Cover des ausgewählten Objekts

Strg-X

Kopieren der Informationen oder Cover des ausgewählten Objekts

Strg-C

Einfügen der Informationen oder Cover des ausgewählten Objekts

Strg-V

Auswählen aller Objekte in einer Liste

Strg-A

Auswahl aller Objekte in einer Liste aufheben

Umschalttaste-Strg-A

Kurzbefehle des Menüs "Steuerung"

Stoppen oder Starten der Wiedergabe eines gewählten Musiktitels

Leertaste.

Auswählen des folgenden Musiktitels in einer Liste, während ein Musiktitel abgespielt wird

Nach-rechts-Taste.

Auswählen des vorherigen Musiktitels in einer Liste, während ein Musiktitel abgespielt wird

Nach-links-Taste.

Erhöhen der Lautstärke

Strg-Nach-oben-Taste

Reduzieren der Lautstärke

Strg-Nach-unten-Taste

Ton abschalten (der Musiktitel wird weiter abgespielt)

Alt-Umschalttaste-Nach-unten-Taste

Auswerfen einer CD

Strg-E

Kurzbefehle ansehen

Übersicht ein- oder ausblenden (Interpret- und Albumspalten)

Strg-B

Cover für einen Musiktitel ein- oder ausblenden

Strg-G

Ein- oder Ausschalten der visuellen Effekte

Strg-T

Wechseln zwischen einer bildschirmfüllenden Anzeige von visuellen Effekten oder einer Anzeige im iTunes Fenster (wenn die Option "Visuell" aktiviert ist)

Strg-F

Öffnen des Fensters mit den Darstellungsoptionen für die ausgewählte Quelle

Strg-J

Kurzbefehle des Menüs "Erweitert"

Streamen einer Audiodatei von einer bestimmten URL-Adresse nach iTunes

Strg-U

Kurzbefehle des Menüs "Hilfe"

Öffnen der iTunes Hilfe

Strg-?


Über das PA-Logo (Parental Advisory) für Kindersicherheit

Hinweis zu Internet-Radiosendern: Die über iTunes empfangbaren Radiosender werden nicht von Apple betrieben. Möglicherweise übertragen einige Sender Inhalte für Erwachsene, etwa Musiktitel mit anstößigen Liedtexten und Witze zu Themen und Situationen aus dem Leben Erwachsener.

Hinweis zum iTunes Store: Folgender Inhalt wurde von der Parental Advisory Web-Site der RIAA (Recording Industry Association of America) übernommen. Mit dem PA-Logo (Parental Advisory) werden Endverbraucher darauf hingewiesen, dass die mit diesem Logo gekennzeichneten Aufnahmen möglicherweise Texte mit vulgärer Sprache oder Beschreibungen von Gewalt, Sex oder Drogenmissbrauch enthalten. Die Verwendung sollte daher unbedingt durch Eltern oder Erzieher beaufsichtigt werden.

Die Verwendung PA-Logos stellt keine Beurteilung darüber dar, ob eine Aufnahme für bestimmte Zuhörergruppe geeignet ist oder nicht. Das nicht entfernbare Etikett ist vielmehr einen Hinweis für Eltern und Erzieher (sowie Privatkunden, Einzel- und Großhändler), dass die Erziehungsberechtigten entscheiden sollten, ob eine solche Aufnahme für Kinder erworben oder zu Hause abgespielt wird.

Bei der Vergabe dieses Logos werden folgende Kriterien berücksichtigt:

  • Abhängig von den kulturellen Moralvorstellungen, Standards und Ansichten von Erziehungsberechtigten, handelt es sich bei der Aufnahme möglicherweise um einen Titel, den Kinder nicht hören sollen.
  • Der Inhalt ist von besonderer Bedeutung: einige Wörter, Sätze oder Beschreibungen können anstößig sein, wenn sie besonders hervorgehoben oder betont werden, nicht jedoch, wenn sie Teil des Hintergrunds oder ein nicht so wichtiger Teil des Texts sind.
  • Wichtig sind auch die Art der Darbietung des Interpreten sowie die Erwartungen des Publikums. Bei der Vergabe des PA-Logos müssen neben allgemeinen Wertmaßstäben die Beschreibung von Gewalt, Sex und Drogen berücksichtigt werden.
  • Textinhalte unterliegen häufig unterschiedlichen Interpretationen. Wörter können unterschiedliche Bedeutungen haben. Wörter können nicht isoliert von der begleitenden Musik gesehen werden. Liedtexte, die von lauter und rauer Musik begleitet werden, können anders empfunden werden, als derselbe Text, der von leiser und beruhigender Musik begleitet wird.

Die Vergabe des Logos basiert nicht auf wissenschaftlichen Erkenntnissen, sondern erfordert Einfühlungsvermögen und gesunden Menschenverstand. Kontext, Rhythmus und Betonung sind offensichtlich wichtige Faktoren. Die isolierte und unverständliche Bezugnahme auf bestimmte Materialien ist möglicherweise für die Vergabe des Logos nicht ausreichend.

Diese Richtlinien betreffen einzelne, kommerziell veröffentlichte Musiktitel sowie ganze Alben und Videos. Die Art der Veröffentlichung (auf CD, Kassette oder andere Weise) spielt dabei keine Rolle.

Verwandte Themen

Zugriffsbeschränkung für anstößige oder Jugend gefährdende Inhalte im iTunes Store

Bitte Folgendes öffnen:

Parental Advisory Web-Site der RIAA (Recording Industry Association of America)


Importieren Ihrer Musik in iTunes

2 von 5 >

Mit iTunes können Sie Musik von Ihren CDs auf Ihren Computer importieren und dann jeden Titel per Mausklick abspielen. Ihre Musiktitel lassen sich auch in selbst erstellte Sammlungen, so genannte "Wiedergabelisten", anordnen.

Wenn Sie eine Audio-CD in das optische Laufwerk Ihres Computers einlegen, ruft iTunes automatisch den Titel, Interpreten und andere Informationen jedes Musiktitels ab (Ihr Computer muss mit dem Internet verbunden sein, um automatisch Informationen zu Musiktiteln abrufen zu können). iTunes importiert den Inhalt jeder CD per Mausklick in Ihre iTunes Bibliothek.

2 von 5 >


Die Vorteile von Wiedergabelisten

3 von 5 >

Bei Wiedergabelisten handelt es sich um Sammlungen mit Musiktiteln und Videos. Sie könnten beispielsweise eine Wiedergabeliste mit Ihren Lieblingstiteln oder genau den richtigen Titeln für eine bestimmte Gelegenheit wie eine Geburtstagsparty erstellen. Sie können die Musiktitel in der von Ihnen festgelegten Reihenfolge abspielen oder die Funktion "Zufällige Wiedergabe" verwenden, mit der Titel in zufälliger Reihenfolge wiedergegeben werden. Sie können so viele Wiedergabelisten erstellen wie Sie möchten.

Intelligente Wiedergabelisten werden bei einer Änderung Ihrer Bibliothek automatisch aktualisiert. Wenn Sie z. B. eine intelligente Wiedergabeliste mit Musiktiteln eines bestimmten Interpreten erstellen und Ihre Bibliothek mit neuen Titeln dieses Interpreten ergänzen, werden diese Titel automatisch zu Ihrer intelligenten Wiedergabeliste hinzugefügt.

Wiedergabelisten bieten Ihnen folgende Möglichkeiten:

  • Hören Sie Wiedergabelisten mit Ihrem Computer an.
  • Synchronisieren Sie Wiedergabelisten mit einem iPod oder einem iTunes fähigen Mobiltelefon.
  • Verwenden Sie iTunes, um Wiedergabelisten auf CDs oder DVDs zu brennen.
  • Geben Sie Ihre Wiedergabelisten oder Ihre gesamte iTunes Bibliothek per Streaming für andere Computer bei Ihnen zu Hause über ein Netzwerk (mit oder ohne Kabel) frei.
  • Veröffentlichen Sie eine Wiedergabeliste im iTunes Store (eine veröffentlichte Wiedergabeliste wird als "iMix" bezeichnet).

3 von 5 >


Der iTunes Store

4 von 5 >

Klicken Sie in iTunes auf "iTunes Store" und laden Sie Musiktitel, Alben, Hörbücher, Fernsehsendungen, Musikvideos, Kurzfilme, Spiele und mehr. Klicken Sie einfach auf die Schaltfläche "Kaufen" und die Datei wird in Ihre iTunes Bibliothek auf Ihrem Computer geladen. Im iTunes Store finden Sie jede Woche kostenlose neue Titel und kostenlose Podcasts.

Bei Podcasts handelt es sich um Audioinhalte, die Radio- und TV-Sendungen ähneln. Sie können einzelne Episoden laden oder einen Podcast abonnieren, sodass die jeweils aktuellsten Episoden automatisch in Ihre iTunes Bibliothek auf Ihrem Computer geladen werden.

Sie haben zudem die Möglichkeit, Fernsehsendungen zu kaufen und zu abonnieren. Bei einem Abonnement werden neue Episoden geladen, sobald sie verfügbar sind.

Synchronisieren Sie Ihre geladenen iTunes Dateien mit Ihrem iPod, damit Sie Ihre Sammlung überallhin mitnehmen können. Wenn Sie einen iPod mit Videofunktionalität besitzen, können Sie die geladenen Fernsehsendungen auch auf Ihrem iPod ansehen.

Der iTunes Store ist nur in bestimmten Ländern verfügbar.

4 von 5 >


Weitere Informationen

iTunes bietet Ihnen noch weitere Möglichkeiten, etwa das Anhören von Internet-Radiosendern. Wenn Sie weitere Informationen zu iTunes oder dem iPod erhalten möchten, geben Sie in das Suchfeld oben eine Frage ein, zeigen Sie wieder die Hauptseite der Hilfe an (klicken Sie auf den Link oben) oder besuchen Sie die Web-Site mit den iTunes Einführungen (klicken Sie auf den Link unten).

Bitte Folgendes öffnen:

Web-Site mit den iTunes Einführungen


Aktualisieren von iTunes

Sie können entweder manuell nach Aktualisierungen für iTunes suchen oder iTunes so einstellen, dass das Programm automatisch einmal in der Woche nach neuen Versionen sucht.

Mithilfe folgender Methoden können Sie nach Aktualisierungen für iTunes suchen:

  • Wenn Sie manuell nach neuen Versionen der iTunes Software suchen möchten, wählen Sie "Hilfe" > "Nach iTunes Aktualisierungen suchen".
  • Damit iTunes automatisch einmal wöchentlich nach neuen Versionen sucht, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Allgemein". Vergewissern Sie sich dann, dass das Kontrollkästchen "Automatisch nach iTunes Aktualisierungen suchen" markiert ist.

Wenn die automatische Aktualisierung aktiviert ist, sucht iTunes einmal pro Woche nach Aktualisierungen. Diese Prüfung erfolgt nur, nachdem Sie iTunes mindestens einmal innerhalb von 7 Tagen beendet und erneut geöffnet haben.


Probleme beim Importieren von Musiktiteln von einer Audio-CD

Wenn iTunes keine Audio-CDs erkennt oder Sie Probleme mit dem Importieren von Musiktiteln haben, überprüfen Sie Folgendes:

  • Wenn iTunes eine Audio-CD nicht erkennt (in diesem Fall wird die CD nicht im iTunes Fenster angezeigt), beenden Sie iTunes und öffnen Sie es anschließend erneut. Wählen Sie dazu das Programmsymbol im Ordner "iTunes" innerhalb des Ordners "Programme" auf Ihrer Festplatte durch Doppelklicken aus. Öffnen Sie das Programm nicht mithilfe der iTunes Verknüpfung auf Ihrem Desktop. Erkennt iTunes die CD nun, so löschen Sie die iTunes Verknüpfung und erstellen Sie eine neue.
  • Wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie dann auf "Erweitert" und auf "Importieren". Wenn das Kontrollkästchen "Fehlerkorrektur beim Lesen von CDs verwenden" nicht markiert ist, markieren Sie es. Ist es bereits markiert, so entfernen Sie die Markierung.
  • Sollten Sie Probleme beim Importieren von Musiktiteln haben, suchen Sie auf der Web-Site Ihres Computer- oder Laufwerkherstellers nach Aktualisierungen der Firmware und installieren Sie alle für Ihren Computer bzw. Ihr CD- oder DVD-Laufwerk passenden Komponenten.
  • Vergewissern Sie sich, dass Sie über die aktuellsten Software-Aktualisierungen für Windows bzw. Ihr CD- oder DVD-Laufwerk verfügen. Suchen Sie auf der Windows Web-Site und der Web-Site Ihres Computer- oder Laufwerkherstellers nach Aktualisierungen. Vergewissern Sie sich zudem, dass Sie die aktuellsten Treiber für Ihre Video- und Audiokarten besitzen.
  • Ist Ihr Computer mit mehreren CD- oder DVD-Laufwerken ausgestattet, verwenden Sie iTunes mit jedem Laufwerk.
  • Wählen Sie "Hilfe" > "CD-Diagnose starten" und wählen Sie "DVD/CD-Diagnose", um zu prüfen, ob iTunes Probleme mit Ihrem CD-Laufwerk ermittelt. Hilfe beim Lesen der Ergebnisse der Diagnose und anderen Informationen zur Fehlerbeseitigung bei CDs finden Sie in diesem Artikel auf der Apple Support Web-Site: www.apple.com/support/itunes/windows/cddiagnostics.
  • Wenn das Importieren eines Musiktitels von einer Audio-CD sehr lange dauert (länger als 10 Minuten), ist die CD möglicherweise verschmutzt oder verkratzt. Reinigen Sie die CD mit einem weichen, fusselfreien Tuch und importieren Sie die Titel dann erneut.

Treten beim Importieren von Musiktiteln weiterhin Probleme auf, besuchen Sie die iTunes Service & Support Web-Site.

Bitte Folgendes öffnen:

iTunes Service & Support Web-Site


Verwenden von CD-Booklets in iTunes

Sie können digitale CD-Booklets als Bestandteil einiger Alben oder anderer Angebote kaufen und laden. CD-Booklets werden im iTunes Store und in der iTunes Bibliothek mit einem Buchsymbol angezeigt. CD-Booklets im PDF-Format (Portable Document Format) sind im Normalfall elektronische Versionen gedruckter Dokumente, wie etwa Anmerkungen zu Musikalben (Liner Notes).

Gehen Sie wie folgt vor, um ein CD-Booklet zu öffnen:

Wählen Sie die Datei durch Doppelklicken aus.

Die Datei wird im Vorschaubereich in Ihrem standardmäßigen Programm zum Anzeigen von PDF-Dateien geöffnet.


Ändern der Sprache für iTunes

Sie können die Sprache wechseln, die in den iTunes Menüs und Dialogfeldern angezeigt wird.

Gehen Sie wie folgt vor, um die Sprache zu ändern, die in den iTunes Menüs und Dialogfeldern angezeigt wird:

  1. Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Allgemein".
  2. Wählen Sie eine Sprache aus dem Popup-Menü "Sprache" aus.
  3. Beenden Sie iTunes und öffnen Sie es erneut.


Laden von Podcasts auf den iPod

Podcasts können ähnlich wie Radio- oder Fernsehsendungen aus dem Internet auf Ihren Computer geladen werden. Im iTunes Store können Sie kostenfreie Podcasts abonnieren und laden.

Wenn Sie einen iPod shuffle, ein iTunes kompatibles Mobiltelefon oder einen Musik-Player eines Drittanbieters verwenden, können Sie Podcasts nur manuell laden. Bei allen anderen iPod Modellen können Sie iTunes so einrichten, dass Podcasts automatisch auf Ihren iPod geladen werden, wenn Sie ihn mit dem Computer verbinden.

Video-Podcasts können nur auf iPod Modelle mit Videofunktionalität geladen werden.

Gehen Sie wie folgt vor, um Podcasts auf den iPod zu laden:

  1. Verbinden Sie Ihren iPod mit Ihrem Computer.
  2. Wird das iPod Symbol in iTunes angezeigt, wählen Sie es aus.
  3. Klicken Sie auf die Registerkarte "Podcasts" und führen Sie einen der folgenden Schritte aus:
    • Soll Ihr iPod mit allen Podcasts in Ihrer Podcast-Wiedergabeliste automatisch aktualisiert werden, wählen Sie "Synchronisieren".
    • Sollen Podcasts manuell auf Ihren iPod geladen werden, heben Sie die Auswahl von "Synchronisieren" auf und ziehen Sie die Podcasts oder Podcast-Episoden von der Podcast-Wiedergabeliste auf das iPod Symbol im iTunes Fenster (unter "Geräte").

Wenn Sie Ihren iPod an den Computer anschließen und aktualisieren und anschließend Podcasts zur iTunes Bibliothek hinzufügen, wählen Sie "Datei" > "iPod synchronisieren", um die neuen Podcasts zu Ihrem iPod hinzuzufügen.

Bitte Folgendes öffnen:

iPod Web-Site


Verhindern, dass Objekte den iTunes Store öffnen

Sie können auf einen Pfeil (unten dargestellt) neben einem Objekt klicken, um die Seite für dieses Objekt im iTunes Store zu öffnen.

Gehen Sie wie folgt vor, um Links (Verknüpfungen) zum iTunes Store auszublenden:

  1. Wählen Sie "Bearbeiten" > "Einstellungen".
  2. Klicken Sie auf "Allgemein".
  3. Heben Sie die Auswahl der Option auf, mit der die Verknüpfungen zum iTunes Store eingeblendet werden.


iTunes kann keine Verbindung zum Internet herstellen

Möglicherweise liegt ein Problem mit der Internet-Verbindung Ihres Computers vor. Vergewissern Sie sich, dass Ihr Modem angeschlossen ist und eine aktive Internet-Verbindung anzeigt und dass Sie über mindestens eine aktive Netzwerkverbindung verfügen.

Gehen Sie wie folgt vor, um Ihre Netzwerkverbindungen anzuzeigen:

  1. Klicken Sie auf "Start", auf "Einstellungen" und dann auf "Systemsteuerung".
  2. Klicken Sie auf "Netzwerkverbindungen".
  3. Klicken Sie mit der rechten Maustaste auf die Netzwerkschnittstelle, die Sie aktivieren möchten, und wählen Sie "Aktivieren".
  4. Klicken Sie auf "Start" und dann auf "Herunterfahren", um dem Computer auszuschalten.
  5. Klicken Sie auf "Neu starten".

Wenn Sie immer noch Probleme mit der Internet-Verbindung haben, suchen Sie im Hilfe- und Supportcenter nach weiteren Informationen.


Aktivieren von iTunes in der Windows XP Firewall

Wenn die Firewall in Windows XP aktiviert ist, verhindert sie möglicherweise, dass iTunes auf das Internet zugreift, es sei denn, iTunes wurde dazu berechtigt.

Gehen Sie wie folgt vor, um sicherzustellen, dass Ihre Firewall iTunes nicht blockiert:

  1. Klicken Sie auf "Start", auf "Einstellungen" und dann auf "Systemsteuerung".
  2. Klicken Sie auf "Netzwerkverbindungen".
  3. Klicken Sie mit der rechten Maustaste auf die Netzwerkschnittstelle, die Sie für den Internet-Zugriff verwenden, und klicken Sie auf "Eigenschaften".
  4. Klicken Sie im Fenster "Eigenschaften" auf die Registerkarte "Erweitert".
  5. Klicken Sie im Abschnitt für die Windows Firewall auf die "Einstellungen".
  6. Vergewissern Sie sich im Fenster für die Windows Firewall, dass "Keine Ausnahmen zulassen" nicht markiert ist, und klicken Sie dann auf die Registerkarte "Ausnahmen".
  7. Vergewissern Sie sich, dass iTunes unter "Programme und Dienste" ausgewählt ist, und klicken Sie auf "OK".

    8. Wird iTunes unter "Programme und Dienste" nicht aufgeführt, klicken Sie auf "Programm hinzufügen". Wenn iTunes in der Liste der Programme nicht enthalten ist, klicken Sie auf "Durchsuchen", navigieren Sie zum Programm "iTunes" (meist unter C:\Programme\iTunes\iTunes), wählen Sie es aus und klicken Sie auf "Öffnen". Beachten Sie, dass iTunes ggf. auch als "iTunes.exe" angezeigt wird.

  8. Klicken Sie in den Fenstern "Programm hinzufügen" und "Eigenschaften" und im Fenster für die Windows Firewall auf "OK".

Treten weiterhin Probleme auf, besuchen Sie die iTunes Service & Support Web-Site.

Bitte Folgendes öffnen:

iTunes Service & Support Web-Site


iTunes konnte keine Internet-Verbindung herstellen

Möglicherweise gibt es mehrere Gründe, warum iTunes keine Internet-Verbindung herstellen kann. Wenn Sie eine Kabel- oder DSL-Verbindung verwenden, überprüfen Sie als erstes, ob sich zwischen Ihrem Computer und dem Modem Router befinden. Verbinden Sie Ihren Computer direkt mit Ihrem Kabel- oder DSL-Modem und stellen Sie eine Verbindung zur Web-Site http://www.apple.com her.

Hinweis: Kabel- und DSL-Modems müssen im Allgemeinen einige Minuten ausgeschaltet sein, bevor Änderungen an der Netzwerkkonfiguration vorgenommen werden können. Trennen Sie die Kabelverbindungen Ihres Modems und warten Sie 5 Minuten, bevor Sie es direkt an Ihren Computer anschließen.

Liegt das Problem nicht an einem Router, so sind falsche DNS-Einstellungen (Domain Name Server) häufig die Ursache dafür, warum Sie zu einigen Web-Sites eine Verbindung herstellen können und zu anderen nicht. Möglicherweise können Sie das Problem beheben und auf den iTunes Store zugreifen, indem Sie Ihren DNS-Cache leeren.

Die einfachste Möglichkeit zum Leeren Ihres DNS-Cache besteht darin, Ihr System vollständig auszuschalten und dann neu zu starten. Ist das Ausschalten im Moment nicht möglich, können Sie Ihren DNS-Cache auch manuell leeren.

Gehen Sie wie folgt vor, um Ihren DNS-Cache manuell zu leeren:

  1. Klicken Sie auf "Start" und wählen Sie "Ausführen".
  2. Geben Sie im angezeigten Dialogfeld "cmd" (ohne Anführungszeichen) ein und klicken Sie auf "OK".
  3. Geben Sie nach der DOS-Aufforderung (C:\) "ipconfig /flushdns" (ohne Anführungszeichen) ein und drücken Sie die Eingabetaste.

    4. Vergewissern Sie sich, dass Sie nach "ipconfig" ein einzelnes Leerzeichen eingegeben haben.

Die DNS-Einstellungen Ihrer Internet-Verbindung werden von Ihrem Internet-Anbieter bereitgestellt. Wenn sich das Problem durch das Leeren des Cache-Speichers anhand der oben beschriebenen Schritte nicht beheben lässt, wenden Sie sich ggf. an Ihren Internet-Anbieter und überprüfen Sie Ihre DNS-Einstellungen.


Suchen im iTunes Store

Über den iTunes Store

Suchen nach Musiktiteln und anderen Objekten im iTunes Store

Erstellen einer Wunschliste


Kaufen von Musiktiteln, Videos und mehr

Über den iTunes Store

Suchen nach Musiktiteln und anderen Objekten im iTunes Store

Kaufen von Objekten im iTunes Store

Bezahlen der iTunes Store Einkäufe

Kaufen von Episoden von Fernsehsendungen

Kaufen von Hörbüchern

Kaufen von Spielen für Ihren iPod

Vorbestellen von Objekten im iTunes Store

Erstellen einer Wunschliste

Tipps zum richtigen Verwenden des iTunes Store


Kinder und der iTunes Store

Zugriffsbeschränkung für anstößige oder Jugend gefährdende Inhalte im iTunes Store

Ein- oder Ausblenden des iTunes MiniStore

Verhindern, dass Objekte im iTunes Fenster angezeigt werden

Verhindern, dass Objekte den iTunes Store öffnen

Über das PA-Logo (Parental Advisory) für Kindersicherheit


Verschenken von Objekten aus dem iTunes Store

Verschenken von Musiktiteln und Videos

Einlösen eines iTunes Taschengeldkontos (Monatliches Geschenk), Geschenkgutscheins oder einer Musikkarte

Erstellen einer Wunschliste


Aktivieren von Computern für die Wiedergabe gekaufter Objekte

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten


Häufig gestellte Fragen

Wie kann ich Musiktitel auf meinen iPod kopieren?

Sie können iTunes so einrichten, dass Musiktitel automatisch auf Ihren iPod geladen werden, sobald Sie diesen an den Computer anschließen. Weitere Informationen

Wie kann ich eine CD brennen?

Sie können eigene Audio-CDs mit den Musiktiteln aus einer von Ihnen erstellen Wiedergabeliste brennen. Weitere Informationen

Wie kann ich einen Computer für die Wiedergabe von Einkäufen aus dem iTunes Store aktivieren?

Sie können Objekte, die Sie im iTunes Store erworben haben, auf bis zu fünf Computern abspielen. Weitere Informationen

Wie kann ich eine Wiedergabeliste erstellen?

Sie können Ihre Musiktitel in Listen für bestimmte Stimmungen oder Aktivitäten zusammenstellen. Weitere Informationen

Ich kann einen bestimmten Musiktitel nicht im iTunes Store finden

Informieren Sie sich, wie Sie im iTunes Store nach Objekten suchen und Musikanfragen senden können. Weitere Informationen